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Before You Begin
ƒƒTip
hen you see the ƒ 
mbol throughout 
is manual, you’ll 

nd tips and hints.
THANK YOU FOR CHOOSING FINALE!

Finale is a powerful integrated program for music transcription, notation, play-
back, and publishing. It incorporates elements of a word processor, a graphics 
designer, a sequencer, and a page-layout program—all available to you at the click 
of a mouse. This program has the potential to help you produce more music—both 
printed and played—faster and better than ever before.

Take a moment to look over the contents of your Finale package. It should include:

Installation & Tutorials Book

Quick Reference Card

Registration Card (unless you’ve upgraded from an earlier version)

Finale CD-ROM

ABOUT THIS BOOK

The Windows and Macintosh versions of Finale are similar enough that we have 
incorporated instructions for both into this one book. You will notice, however, 
that there are two separate versions of the Installation instructions—one for Win-
dows users and one for Macintosh users. These chapters provide platform-specific 
installation and setup instructions. Beyond these initial chapters, the book applies 
to both platforms; any differences will be indicated by separate instructions for 
each platform, given in parentheses. (The majority of these differences will involve 
keystrokes—e.g., ! for Windows, a or b for Macintosh).

Throughout this book, you’ll find references or links to other topics. MOST LINKS 
LOOK LIKE THIS. If you are viewing this book with the Acrobat Reader, you can click 
on the link to go to that section of the book or the User Manual. If you’re reading 
this book in printed form, simply turn to the referred section.

Along the outside edge of the page, you’ll find tip boxes, like the one here. These 
tip boxes contain helpful hints and tips that relate to the text where they’re found.

Learning Finale won’t be difficult. Although the program offers hundreds of fea-
tures and options, there’s absolutely nothing wrong with ignoring the ones you’ll 
never use. Don’t have a MIDI instrument? Then skip those sections of the book. 
Don’t plan to use guitar fretboards? Then don’t bother learning that feature. You 
may need some of the other options another day—or never, depending on the kind 
of music you want to create; that’s perfectly OK. To help you get a jump start, we’ve 
divided Tutorial 1 into separate entry methods. If you don’t have a MIDI keyboard, 

W
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ƒƒTip
Remember that 
extensive help is 
always at your 
fingertips: from the 
Help Menu, choose 
User Manual, then 
Table of Contents.
you can skip Tutorial 1c. If you hate dragging a mouse around, you can skip Simple 
Entry in Tutorial 1a.

Be sure to look at the Read Me file, which the Finale Installer copies to your hard 
disk and installs in the Finale 2003 folder. This document contains important 
information about Finale that wasn’t available when this book went to press.

REGISTRATION CARD/GETTING HELP

To receive all the benefits of being a Finale owner, be sure to complete and mail the 
enclosed registration card immediately. If you are upgrading from an earlier version 
of Finale, you are already a registered owner; your registration number (serial 
number) has not changed. If you have Internet access, you may choose to register via 
our online registration website. Simply choose Register Finale from the Help Menu.

As a registered owner, you may contact Coda for technical support whenever you 
need help with Finale and can’t find the answer in this book or the USER MANUAL. 
There is no charge for this help. Our technical support representatives will ask for 
your serial number, which is found on the inside cover of the Tutorial.

If you have Internet access, you can receive information, read answers to frequently 
asked questions, participate in forums, and download maintenance updates and 
demos from Coda’s website at http://www.makemusic.com. You can also send ques-
tions directly to Coda via e-mail at winsupport@makemusic.com or macsup-
port@makemusic.com. Coda can be reached by fax at (952) 937-9760, via mail at 
6210 Bury Drive, Eden Prairie, MN 55346-1718, or via telephone at (952) 937-
9703. We’ll answer any questions, as long as you’re the registered owner of the pro-
gram (as named on the registration card) and include your serial number.

In addition to receiving technical support benefits, sending in your registration 
card means you’ll automatically receive company and product information from 
time to time, as well as official notification of any future upgrades to your program.
vi



                    
Installation for Windows
ƒƒTip
he Installer sets up 
 folder called 
Finale 2003” for 
e Finale          

pplication and its 
ssociated files and 
lders. Do not alter 
is setup.

ƒƒTip
 upon trying to 
stall, you get the 

rror message: 
Cannot find the 
le,” your CD-ROM 
rive may be 
ssigned to a letter 
ther than D. Try 
ther letters.
INSTALLING FINALE

Macintosh users: skip to the next section, INSTALLATION FOR MACINTOSH.

Installing Finale onto your hard disk is easy, whether you’re upgrading from a pre-
vious version or working with Finale for the first time. Before you begin installing 
Finale, make sure there’s enough room on your hard disk to hold the program and 
its associated files. For a full installation, you’ll need about twenty-five megabytes 
(25,000K) of free space on your hard disk. You should also bear in mind that, like 
many other software programs, Finale creates and makes use of “temporary files” 
during its normal operations, which it then deletes from your hard disk when you 
exit the program. We recommend having an additional ten megabytes (10,000K) of 
free disk space for these files.

Because some virus detection programs can prevent certain files from installing 
properly, we recommend you temporarily disable anti-virus programs. Rest assured, 
your Finale CD does not contain any viruses. If you are installing on Windows NT, 
Windows 2000, or Windows XP Professional, make sure you are logged in as the 
System Administrator and reboot after installation.

• Insert the Install disc into your CD-ROM drive.

• If the Setup Program doesn’t start, click the Start Menu and choose Run.

• Type d:\setup (where D represents the CD-ROM drive on your machine) 
and click OK. The Finale Setup program starts the installation process.

• Follow the instructions on the screen until the installation is complete. The 
Finale Installer lets you select which files you want installed and where you want 
them placed on your hard disk. The Installer offers to create a folder called 
“Finale 2003”. We recommend that you install all of the Finale files into this new 
folder. For the most part, you can press Enter to confirm each screen’s defaults.

• Remove the Installer disc from the drive and store it in a safe place! If anything 
happens to your hard disk, you can reinstall Finale from your original disc.

When you open an older Finale file (from the File Menu, choose Open, then 
navigate to your older file), Finale 2003 takes a moment to convert it into the 
new format, then opens it as an “Untitled” file. If you save the file in Finale 
2003 using the same name as before, you will not be able to reopen that file 
using an earlier version of Finale. It is suggested, therefore, that you save the file 
with a slightly different name (for instance, “My Score” could become “My 
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Score 2”), unless you are absolutely sure that you won’t need to reopen it in an 
earlier version of Finale.

PREPARING FOR PRINTING

Before you can print from Finale, you must set up Windows to work with your 
printer. See your Microsoft Windows User Manual for details.

For information on printing in Finale, see PRINTING in the User Manual or consult 
TUTORIAL 4 in this volume.

SETTING UP YOUR MIDI SYSTEM

If you are not using MIDI, skip this section. If you’re just getting started with MIDI, 
this section provides basic instructions for connecting your equipment.

MIDI stands for Musical Instrument Digital Interface. It’s the language spoken by 
computers and electronic musical instruments. We’ll assume that you’re connect-
ing a MIDI keyboard, although you can use any MIDI instrument. In this book, 
“MIDI keyboard” refers to whatever type of MIDI device you are using. 

We will assume that your computer is equipped with a sound card, which is 
designed to also act as a MIDI interface and has the appropriate driver software 
installed. If you are using a dedicated MIDI interface, you will need to consult its 
documentation for instructions on setting up your MIDI system. At the very least, 
in addition to the sound card you will need the following equipment for an opera-
tional MIDI system (not including your computer):

A MIDI keyboard

Amplifier/speaker or headphones

A MIDI cable (the sound card accessory which connects to the card’s game/
joystick port on one end, and has two MIDI cables on the other end)

The last item, a MIDI cable, is an optional accessory which may have been included 
when you purchased your sound card. If you do not have this accessory cable, con-
tact a local music store or the manufacturer of your sound card.

• Install your sound card and its drivers. See its documentation for instructions.

• Place the computer, keyboard, and MIDI interface where you want them. Go 
ahead and plug in any power cords, but don’t turn anything on yet.

• Plug the game/joystick port end of the MIDI cable into the game/joystick port 
of the sound card.
viii



Installation for Windows
• Plug the MIDI cable marked MIDI OUT into the MIDI IN port on your MIDI 
keyboard, and the MIDI cable marked MIDI IN into the MIDI keyboard port 
marked MIDI OUT. The MIDI ports on a MIDI keyboard are usually on the 
back of the unit. The most common problem encountered by a new MIDI user 
is improperly connected cables. The trick is to think of the route the music data 
is taking. The notes you play will leave your MIDI keyboard from the port 
marked Out, and proceed to the computer through a cable or port marked In. 
Similarly, when the computer plays back your music, the notes leave the com-
puter through the port or cable marked Out and enter the MIDI keyboard 
through the port marked In. So, although it may seem contrary to common 
sense, plug the In to the Out and vice versa.

Your connections should resemble those in this figure:

• Turn on all your equipment. 

If you discover that Finale isn’t responding to your MIDI keyboard, check these 
connections again, and consult the manual that came with your sound card. 
Also read the MORE ON MIDI appendix in the User Manual.

STARTING FINALE

• From the Start Menu, click Programs, Finale 2003, then Finale 2003.

When you launch Finale for the first time, you will be asked to provide and con-
firm your registration information. The serial number required for Finale can be 
found on the CD-ROM jacket on the inside cover of this tutorial as well as on 
your registration card.

• Type in your registration information; click OK and click OK to confirm.

To Game/Joystick port
on Soundcard

Computer

KEYBOARD

MIDI In

MIDI Out

AMPLIFIER
&

SPEAKER
ix



Installation for Windows
Finale will ask if you would like to register your copy of Finale with Coda at our 
website.

• For now, click “Remind Me Later.” If you’re connected to the Internet, you’ll 
want to click “Register Now!” the next time you start Finale.

THE MIDI SETUP DIALOG BOX

The first time you launch Finale, the MIDI Setup dialog box will appear (subse-
quently it’s found in Finale’s MIDI Menu).

This is where you instruct Finale which MIDI drivers you’d like to use. Finale 
begins by scanning your system and finding the MIDI drivers that are already 
installed. On the left side of the dialog box, under MIDI In, the program will select 
the MIDI In Device that is present on your computer (for example, “Sound Blaster 
MIDI Input”). In the right hand box, the program will select the Default MIDI Out 
Device on your computer. You can easily choose a different device to enter or play 
back your music. If you’d like to hear the music on your computer’s speakers 
(which are connected to your sound card), you’d typically choose a driver with the 
term “Synth” or “Synthesizer” in it. If, on the other hand, you’d like Finale to play 
back on an external MIDI device (which would require its own speaker and ampli-
fier), choose a driver which has “MIDI Out” in its name.

This diagram shows the MIDI Setup dialog box properly configured to play back 
through the computer’s speakers via a sound card.

This diagram shows the MIDI Setup dialog box properly configured to play back 
through an external MIDI device. Keep in mind that the specific driver names will 
change depending on what sound card or MIDI device you have.
x



Installation for Windows
For more information, consult the User Manual under MIDI SETUP DIALOG BOX.

• Click OK. Finale asks if you would like to view the QuickStart Video Tips right 
away. Since you will be going through the basics of Finale in these tutorials, you 
can skip this feature for now. If you do not wish this dialog box to appear every 
time you launch Finale, click “Don't Show This Message Again.”

• Click “Not Yet” in the QuickStart dialog box. Remember, you can access these 
Video Tips from the Help Menu at any time.

The Document Setup Wizard begins to run next. We’ll cover the Wizard in the 
first tutorial. You’re all set to explore Finale. Skip to the next section, HOW TO 
LEARN FINALE.
xi
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INSTALLING FINALE

Windows users: see the previous chapter INSTALLATION FOR WINDOWS or skip over 
this chapter.

Installing Finale onto your hard disk is easy, whether you’re upgrading from a pre-
vious version or working with Finale for the first time.

Before you begin installing Finale, make sure there’s enough room on your hard 
disk to hold the program and its associated files. For a full installation, you’ll need 
about seventy megabytes (70,000K) of free space on your hard disk. You should 
also bear in mind that, like many other software programs, Finale creates and 
makes use of “temporary files” during its normal operations, which it then deletes 
from your hard disk when you exit the program. We recommend having an addi-
tional ten megabytes (10,000K) of free disk space for these files.

• If you’re running in OSX, first re-boot in OS9.

• Insert the Finale disc into your CD-ROM drive. Its icon appears on your desktop, 
and its window opens.

• Double-click the Installer icon. In a moment, the Finale Installer screen appears. 

• Follow the instructions on the screen until the installation is complete. The 
Finale Installer lets you select which files you want installed and where you want 
them placed on your hard disk. The Installer offers to create a folder called “Finale 
2003”. We recommend that you install all of the Finale files into this new folder. For 
the most part, you can press Return to confirm the defaults.

• Click Restart. You need to restart your computer for some parts of the installation 
to take effect before continuing. If you’re running OSX, you may now reboot into 
OSX. At this point, you should put your Finale installer disc in a safe place. If any-
thing happens to your hard disk, you can reinstall Finale from your original disc.

When you open an older Finale file (choose File, then Open and navigate to your 
older file), Finale 2003 takes a moment to convert it into the new format, then 
opens it as an “Untitled” file. If you save the file in Finale 2003 using the same 
name as before, you will not be able to reopen that file using an earlier version of 
Finale. It is suggested, therefore, that you save the file with a slightly different 
name (for instance, “My Score” could become “My Score 2”), unless you are sure 
that you won’t need to reopen the file in an earlier version of Finale.
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Installation for Macintosh
PREPARING FOR PRINTING

These instructions cover the basic preparations for printing from Finale or any 
program. If you can print successfully from other programs already, skip to the 
next section.

Before you print for the first time, you must tell the Macintosh which printer it 
should send its printing information to, especially if you have more than one 
printer. In the Apple Menu at the upper-left corner of your screen, you should see 
an item called Chooser. Select it. A dialog box appears, where you'll see an icon 
representing your printer driver in the left part of the window. (The printer driver 
you select will depend upon what printer you have: if your printer is a StyleWriter 
II, for example, you'll choose the StyleWriter II printer driver.) Click on the 
appropriate driver.

If you’ve connected your cables correctly, and if your printer is on, you should see 
your printer’s name appear at the top of the box on the right. Click it; then close 
the Chooser. You should be ready to print (some printers may require additional 
setup). If you aren’t able to select your printer or the printer driver in the chooser, 
you won’t be able to print in any program: you’ll want to consult the manual that 
came with your computer and/or printer.

For further details on printing in Finale, see PRINTING in the User Manual or 
consult TUTORIAL 4 in this volume.

SETTING UP YOUR MIDI SYSTEM

MIDI stands for Musical Instrument Digital Interface. It’s the language spoken by 
computers and electronic musical instruments. We’ll assume that you’re 
connecting a MIDI keyboard, although you can use any MIDI instrument. In this 
manual, “MIDI keyboard” refers to whatever type of MIDI device you are using.

At the very least, you’ll need the following equipment for an operational MIDI 
system (not including your computer):

A MIDI keyboard

Amplifier/speaker or headphones

Two MIDI cables

A MIDI interface with appropriate Macintosh cable 

The last item, a MIDI interface, is a box that translates the signals arriving from the 
MIDI keyboard into signals the computer understands, and vice versa. Interfaces 
xiv
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can be very simple or very elaborate. The most basic ones require no external 
power and have ports (jacks) for a single MIDI keyboard; more expensive models 
have ports for multiple MIDI devices or other features. Older Macintosh models 
have what are called Serial Ports and are usually signified by phone (modem) and 
printer icons on the back of your computer. If you have such a port on your 
computer, you’ll need a Serial Port MIDI interface. New Macintosh models don’t 
have traditional Serial Ports. Instead, they have USB (Universal Serial Bus) ports, a 
new standard that allows users to connect devices to their computers without 
needing to restart for the devices to become active. If you have a Blue and White 
G3, 1999 or later Powerbook G3, G4, iMac or iBook, you’ve got USB ports and will 
need the appropriate USB MIDI Interface or adapter. In addition, the devices that 
work with the USB ports will require either Open Music System (OMS) or 
FreeMIDI as the MIDI helper software (Serial Port Macs can use Finale’s MIDI 
driver). Both FreeMIDI and OMS are included with the Finale 2003 CD. Here’s a 
quick list of some Macintosh MIDI hardware and the necessary helper software:

*A Mark of the Unicorn USB MIDI Interface such as the USB FastLane can use 
either FreeMIDI or OMS.

*A MIDIMan USB MIDI Interface such as the MIDISport, or an Opcode USB MIDI 
Interface such as the MIDIPort requires OMS.

*Other MIDI Interfaces can probably use either FreeMIDI or OMS, but check with 
the device’s manufacturer to be sure.

*A Serial Interface through the use of a USB to Serial Adapter (such as Keyspan) or 
Serial Card (such as GeeThree or Griffin). Check with the manufacturer of the 
device to make sure it supports MIDI and which MIDI helper software (FreeMIDI 
or OMS) is preferred for that device.

* A Soundblaster for Mac PCI card will require OMS.

For now, we’ll just set up the hardware and deal with the helper software setup in 
CONFIGURING YOUR MIDI SOFTWARE later in this chapter.

• Place the computer, keyboard, and MIDI interface where you want them. Go 
ahead and plug in any power cords, but don’t turn anything on yet.

• Plug one end of the MIDI interface cable into the interface (if applicable). Plug 
the other end into the USB or serial port on the back of your Macintosh.

Serial port users: If you prefer, you can use the printer port instead of the 
modem port. Most people, however, use the modem port for their MIDI 
connections, and Finale’s default configuration assumes you’re using the 
modem port. (The modem and printer ports are marked by icons on the back of 
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the computer—the modem port icon looks like a telephone handset, and the 
printer port icon looks like a printer.) If you decide to use the printer port, 
you’ll want to make sure AppleTalk is turned off in the Chooser. (The Chooser 
is found in the Apple Menu, located in the upper left hand corner of your 
screen. Keep in mind that with AppleTalk off you’ll be unable to print to 
PostScript Printers or access AppleTalk networks.) Connecting to the printer 
port would also require you to reconfigure Finale’s MIDI Setup dialog box: see 
MIDI SETUP DIALOG BOX in the User Manual for details.

• Plug one end of a MIDI cable into the MIDI keyboard port marked MIDI In. Plug 
the other end into the MIDI interface port marked MIDI Out. Plug the second 
MIDI cable into the interface port marked MIDI In and the MIDI keyboard port 
marked MIDI Out. The most common problem encountered by a new MIDI user is 
improperly connected cables. The trick is to think of the route the music data is 
taking. The notes you play will leave your MIDI keyboard from the port marked 
Out, and enter the interface through the port marked In, then on to the computer. 
Similarly, when the computer plays back your music, the notes go out from the 
computer to the interface, leave the interface through the port marked Out, and 
enter your MIDI keyboard through the port marked In. So, although it may seem 
contrary to common sense, plug the In to the Out and vice versa.

Your connections should resemble those in this figure:

• Turn on all your equipment. 

If you’re using a serial modem port, your MIDI connections should be set to go and 
you can skip ahead to STARTING FINALE. If you’re using a USB port, you’ll need to 
configure the FreeMIDI or OMS software in the following section.

CONFIGURING YOUR MIDI SOFTWARE

MIDI devices on a USB port Macintosh require that you set up special MIDI helper 
software. To determine which helper software you need, review the list found in 

MIDI In
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SETTING UP YOUR MIDI SYSTEM. You’ll need to configure the helper software 
BEFORE you start Finale. If Finale is currently running, select the File Menu and 
choose Quit, then follow the appropriate instructions below.

INSTALLATION AND SETUP OF MOTU’S FREEMIDI SOFTWARE

• First, thoroughly read the instructions that accompanied your interface before 
beginning this setup. You may wish to check the MOTU website at 
WWW.MOTU.COM as FreeMIDI updates may have been posted after Finale shipped.

• If you’re running in OSX, first re-boot in OS9.

• Insert your Finale 2003 CD-ROM. Double-click on the Finale CD icon, then the 
folder FreeMIDI, then Install FreeMIDI. Follow the instructions on the screen.

• Double-click on your hard drive, then the FreeMIDI Applications folder, then 
FreeMIDI Setup. If this is the first time you’ve launched FreeMIDI, the FreeMIDI 
Preferences dialog box appears. Otherwise, click on the File Menu and choose 
FreeMIDI Preferences.

• In the Software Compatibility section, make sure Allow Other Applications is 
checked. In the MIDI Configuration section, make sure Inter-application MIDI is 
checked. Make any other adjustments as desired, then click OK. If you don’t have 
a FreeMIDI setup, FreeMIDI will begin searching for MIDI Interfaces. Make sure 
your MIDI Interface is turned on, if needed. If you have a standard (dumb) 
interface, click OK when prompted. The Quick Setup dialog box appears. If your 
interface does not show up in the Current Configuration column, please contact the 
manufacturer of the interface.

• Choose the Manufacturer and Model of your keyboard under New Device. If you 
have more than one device, choose the device connected to In/Out A on the inter-
face. The Studio Location is your interface, and if the device is connected to In/Out 
A, choose Cable 1. For In/Out B, choose Cable 2.

• Click Add. Your device appears in the Current Configuration column. Repeat the 
steps to add any additional devices.

• Click Done. You should now see a representation of your MIDI connections.

• From the File Menu, choose Save. Give the file a name and click Save. Next, we’ll 
test the FreeMIDI configuration.

• From the MIDI menu, choose Check Connections. Your cursor will turn into a 
keyboard icon.
xvii
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• Place the cursor over the icon representing your MIDI keyboard (and any other 
output devices) and click the device. If the volume on the device is turned up, it 
should play a chord. You’ve confirmed your MIDI output works.

• While watching the interface icon in your FreeMIDI Configuration window, play 
a note on your keyboard. The icon should change briefly to a tiny little 8th note. 
You’ve confirmed your MIDI input works. If you try this test and don't get the cor-
rect results, then for some reason FreeMIDI is not set up correctly. Please start again 
or contact MOTU for further assistance.

• From the File Menu, choose Quit. Your FreeMIDI software should now be properly 
configured. If you do not need the OMS software, skip ahead to STARTING FINALE. If 
you’re running OSX, you may now reboot into OSX.

INSTALLATION AND SETUP OF OPCODE’S OMS SOFTWARE

• First, thoroughly read the instructions that accompanied your interface before 
beginning this setup. You may wish to check the Opcode website at 
WWW.OPCODE.COM as OMS updates may have been posted after Finale shipped.

• If you’re running in OSX, first re-boot in OS9.

• Insert your Finale 2003 CD-ROM. Double-click on the Finale CD icon, then the 
folder OMS, then Install OMS. Follow the instructions on the screen.

• Double-click on your hard drive, then the Opcode folder, then the OMS Applica-
tions folder, then OMS Setup. The Create a New Device dialog box appears. If it 
doesn’t, click on the File Menu and choose New Studio Setup.

• Click OK. The OMS Driver Search dialog box appears. If you’re using a USB port, 
leave the Printer and Modem ports unchecked and click Search. If you’re using a 
serial port, check the appropriate box and click Search. The OMS Driver Setup dia-
log box appears. You should now have the following items listed: IAC Driver, Studio 
patches, QuickTime and your interface. If the search does not find your MIDI inter-
face (either by brand name or generic name), call the manufacturer of the interface 
for help.

• Click OK. The OMS MIDI Device Setup dialog box appears next. If OMS has 
detected keyboards or devices with question marks, put a checkmark by the icon 
for the port where your device is connected (A=Port 1, B=Port 2).

• Click OK. Give the setup a unique name and click Save. With your new setup 
open, you should see a representation of your MIDI connections.
xviii
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• Double-click on any keyboard devices with question marks. In the MIDI Device 
Info box, choose the Manufacturer and Model of your keyboard or sound module. If 
your model isn’t listed, choose Other and type in the model in the Name field. 
Check “Is Controller” and “Is MultiTimbral.”  All 16 channels should be checked to 
receive, and the six boxes on the right side need to be unchecked.  Make any other 
changes as needed to match the capabilities of your keyboard. Click OK.

• From the File Menu, choose Save.

• From the Studio Menu, choose Test Studio. Your cursor will turn into an 8th note.

• Click on the icon for your keyboard (or MIDI sounding device). You should hear a 
sound from your keyboard or module. You’ve confirmed your MIDI Output works.

• Play a note on your keyboard. If your Macintosh has its volume turned up, you 
should hear, “MIDI received,” in a woman's voice. You’ve confirmed your MIDI 
input works. If you try this test and don't get the correct results, then for some rea-
son OMS is not set up correctly. Please start again or contact the manufacturer of the 
interface for further assistance.

• From the File Menu, choose Quit. If you’re running OSX, you may reboot into 
OSX.

STARTING FINALE

• Double-click on the “Start Finale 2003” icon on your Desktop.

When you launch Finale for the first time, you will be asked to provide and con-
firm your registration information. The serial number required for Finale can be 
found on the CD-ROM jacket on the inside cover of the tutorial as well as on 
your registration card.

• Type in your registration information; click OK.

Next, Finale asks if you would like to view the QuickStart Video Tips right 
away. Since you will be going through the basics of Finale in these tutorials, you 
can skip this feature for now. If you do not wish this dialog box to appear every 
time you launch Finale, click “Don't show this again.”

• In any case, click “Not Yet.” Remember, you can access these Video Tips from the 
Help Menu at any time.

Finale will ask if you would like to register Finale with Coda at our website.

• For now, click “Remind Me Later.” If you’re connected to the Internet, you’ll want 
to click “Register Now!” the next time you start Finale.
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The Tip of the Day appears next. These Tips are available from the Help Menu.

• Click Close. Finally, the Document Setup Wizard begins to run. We’ll cover the 
Wizard in the first tutorial. For now, we want to setup the MIDI configuration 
within Finale, so just click Cancel.

• From the MIDI Menu, choose MIDI Setup.

THE MIDI SETUP DIALOG BOX

The MIDI Setup dialog box is where you instruct Finale which devices you’d like to 
use for MIDI functions. On the left side of the dialog box, you’ll choose the MIDI 
input device. On the right side, you’ll choose the desired output device. What you 
choose here will determine on which device Finale will play back your music. If 
you’re using a serial port interface, Finale should have selected Modem In and 
Modem Out for you, so you’re all set up. If you’re using FreeMIDI or OMS, see the 
instructions below. For more information, consult the User Manual under MIDI 
SETUP DIALOG BOX.

SETTING UP FINALE WITH FREEMIDI

• From the MIDI Menu, choose MIDI Setup.

• From the MIDI System pull-down menu, choose FreeMIDI.

• Select your keyboard or sound device for the Output device and your keyboard 
or controller for the Input Device. Only one item should be selected for each 
device and its name should not be italicized.
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• Click OK. You’re all set to explore Finale on your own.

SETTING UP FINALE WITH OMS

• From the MIDI Menu, choose MIDI Setup.

• From the MIDI System pull-down menu, choose Open Music System.

• Select your keyboard or sound device for the Output device and your keyboard 
or controller for the Input Device. Only one item should be selected for each 
device and its name should not be italicized. If you don’t see your keyboard listed on 
the popup menu, but ports are listed (and not italicized), try selecting the port your 
MIDI device is connected to.

• Click OK. You’re all set to explore Finale on your own.
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The remainder of this volume contains step-by-step tutorials. You should take 
them in order, because each tutorial is more advanced than the one before it. Feel 
free, however, to take breaks at any time. You may want to work through one 
tutorial each night, for example.

For some of the tutorials, you’ll be working on sample documents that are in the 
Tutorials folder within the Finale 2003 folder on your hard disk. In addition to 
these tutorials, Finale itself contains four powerful instructional tools: the Status or 
Message Bar along the edge of the application window, QuickStart Video Tips, Help 
and the USER MANUAL. (At the end of each tutorial, you’ll find a short section called 
FOR MORE INFORMATION, which directs you to some “how-to’s” in the User 
Manual that relate to the topics you’ve just covered.)

The Status (Win) or Message (Mac) Bar shows you the name of each tool you click, 
and tells you what your next step should be. On Windows, it also displays a 
description of each menu or command.

Help provides minimal context-sensitive help. Click the Help button or press F1 in 
any dialog box to show a discussion of the dialog box.

QuickStart Video Tips are a series of videos that run on your computer and give 
you step-by-step instructions on the use of many of Finale's tools and features. The 
Video Tips, which can be accessed through the Help Menu, are designed to 
enhance and support these tutorials. Feel free to use these Tips at any time to 
review any of the procedures outlined in this book.

The User Manual is the most powerful and comprehensive of the instructional 
tools available to you. Here you will find detailed descriptions of each of Finale's 
tools, dialog boxes, and other features, as well as step-by-step instructions on how 
to perform any task in Finale. It is highly recommended that you take a few 
moments to familiarize yourself with this tool: select the Help Menu, then choose 
User Manual, then Table of Contents.

SOME TERMINOLOGY

If this is your first encounter with a computer, you should take some time to learn 
the basics from its manual. If your computer didn’t come with an owner’s manual, 
many excellent books are now available on basic computer usage, often with 
insulting names like “Macintosh for Complete Morons” or “Windows for Blither-
ing Idiots.” Despite such uninviting names, these books can be indispensible if 
you’ve never used a computer before. In any case, you should certainly familiarize 
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yourself with your operating system, making sure that you understand important 
concepts such as pointing, clicking, double-clicking, dragging, and opening and 
closing windows.

This Finale book assumes that you know how to choose a command from a menu 
and how to navigate through a dialog box. In addition, be sure you’re familiar with 
the parts of a window, including the scroll bars, the title bar, the close button and 
the sizable frame.

In many applications, including this one, you’re sometimes asked to !-click 
(Mac: a-click) something on the screen. That simply means that while pressing 
the ! (or a) key, you click the mouse button—then release both. Once 
you’ve mastered that principle, the meanings of d-click and even !-
d-click should be clear.

Because Finale does some things that music programs have never done before, 
you’ll also be running into terms we’re certain will be new to you. You’ll be intro-
duced to these terms as you go through the tutorials. But keep in mind that if you 
encounter an unfamiliar term while using the program, you can learn about it in 
the User Manual; just look up the dialog box or menu in which it appears.

SIMPLIFIED ORDER OF ENTRY

In general, you can make the most of your time by creating your documents in the 
following order. You may wish to refer back to this list after performing the tutorials.

1. Specify the title, number of instruments, and beginning time and key signa-
ture. (See the Setup Wizard in Tutorial 1a.)

2. Enter the notes.
3. Listen to your piece to check for mistakes.
4. Edit the music.
5. Put in the lyrics.
6. Add repeats, chord symbols and fretboards.
7. Put in all markings: dynamics (F ), articulations (U ), and slurs.
8. Verify that the music is spaced correctly.
9. Look the piece over. Resize the page to fit more music on the page, if desired. 
10. Fix bad page turns or system breaks.
11. Create “word extensions” for lyric syllables sustained through additional notes.
12. Remove resting instruments to tighten up a full score. You may need to make 

final adjustments to the layout.
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Tutorial 1a: Simple Entry
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In this tutorial we’ll show you how to get notes on the page. There are three basic 
methods, so we’ve divided this tutorial into three parts: Simple Entry, Speedy Entry 
and HyperScribe. If you’re brand new to Finale, we recommend you start with the 
Simple Entry tutorial to get a good introduction to navigating around Finale, even 
if you don’t plan to use Simple Entry for note entry. Simple Entry is easy to learn 
and doesn’t require a MIDI keyboard; just click the notes onto the staff with a 
mouse. By the end of this tutorial, you should be able to enter your notes into 
Finale using the Simple Entry method.

CREATING A NEW DOCUMENT WITH THE DOCUMENT SETUP WIZARD

You are probably familiar with Wizards from other applications, such as word pro-
cessors and spreadsheets. This Wizard is designed to help you set up a new Finale 
document. Let’s create a simple piano score.

If you haven’t already started Finale, do so now. If Finale is already started, click on 
the File Menu and choose New, then Document with Setup Wizard.

• Click in the Title box and type My Song. When the Wizard creates your score, 
your title will be centered at the top.

• Click in the Composer box and type your name.

• Click in the Copyright box and type Alt-0169 (Mac: Option-G) to create the 
extended character for the © symbol, and then the year and your name.
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Tutorial 1a: Simple Entry
Notice that you can select from portrait or landscape orientation, and you can 
choose a page size other than the standard 8.5" by 11"; your printer must, of 
course, be able to handle whatever size paper you select.

• Click Next. The Wizard asks you what parts or instruments you want in your 
new score. In the first column is a list of instrument categories; the second 
contains a list of specific instruments in the category currently selected in 
column one. The third column is empty, but will eventually contain a list of 
instruments you will be using for your score.

• In the first column, click on the word Keyboard. A list of common keyboards 
appears in the second column.

• In the second column, click on the word Piano; click Add. Now the third 
column contains the piano you intend to use in this score.

You should be aware that the order in which the instruments appear in the 
third column is the order in which they will appear, from top to bottom, in 
your score. If you are creating a multi-instrument score and the Document 
Setup Wizard incorrectly orders your instruments, you can use the small up 
and down arrows to move the instruments around in the list until they are cor-
rect. You can also select a “standard” score order from the drop-down menu: 
Custom, Orchestral, Choral, Concert Band or Jazz Band.

Your Wizard should now look like this:
2
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ƒƒTip
 the Jazz option is 
rayed out in the 
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re the Jazz Font 
efault File is in the 
inale folder.
• Click Next. The Wizard asks for the time signature and key signature. Several 
common time signatures are offered and a ? button allows you to create more 
unusual time signatures.

In the lower half of the box, you use the scroll bar to select a key. Click the up 
arrow to add sharps to the key signature (or subtract flats). Click the down 
arrow to add flats (or subtract sharps). You can also specify whether the key is 
minor or major from the drop-down menu.

• Click the Cut Time C button.

• Click the down arrow once to set the key signature to F Major. Your Wizard 
should now look like the picture below:

• Click Next. The Wizard next allows you to set up a tempo marking, a pickup 
measure and choose between setting your piece in the Maestro font (for an 
engraved look) or the Jazz font (for a handwritten look.)

• Check the box next to Specify Initial Tempo Marking. We’ll set the tempo to the 
default: 120 beats per quarter note. We don’t need a pickup measure for this 
piece, so we’ll leave Specify Pickup Measure unchecked. We want the new score 
to be in the Maestro font, so make sure Maestro is selected under Default Music 
Font. The picture to the right will show a sample of what the font looks like. 
Click on Jazz to see a sample of this font, but re-select Maestro before continuing.
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Tutorial 1a: Simple Entry
Your Wizard should now look like the following picture:

• Click Finish. Finale now presents you with a new, Untitled document, display-
ing your “My Song” title and containing the piano staves in the correct key and 
time signature with the tempo marking in the first measure. (By default, Finale 
creates every new document with twenty-one empty measures.)

You could continue with this file, but let’s close it and open a file where we’ve 
completed the left hand for you.

• From the File Menu, choose Close. Save the file, if you wish.

• Choose Open from the File Menu. Locate the document named “Tutorial 1a” 
in the Tutorials folder, and double-click it. (Under Windows, document 
names may appear with or without an extension, depending on how your 
Windows system is configured. Finale's music documents use the extension 
.MUS—therefore, the tutorial document you are looking for may appear as 
“Tutorial 1a.MUS.”) After a moment, you’ll see a simple piano arrangement of 
“Frère Jacques” come to the screen. The left-hand part has been prepared for 
you; in this tutorial, you’ll finish the melody.
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Tutorial 1a: Simple Entry
Take a look around the screen. Across the top, you’ll find the standard menu bar. 
The right side of the screen has a vertical scroll bar, which you’ll use to move the 
music you’re viewing up or down; and across the bottom of the screen is a horizon-
tal scroll bar, which you’ll use to move left or right through your piece.

You’ll also see the Page counter; this number identifies the current page on the 
screen. To jump to any page in the score, highlight the current page number, then 
type a new number into the box and press j. (This piece has only one page.)

At the bottom of the window, you’ll see the Status Bar. On Macintosh, you’ll find 
the Message Bar at the top of the window. When you feel comfortable with Finale, 
you can hide the Status or Message Bar, so that you’ll have more window space for 
displaying music. Simply select Status Bar from the Window Menu (so that the 
check mark disappears); selecting the item again will cause the Bar to reappear. On 
Macintosh, click on the View Menu and choose Hide Message Bar; selecting Show 
Message Bar will cause the Message Bar to reappear.

Below the menu bar is the Main Tool Palette. You’ll also see the Simple Entry 
Palettes: on Windows running vertically along the left edge of the screen, on Mac 
to the right of the Main Tool Palette. Each square tile on these toolbars contains a 
symbol representing its function. All of these toolbars can be hidden, providing 
you with more space to view your music, or they can be viewed as palettes that 
float in front of the music. (Note: Depending on your monitor's video resolution, 
the toolbars may first appear as palettes on your screen.) To hide any toolbar, 
simply select it from the Window Menu to remove the checkmark. Selecting it 
again will cause it to reappear. (This also applies to the Smart Shape and Special 
Tools Palettes, both of which will be discussed later in this book.)

On Windows, the palettes are initially attached or “docked” to the edge of the win-
dow. To turn a toolbar into a floating palette, click on the edge of the toolbar and 
drag it out into the center of the screen, until you see a dotted-line representation 
of a smaller palette. Release the mouse button. The palette can then be moved to 
any position on the screen. To restore a palette to toolbar status, click the edge of 
the palette and drag it back to its original position, then release the mouse button. 
For additional toolbars, right-click on the grey toolbar area.

The tool palettes can even be rearranged or configured to hide certain tools. See the 
User Manual under WINDOW MENU.

For now, leave the toolbars in their original positions.
6



Tutorial 1a: Simple Entry

ƒƒTip
hen you start 

ntering music, you 
ay want to use 
croll View, as the 
omputer can more 
uickly redraw the 
reen.
• Click the mouse pointer across the tools on the Main Tool Palette. As the 
pointer touches or selects each tool, the Status or Message Bar identifies it by 
name, and gives you the first instruction for how to use it.

If you look at your score, you may notice that Finale automatically fills any 
empty measure with a whole rest (hereafter called a default whole rest). That’s 
just to save you time, and it’s a feature you can turn off, if you want. You’ll also 
notice that the music is displayed as a page of sheet music. This is Finale’s 
startup view, called Page View.

If you’re new to computers, take a moment to click and drag (while holding 
down the mouse button!) across the menu titles at the top of the screen, notic-
ing how the lists of commands drop down as you pass over each title.

• Click the Mass Edit Tool icon l on the Main Tool Palette. Not only does the 
icon highlight, but there is now an additional menu on the menu bar: the Mass 
Edit Menu. Some Finale menus appear only when you select certain tools, so 
they’re out of your way until you need them.

Now that you’ve had a look around, let’s get to work on our masterpiece. If 
measure 1 of the piece isn’t visible, click the horizontal and vertical scroll bar 
arrows until it is.

ENTERING MUSIC WITH A MOUSE: SIMPLE ENTRY

Finale offers many different methods for entering music. Let’s start, however, with 
Simple Entry, which is easy to learn and doesn’t require a MIDI keyboard.

• Click the Simple Entry Tool 4. The Simple Entry palette becomes active. 
From the Window menu, choose Simple Entry Rests Palette to show the Simple 
Entry Rests palette. The tools in these palettes are pictured on the following 
page. Another menu has appeared on the menu bar: the Simple Menu. This 
menu contains several items, such as: Check for Extra Notes, Playback, Fill 
with Rests and Select Notes on Entry. When Check for Extra Notes is selected 
(a check mark appears next to it; this command is selected by default), Finale 
will consult the time signature and not allow you to inadvertently enter extra 
notes in a given measure. If you have a MIDI keyboard or soundcard, you’ll 
hear a brief note upon entering notes when Playback is selected. Fill with Rests 
will add enough rests to fill the measure if you leave the measure and start 
entering notes in another measure. When Select Notes on Entry is checked, 
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Tutorial 1a: Simple Entry
you can immediately use keyboard shortcuts to change the note you just 
entered.

The tools on the Simple Entry palette are divided into different groups. There 
are duration tools, like quarters, eighth notes, etc. You can also choose an acci-
dental tool, like a sharp or flat tool. Keep in mind that you’ll have to click on 
the tool to de-select it, if you don’t want to use it anymore. To select a tool and 
clear all the other tools, double-click on it.

You can mix and match the tools to build exactly the note you want to add, 
whether it’s a quarter note or a sharped tied dotted note that starts a triplet! For 
now, we’ll use only the duration tools to add some simple quarter notes.

Eraser

Double-whole Note

Whole Note

Half Note

Quarter Note

Eighth Note

Sixteenth Note

32nd Note

128th Note

64th Note

Dot

Sharp

Flat

Natural

Half Step Up

Half Step Down

Tie

Tuplet

Grace Note

Double Whole Rest

Whole Rest

Half Rest

Quarter Rest

Eighth Rest

Sixteenth Rest

32nd Rest

64th Rest

128th Rest
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Tutorial 1a: Simple Entry

ƒƒTip
e careful that the 
dger lines attach to 
e correct staff.

ƒƒTip
 you make a 
istake, click on the 
dit Menu and 
hoose Undo.
• Click the Quarter Note Tool 5 on the Simple Entry palette or type the 
number 5. The Quarter Note icon is highlighted. You can use the keyboard 
shortcuts to switch between the different tools. See the Simple Entry Keypad 
on your Quick Reference Card.

• Move the cursor to the first measure of the top (treble clef) staff. As you 
move the cursor above and below the staff, Finale draws temporary ledger lines 
to help you place new notes. The cursor also changes to show you where you 
are and what will happen if you click the mouse. You should have a ghostly 
quarter note floating above your music, waiting for your click to place it into 
the score.

• Click the A space anywhere in the first measure. A quarter note appears and the 
default whole rest disappears. If Playback was selected, Finale briefly sounds an A. 
We didn’t actually want to add an A, so we’ll move it down to the F space.

• Hit the left arrow g key once. Notice that 
the note is now a different color from the other 
notes. This indicates that the note is selected. 
You can also c-click (Mac: b-click) a 
note to select it.

• Hit the down arrow f key twice. The note 
moves down two steps to the F space. You 
could also click and drag the selected note down to the F space.

• Click the G line to the right of the first note. Another quarter note appears. 
Both notes are adjusted for proper spacing. The F note changed to black to 
show that it is no longer selected.

• Add the A and the F in the same way. 

If you ever make a mistake, there’s an Eraser ø 
in this toolbar. Click with the Eraser on a 
notehead to remove the note. Click above or 
below a chord to remove the whole chord. Click 
on an accidental, tuplet, tie or dot to remove it.

One nice thing about Finale is that you never have to enter the same music 
twice. For example, we know that the second measure of “Frère Jacques” has 
exactly the same melody as the first. Instead of reentering these four notes, you 
can just copy the first measure into the second.

You’ll always use the Mass Edit Tool for copying, moving, and erasing music.

• Click the Mass Edit Tool l.
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Tutorial 1a: Simple Entry
• Click the first measure of the top staff. The measure is now highlighted. 
You’ve just selected it, or told Finale that this is the measure you intend to 
manipulate.

• Drag the first measure to the right until its image is superimposed directly 
on the second measure. A dotted outline of the selected measure moves with 
the cursor, showing exactly where Finale will copy the music. You’ve just 
dragged the image of measure 1 onto measure 2.

• Release the mouse button. The program 
asks you how many times you’d like 
measure 1 copied. Since you’re only 
copying it to measure 2, the default 
(proposed) value of 1 in the Copy 
Measures dialog box is what you want.

• Click the OK button. Instead of clicking 
OK, you could press the j key; in Finale, pressing j is the same as click-
ing the OK button. Voila! You’ve just copied the music from measure 1 into 
measure 2. Now finish entering the melody.

• Click the Simple Entry Tool 4 again. 
Enter the first two notes of the third 
measure by clicking the staff:

The next note in this measure is a half 
note, so you’ll have to change rhythmic 
values.

• Click the Half Note Tool 6 or hit the number 6. Click 
the C space in the third measure. 

A half note appears. Note that the cursor changed to a 
half note to show you that you were entering a half note 
instead of a quarter note. To complete the fourth mea-
sure, you can once again use the Mass Edit Tool l to 
copy it from the third measure, just as you copied the 
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Tutorial 1a: Simple Entry
second measure from the first. But if you’d rather, you can simply repeat the 
procedure you used in constructing the third measure (note by note).

• Complete the fourth measure.

• Click the Eighth Note Tool 4 and enter the music for measures 5 and 6, as 
shown below, switching to the Quarter Note Tool 5 when necessary. You’ll 
notice that Finale automatically beams the eighth notes together. You can 
change the beaming pattern at any time; see TIME SIGNATURE DIALOG BOX in the 
User Manual.

You probably noticed that the measure width changed when you entered the 
eighth notes. This is a function of Finale's Automatic Music Spacing feature, 
which widens or narrows a measure to professional publishing standards 
depending on the notes present in that measure. This feature will be discussed 
in detail in TUTORIAL 4. For now, we can ignore it.

• Complete the melody by scrolling to the last two bars and clicking the notes in.

If you’re getting tired of switching tools in the Simple Entry palette, you can 
use shortcuts to change tools. For example, hit the number 4. The eighth note 
tool is now selected. If you click on the staff, you’ll enter an eighth note. To 
remove the eighth note, hit k then click on the note. For more shortcuts, 
see your Quick Reference Card, or KEYBOARD SHORTCUTS in the User Manual.

Congratulations! You’ve completed your first Finale melody.
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Tutorial 1a: Simple Entry
ACCIDENTALS

Let’s add some blues to our melody line to illustrate how to add accidentals. You 
can add accidentals as you enter the notes by clicking on a duration tool and an 
accidental tool. You can also add accidentals to notes that have already been ene-
tered. The Sharp Tool m and the Flat Tool o will add a sharp or flat to the note, if 
needed by the key signature. If you use the Half Step Up Tool ® or the Half Step 
Down Tool √, you’ll raise or lower the note. If the note is already sharp, raising 
the note will add a double-sharp.

• Double-click on the Flat Tool o. Only the Flat Tool is selected.
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Tutorial 1a: Simple Entry
• Scroll to measure 5. In the top staff on the third beat, click on the A. A flat 
appears next to the quarter note.

• In measure 5 on the first beat, click on the C. A 
flat appears next to the eighth note and a natural 
appears on the second C in the measure. Finale 
assumes you only want to affect the note you 
clicked, so a natural is needed to reverse the flat. 
Since we actually want the flat through the entire 
measure, click on the second beat C as well.

But what if you wanted to add a double-flat?

• Click on the Half Step Down Tool √. In 
measure 5, click twice on the D. A double-flat 
appears next to the D. Note that when you 
selected the Half Step Down Tool, the Flat Tool 
automatically deselected. You can only have one 
accidental tool selected at one time. Let’s try a 
sharp now.

• Click on the Sharp Tool m. In measure 4, top staff, third beat, click on the 
C. A sharp appears next to the half note. Because this melody probably 
wouldn’t sound too great, we’ll remove the sharp.

• Click on the Eraser Tool ø. Click on the sharp. The sharp disappears.

CHORDS

Building chords is a snap with Simple Entry. Just select the same duration icon as 
the note already entered, then click on the staff above or below the note. Let’s try 
adding a note to the left hand.
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Tutorial 1a: Simple Entry
• Double-click on the Quarter Note Tool 5. In 
measure 5, center the cursor on the first beat A in 
the left hand. Now move the cursor down a whole 
step to the G space and click. A G is added to the 
chord. Note that Finale automatically places the A 
notehead, as an interval of a second, to the right of the 
stem.

TUPLETS

Tuplets are any irregular grouping, including triplets, quintuplets, and so on. We’ll 
cover tuplets briefly here; see TUPLETS in Tutorial 1b for a more in depth lesson. 
Let’s add a triplet to the third beat of measure 5, and then a triplet on the last beat.

• Click on the Eraser Tool ø, then click on the last beat of the top measure of 
measure 5.

• Click on the Eighth Note Tool 4. Click on the 
Tuplet Tool ] on the Simple Entry Palette. 
Click on the quarter note Af. The quarter note 
changes into an eighth note starting an eighth 
note triplet. Finale automatically fills out the 
triplet with rests. Finale will simply ignore 
attempts to create a nested tuplet with the Simple 
Tuplet Tool. If you want nested tuplets, ratios or 
other fancy tuplets, see the TUPLET TOOL in the User Manual.

• Click on the first eighth rest to add an eighth note B. Since we know we’ll want to 
continue the Af through the measure, we’ll add it at the same time we add the note.

• Click the Flat Tool o. Click on the remaining eighth rest to add an Af at the 
end of the measure. The Af is entered—without the flat symbol which is held 
from the previous Af in the measure. Notice that the bracket disappeared, leav-
ing only the number 3. Finale automatically follows standard notation practice 
to remove the bracket from a beamed tuplet. Let’s keep going for the triplet on 
the last beat. The Simple Tuplet Tool should still be selected.

• Click to deselect the Flat Tool o. Add an F to the end of the measure. Finale 
creates the eighth note starting an eighth triplet, filling out the triplet with rests.

• Click on the eighth rests to add a G and an F to complete the triplet. If you’d 
clicked in the notes first then created the triplet, you would have run out of room 
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Tutorial 1a: Simple Entry

ƒƒTip
o delete measures, 
lick on the Measure 
ool, select the 
easures, then chose 
elete from the 
easure Menu.
in the measure. (An eighth note triplet takes up less room than three eighth notes.) 
Remember: create the tuplet first, then add the notes.

ADDING MEASURES

Although this tutorial has the right number of measures, there will undoubtedly 
come a time when you need to add more. This can be done in several ways; the 
simplest is to use the Measure Tool z. Click the Measure Tool, and from the Mea-
sure Menu that appears, select Add. In the Add Measures dialog box that appears, 
type in the number of measures to be added, and click OK. You could also !-
click (Mac: b-click) the Measure Tool.

Note that as you add measures, the final barline will move to the last measure of 
the score. For more information, see BARLINES in the User Manual.

CHANGING VIEWS

Before going on, you should get accustomed to moving around your score.

Finale offers you the choice of two views of your music. So far, you've been work-
ing in Page View, where you see the music laid out like a page of sheet music. 
Finale also has a Scroll View, where the music is displayed as a continuous horizon-
tal band. Most of Finale's tools work equally well in either view, although you'll 
find that the computer redraws the screen faster in Scroll View.

• From the View Menu, choose Scroll View. Finale redraws the screen to show 
you the music laid out in a horizontal band.

As you can see, the name of the piece has disappeared. Names, page numbers, 
and other page-oriented text are visible only in Page View. You'll also notice 
that the Page counter you saw in Page View has been replaced by the Measure 
counter, indicating the number of the leftmost measure currently visible.

• Click the scroll box (the small square box) in the horizontal scroll bar (and 
hold the mouse button down). Watch the Measure counter in the lower-left 
corner of the window. As you slide the scroll box left or right, this counter 
changes, telling you the number of the measure you’ll see if you let go of the 
mouse button.

• Drag the mouse all the way to the left, until the Measure counter says 1. 
Release the mouse button. You’re back at the beginning of the score.

Note that the scroll box in the horizontal scroll bar represents your position:
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Tutorial 1a: Simple Entry

ƒƒTip
To switch quickly to 
a 75% view 
reduction, hit 

c-7 (Mac: 

a-7).
If you click to the right of the scroll box, Finale moves your view of the music 
to the right by one screenful; if you click to the left, your view shifts to the left. 
You can also advance one measure at a time by clicking the right and left 
arrows.

Depending on your monitor, you might not be able to see very much of the music 
right now. It might help if you “zoomed out” by selecting a smaller view size.

• Drag the mouse down the View 
Menu to the Scale View to 
command. Don’t release the mouse 
button yet. When you position the 
cursor on Scale View to, a submenu 
pops out to the right.

• Slide the cursor onto the submenu 
until “75%” is highlighted. Release 
the mouse button. The screen picture 
redraws at 75% of its original size.

You haven’t actually reduced the 
printed size of the music. You’ve sim-
ply changed the way it’s displayed on 
the screen. The music will still print 
at full size.

Now you have a good overview of your piece. In certain cases you’ll need the 
music to be large enough for you to maneuver with precision. Finale lets you 
have your cake and eat it too—you can actually open up a second window that 
displays the same document. In this second window, you can zoom in, zoom 
out, switch from Page View to Scroll View, and so on, without disturbing your 
view in the original window. Try this:

• From the Window Menu, choose New Window. A new window appears, also 
containing your “Frère Jacques” document. To switch between the two 
windows, hit Control-Tab (Win only) or select the desired window from the 
Window Menu. It’s easy, but it would be nice to see the contents of both 
windows at once.

The scroll box tells you whether you are at the beginning...

...the middle...

...or the end of the score.
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Tutorial 1a: Simple Entry
• From the Window Menu, choose Tile Horizontally (Mac: Tile Windows). 
Finale places the new window above the first one, and resizes both to fit your 
screen.

Remember, these aren’t two different copies of your masterpiece—they’re two 
independent views of the same piece. The title bar in the upper window is 
highlighted, indicating that it is the active window. Using the commands in the 
View Menu, you can zoom in, zoom out, change from Page View to Scroll View, 
and so on—but all of these view changes will only affect the active window. 
You can even use the Zoom Tool b to zoom in on a particular spot.

• From the View Menu, choose Scale View, then choose 200%. Now you have 
two windows—one at double size, and the other window at a reduced view.

Suppose you decide that the active window contains the view you really want 
to work on, and you’d like it to fill your screen—but you still want access to 
the other window.

• From the Window Menu, choose Cascade (Mac: Stack Windows). Finale 
arranges the windows so that the active window dominates the screen, but you 
can still see the back window around the edges; a click will bring it to the front. 

Incidentally, you’re not limited to two windows. You can open as many win-
dows as you want. In fact, they don’t have to be windows on the same docu-
ment—you can open multiple documents, too, each in its own window and 
with its own independent degree of magnification.

SAVING YOUR WORK

When you opened this document, the computer transferred the song from the disk 
into its memory; at this moment, all the changes you’ve made to “Frère Jacques” 
exist only on the screen. If someone trips on the computer’s power cord at this 
moment, all of your work will be lost, and you’ll be left with the original, incom-
plete “Tutorial 1a” document.

For this reason, it’s a good idea to save your work back onto the disk at regular 
intervals—perhaps every 15 minutes or so. To save your work on the disk: 
17



Tutorial 1a: Simple Entry
• From the File Menu, choose Save or press 
!-S (Mac: a-S). Your changes have 
now been saved on the hard disk. (You still 
have a fresh, untouched copy of this docu-
ment, however; it’s on your original Finale 
disc.)

If you’re afraid you might forget to save your 
work and run the risk of losing some of your changes in the event of a power or 
system failure, consider using Finale’s automatic backup feature. See the User 
Manual under PROGRAM OPTIONS-SAVE

WHEN YOU’RE READY TO CONTINUE

From the File Menu, choose Close to close the active document, and all open windows 
on that document. Or, choose Close All (Mac: b-Close) to close all open docu-
ments. If you haven’t saved your work, Finale lets you know, and gives you the option 
of saving the changes or leaving the document as it was when it was last saved.

The Simple Entry Rests Palette works just like the Simple Entry Palette; simply 
select the desired rest value and click it into your score.

A diagram showing which keys correspond to which rhythmic values or commands 
appears on your Quick Reference Card. If you want to take time out for some experi-
mentation before proceeding to Tutorial 1b, choose Default Document from the New 
submenu of the File Menu. Finale will open a new “Untitled” document.

If you’re ready to move on, go right ahead to the next tutorial. If you’ve had enough 
for one lesson, choose Exit (Mac: Quit) from the File Menu.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

ACCIDENTALS SELECTING MUSIC

COPYING MUSIC SIMPLE ENTRY

PAGE VIEW TUPLET TOOL

SAVE (FILE MENU) ZOOM TOOL

SCROLL VIEW
18



Tutorial 1b: Speedy Entry
ƒƒTip
ou don’t need MIDI 
 use Speedy Entry. 

ou can enter music 
ith the computer 
eyboard, without 
e mouse dragging 

f Simple Entry.
While Simple Entry is useful for quick editing and working without a MIDI key-
board, a far faster and more efficient method of music entry is Finale’s Speedy Entry 
Tool, particularly when used in conjunction with a MIDI keyboard. With this tool, 
you can enter music very quickly, with one hand on the MIDI keyboard and the 
other on the numeric keypad. You can edit existing music with equal ease.

In this tutorial, you’ll explore the Speedy Entry Tool in depth, and you’ll get to 
know some of Finale’s MIDI input and playback capabilities. We assume you’ve 
already read about basic navigation of the Finale screen in Tutorial 1a: Simple 
Entry. By the end of this tutorial, you should know how to get your notes on the 
page quickly with the Speedy Entry method.

A WORD ABOUT MIDI

MIDI (for Musical Instrument Digital Interface) is an electronic language spoken 
by computers and MIDI keyboards. Most MIDI devices are keyboards, but there are 
also guitar, string, wind, percussion, and even voice MIDI controllers. As men-
tioned earlier, the term MIDI keyboard will be used to refer to whatever MIDI 
device you’re using.

If you need help hooking up your MIDI keyboard, look at the section called SET-
TING UP YOUR MIDI SYSTEM in the INSTALLATION CHAPTERS earlier in this book. 
If you begin this tutorial and find that your MIDI keyboard isn’t operating correctly, 
you may want to consult the User Manual under MIDI SETUP DIALOG BOX.

Remember, a MIDI keyboard isn’t required for Speedy Entry.

CREATING A NEW DOCUMENT FROM A TEMPLATE

Finale comes with over 30 different kinds of templates (piano-vocal scores, choral 
setups, chamber orchestra scores and so on) to help you get started. Not sure how 
to set up your score for a shape note hymnal? Just use the template we’ve provided. 
Not sure what size to make your concert band score so all of the instruments fit 
vertically on a page? Use the template. Occasionally write a pop lead sheet that 
doesn’t use classical formatting? Use the Lead Sheet template. If you find you use a 
particular template every single time, you may wish to make it your default file - 
the template the Setup Wizard uses.

We’ll start this tutorial with the Lead Sheet template and create an arrangement of 
the folk song “Oh, Susannah.” If you haven’t already started Finale, do so now. 
Close any documents that may be open or cancel out of the Wizard.
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Tutorial 1b: Speedy Entry

ƒƒTip
If you’re not using a 
MIDI keyboard, 
make sure Use MIDI
Keyboard is 
unchecked in the 
Speedy Menu.
• From the File Menu, choose New, then select Document from Template.

• In the Templates folder, double-click on General Templates, then scroll down 
and select Lead Sheet. Click Open. Finale will open a new, Untitled file with 
one staff and twenty-one empty measures.

ADDING MEASURES

Although every new Finale document contains twenty-one empty measures, which 
is sufficient for this tutorial, there will undoubtedly come a time when you need to 
add more. This can be done in several ways; the simplest is to use the Measure Tool 
z. To add a single blank measure to the end of the score, double-click the Measure 
Tool. To add multiple measures, !-click the Measure Tool (Mac: b-click 
the Measure Tool). In the Add Measures dialog box that appears, type in the num-
ber of measures to be added, and click OK.

SPEEDY ENTRY

• Click the Speedy Entry Tool a. Another menu appears—the Speedy Menu—
whose commands govern the behavior of this tool. Just to check, hold the 
mouse button down on the word Speedy so that the menu drops down, and 
make sure that there’s a check mark beside Use MIDI Keyboard for Input.

If you’re ever stranded without a MIDI keyboard, there are two ways in which 
you can enter music with the Speedy Entry Tool when the Use MIDI Keyboard 
for Input option is turned off. See the User Manual under SPEEDY ENTRY for 
details.

If Auto Launch is turned on, the measure sprouts a rectangular frame. If not, 
click on the first measure. In the frame, you’ll see a thin vertical cursor at the 
left side of it, called the insertion bar. There’s also a short horizontal cursor 
called the pitch crossbar, which indicates pitch. In the upper-left corner of the 
frame, you’ll see a tiny “V1,” telling you that Finale’s ready for you to enter 
Voice 1. (If you needed to create multiple voices, stems up and stems down, 
Finale would call them Voice 1 and Voice 2. It is more likely, however, that you 
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Tutorial 1b: Speedy Entry

ƒƒTip
o use Speedy Entry 
ithout a MIDI 
eyboard, use the 
rrow keys to place 
e insertion bar on 
e pitch, then press 
e duration number 

ey.

ƒƒTip
ou’ll find the 
omplete Speedy 
ntry Keypad 
ommands on your 
uick Reference 
ard.
would use Finale’s four transparent layers; a full discussion of layers and voices 
can be found, respectively, in Tutorial 2 and Tutorial 8.)

Use the up/down arrow keys to move the pitch crossbar, and the left/right arrow keys to move the insertion bar.

• Play middle C on your MIDI keyboard. While holding down the key, press the 
5 key on your computer keyboard. If your MIDI system is hooked up correctly, 
a middle C quarter note appears. If your MIDI keyboard is not sending correctly 
to the computer, you’ll see a quarter rest; in which case, see SETTING UP YOUR 
MIDI SYSTEM  in the INSTALLATION CHAPTERS earlier in this book. To remove the 
rest, click it and press k.

Why did you press 5? The number keys, both on the numeric keypad and on 
the top row of the alphabet keyboard, have special meanings to Finale. (Be sure 
to press the Num Lock key if you’re using the numeric keypad.) In Finale, 5 
means a quarter note. Take a look at these diagrams:

Windows Speedy Entry Keypad Commands

&
c

Editing Frame

Pitch Crossbar

Insertion bar

V1
Voice 1/Voice 2 indicator

T
w
k
a
th
th
th
k

Y
c
E
C
Q
C

=-
Show/hide
accidental

/Num
Lock

+97

0

–

5

31

][PO

';L

Enter

Freeze/
unfreeze

 rest

Break/join
beam to
previous

note

Tie/untie
to next

note

Remove note
from chord
Change note

to rest

Half step
increase

Half step
decrease

Flip
enharmonic

Add note
to chord

Change
rest

to note

6

Next note

4
Previous

note 

Next
measure

Previous
measure

Voice 1/2
Grace
note

Flip stem
With Ctrl:
Unfreeze

stem

Hide/show
note or rest

Add or
remove

accidental
( )’s

With Ctrl:
Freeze/unfreeze

accidental

8
Up a step

With Shift:
Up a staff

2
Down a step

With Shift:
Down a staff

With Ctrl:
Flip enharmonic 
through measure

*

.

Add dot

Del

With Shift:
Remove 
note, rest
or chord

Num Lock off **

654

q he

321

q

˚
j

q

˚
j

˚

q

˚
j

˚
˚ 7

w

8

W

09

With Caps Lock: 
Hands-free MIDI input

Exit/
Reenter 
measure

With Ctrl:
128th note

\

/

Enter

With a number (1-8):
Insert note (or rest w/MIDI)

Constrain dragging

Shift

With Ctrl: 
Begin Tuplet

With Ctrl: 
DefineTuplet

With Ctrl:
Continue 
accidental 
through 
measure

.

Flip
enharmonic

**If you turn Num Lock on, you can use the
 numbers on the keypad for note durations instead.

With Ctrl:
Flip 

enharmonic 
through 
measure

BackSpace

Break/join
beam to
previous

note

With Shift:
Next layer

Add note to chord
Change rest 

to note

With Shift:
Previous
measure

With Shift:
Next 

measure

F

With Ctrl:
Flip Tie

With Ctrl-Shift: Restores
tie to automatic setting

With Ctrl: Ties to previous note

Flat
Beam

Add dot

`

Slash 
Grace 

note flag

With Ctrl:
Start/End

of measure

Ctrl
With Shift and
a number (1-8):

Enter rest

With Shift:  Insert mode

R
Change
note to
rest

Add Flat
21



Tutorial 1b: Speedy Entry
Macintosh Speedy Entry Keypad Commands

Since the MIDI keyboard is providing Finale with the pitch information, all you 
have to do to provide the rhythmic information is press the proper number key. 
If you’re holding down a MIDI keyboard key when you press a number key, you 
get a note. If no MIDI keyboard key is being held down when you press a num-
ber key, you get a rest.

• Hold down the D key on your MIDI keyboard and press the 5 key again; then 
E (and press 5); then F (and press 5). You’ve just built the first four notes of a 
C scale. Before you could really see what you’d done, however, Finale advanced 
the editing frame to the next measure, ready for you to play more notes. 

You can turn off this auto-advance feature, which advances to the next measure 
as soon as the first one is rhythmically full:

• Press the zero (0) key to exit the editing frame, or click the mouse on any 
blank part of the screen. The editing frame goes away.

• Choose Jump to Next Measure from the Speedy Menu. If you look again, you’ll 
see that Jump to Next Measure no longer has a check mark in the Speedy Menu; 
you’ve just turned the auto-advance feature off.

• Press the zero key again. The 0 key also takes you back into the editing frame 
you were last in.
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Tutorial 1b: Speedy Entry
Now that you’ve turned the Jump to Next Measure feature off, how will you 
move from measure to measure?

• Press the left bracket ( [ ) key on your keyboard. Finale moves you back to the 
first measure. The left and right bracket keys move the current editing frame 
one measure to the left or right, respectively.

By the way, don’t be alarmed if Finale leaves a blank spot where the second mea-
sure used to be. To speed up the operations of the program, Finale doesn’t 
always bother to redraw parts of the screen you’re not working on. If you want 
to update the display, choose Redraw Screen from the View Menu (!-D for 
Windows or a-D for Mac). Then press the zero key again to reenter the 
Speedy editing frame. Keep this in mind anytime something on screen doesn’t 
look right after you’ve performed an edit.

• Now press the left arrow and right arrow keys on the keyboard a few times. 
The insertion bar moves by one note or rest each time you press the right or left 
arrow key. You can also move the insertion bar by clicking a note with the 
mouse.

EDITING WITH SPEEDY ENTRY

• Position the insertion bar on the first note (middle C) and press the 4 key. In 
Finale, 4 means an eighth note, so your middle C quarter note has just changed 
duration (rhythmic value). In Finale, if you enter a rhythm incorrectly, there’s 
no need to delete the note and reenter it; simply line up the insertion bar with 
the note and press the desired duration key.

Whenever you change a note’s duration (or enter a new note), the insertion bar 
moves to the right, ready for you to enter a new note or rest (or to change the 
rhythmic value of an existing note).

• Press the 4 key three more times. 
You’ve now changed all four notes in 
this measure to eighth notes. They’re 
automatically beamed.

• Position the mouse pointer squarely on the last note’s notehead. Click and 
drag this F to the F line an octave higher. In Speedy Entry, you can move notes 
to other pitches by dragging them in this way. (If your MIDI keyboard is con-
nected properly, Finale plays the note each time it changes pitch. This feature 
can be disabled by deselecting Playback During Drag from the Speedy Menu.)
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Tutorial 1b: Speedy Entry
• Click squarely on the high F’s notehead. 
With the button down, drag it slightly to 
the right or left. The Speedy Entry Tool gives 
you complete control—not only of a note’s 
pitch, but also of its position in the measure. 
While we don’t recommend it, you can even 
drag a note completely out of its rhythmic 
position, or even beyond the measure bound-
ary; Finale will still play it back correctly.

If you want to drag a note only horizontally (so that you can’t drag it off of its 
pitch), or only vertically (so that you can’t drag it left or right), press the d 
key while you’re dragging.

• Move the insertion bar to the third note in the measure (the E). Remember, 
you move the insertion bar by pressing the arrow keys or by clicking a note.

• Press k. Pressing the k key removes a note, rest, or chord from the 
score.

But what if you delete a note by accident? Any time you’re working with the 
Speedy Entry Tool, remember that you can undo your last action by choosing 
Undo from the Edit Menu.

• From the Edit Menu, choose Undo (or press !-Z) (Mac: a-Z). The 
note you deleted reappears.

To prepare for the next exercise, change all four notes back to quarter notes:

• Move the insertion bar back to the middle C, and press the 5 key four times.

WORKING WITH CHORDS

• Position the insertion bar on the F, and use the up/down arrows to move the 
crossbar to the third-space C.

Press j. There are now two notes in the chord. Using the four directional 
arrows, you can maneuver anywhere in a measure, and using the j key, you 
can add a note to an existing note or chord. (If the insertion bar is on a rest, 
j turns the rest into a note.)
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Tutorial 1b: Speedy Entry

ƒƒTip
or Mac 
owerBooks without 

 o key, use 

- k.
Try moving the crossbar up and down the notes of this chord. If you hold down 
the up arrow key long enough, Finale will add so many ledger lines that the 
measure you’re working on scrolls downward (or upward, if you’re pressing the 
down arrow key).

• Double-click the second-space A of the same chord. Double-clicking is another 
way to add a note to a chord.

• Use the up arrow key to position the crossbar squarely on the top notehead 
(F) of the chord. Press $(Mac: o). The $ (o) key is the oppo-
site of j: it removes a note from a chord. (If there’s only one note in the 
chord, this keystroke turns it into a rest.)

ACCIDENTALS

• Position the crossbar on the C of this chord. Press the plus (+) key on the 
number keypad. The note sprouts a sharp. The plus key raises the note by a half 
step.

Position the crossbar on the A and press the minus (–) key. You guessed it: the 
minus key lowers the note by a half step.

But what if you decide that a note has been “spelled wrong” enharmonically? 
You can always flip a note to its enharmonic equivalent by using the 9 key.

• Leave the crossbar on the Af and press the 9 key. The spelling of the note 
changes to Gs.

• Move the crossbar down away from the two notes. Press the 9 key several 
times. If the crossbar is on a chord’s stem and not on a notehead, pressing the 9 
key cycles a chord through various enharmonic spellings.

For the moment, cycle through until the lower note is an Af. In the next step, 
you’ll hide the accidental.
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Tutorial 1b: Speedy Entry
• Position the crossbar on the Af. Press the asterisk (*) key. You’ll usually want 
to use the asterisk key on the numeric keypad. If you prefer, however, you can 
press d-8 (the main keyboard asterisk) instead.

Pressing the asterisk key hides an accidental—or, if none is there, it causes an 
accidental to appear. The note retains its identity—the note that now looks like 
an A will still play back as an Af. To restore the accidental, press the asterisk key 
again.

Finale can even put an accidental in parentheses—simply press the letter p key. 
See the User Manual under COURTESY ACCIDENTALS.

TUPLETS

You haven’t explored Finale’s tuplet (triplets, quintuplets, and so on) features in 
Speedy Entry yet. Scroll to measure 2—which is empty—and try the Tuplet Tool.

• Click the Speedy Entry Tool a, and click measure 2.

• While playing any MIDI keyboard key, press the 5 key four times. You’ve just 
entered four quarter notes on the same pitch.

If Finale doesn’t automatically advance the editing frame to the next measure, 
press the right bracket key ( ] ).

• Press !-3. (Mac: b-3) You do this before entering a triplet; Finale puts a 
tiny “3” in the upper right of the editing frame, letting you know it’s expecting 
the next three notes to constitute a triplet.

• While playing any MIDI keyboard key, press the 6 key three times. As soon as 
the third note appears, Finale centers the “3” over the triplet. You’ve just created 
a half-note triplet.

• Press the 0 (zero) key to exit the editing frame. In measure 2, you have four 
quarter notes; in measure 3, you have a half note triplet. You can modify each 
with the Tuplet Tool.

• Click the Tuplet Tool ] in the Main Tool Palette. Click the first quarter note 
in measure 2. The Tuplet Definition dialog box appears.
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Tutorial 1b: Speedy Entry
At the top of the screen there are various options for defining the temporal (time) 
definition of the triplet. Using these drop-down lists and text boxes, you’ll answer 
the question, “How many of what value are to be played in the time of how many 
of what value?” Look at the two text boxes at the top of the Tuplet Definition dia-
log box. As you see, Finale has guessed that you want to fit three quarter notes in 
the time of two—precisely the definition of a quarter-note triplet.

In the Display section, there are drop-down lists where you can specify how the 
triplet should look in the score. Should it have a slur or a bracket? Should it be 
expressed as a ratio? For now, the default settings are fine.

• Click OK. You’ve just turned ordinary quarter notes into a triplet by clicking the 
first of them with the Tuplet Tool. (You can edit the tuplet to look any way you’d 
like.) Notice the six handles that appear. These handles control the various ele-
ments of the bracket:
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Tutorial 1b: Speedy Entry
You can modify the triplet you made in Measure 3, too.

• Click the first note of the triplet in measure 3. The tuplet handles appear.

• Drag the handles until the triplet appears the way you want it to.

You can create tuplets within tuplets, too. It doesn’t matter whether you begin 
by creating the inner or outer tuplet. 

If you find yourself defining the same kind of tuplet over and over again in a 
piece, define it as a Tuplet Tool Metatool. Here’s an example:

• Click the main handle of the triplet in measure 3 and press k. This is how 
you turn tuplet-defined notes back into normal notes.

Now let’s define a Tuplet Metatool. You can create thirty-six predefined tuplets, 
complete with brackets and temporal information. Start by programming a 
basic, straight-bracket half note triplet.

• While pressing d, press the 1 key (on the keys above the letters, not the 
numeric keypad). The Tuplet Definition dialog box appears. First you need to 
describe the temporal value of the triplet you want this Metatool to produce.

• Type 3 in the first text box. Tab to the second text box and type 2. Choose 
Half (s) from both duration drop-down lists. Click OK. You’ve just specified 
that this Metatool will create a tuplet that fits three half notes in the time of two.

• While pressing the 1 key, click the first note in measure 3. Finale pops the 
fully formed tuplet bracket into the score. Now you can move quickly through a 
score, inserting tuplet definitions on any notes that need them without having 
to enter a dialog box, confident that they’ll look right on the first try.

3
Drag this handle to independently 
move the bracket from the number.

Drag this handle to change 
the angle of the bracket.

Drag this handle up or 
down to change the length 
of the “hook”.

Drag this handle to move the 
number relative to the bracket.

Drag this handle to move the 
entire bracket and number.
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Finally, if you’re creating a piece with many tuplets, you’ll want to predefine 
their visual definition. With this shortcut, you’ll never have to define visual 
appearance again when you create a new tuplet, whether with HyperScribe or 
the Speedy Entry Tool; you can specify a default tuplet appearance before you 
ever enter the tuplets themselves. Note that the following shortcut is not the 
same as creating a Metatool, which turns normal notes into tuplets after they’ve 
been entered into the score. By using the following technique, you can specify 
what the tuplets will look like when they first appear.

• !-click (Mac: double-click) the Tuplet Tool ]. The Default Tuplet Visual 
Definition dialog box appears. It is similar to the Tuplet Definition dialog box.

If you prefer a slur to a bracket or a ratio to a number, choose different options 
from the drop-down lists.

• Click OK. That’s all there is to it. From now on, any new tuplet you create will 
pop into the score with your predefined settings. Try it! (Remember: to enter a 
triplet with the Speedy Entry Tool, press !-3 (Mac: b-3) just before you 
enter the notes themselves.)

INSERTING NOTES OR RESTS

• Click the Speedy Entry Tool a.

• Click on the first measure and position the 
insertion bar on the two-note chord. Remove 
it by pressing k.

• Move the insertion bar back to the middle C note again. While holding down 
d, press the 6 key located above the main keyboard, not on the number 
keypad. When you press d, you tell Finale you want to insert a note or rest 
just before the insertion bar. You pressed the 6 key to add a half rest—6 is the 
keyboard equivalent of the half note value. (If you had held down a key on your 
MIDI keyboard while you pressed d-6, you would have inserted a note 
instead of a rest.) Again, to insert a note or rest, you must use the number keys 
located above the main keyboard, not on the numeric keypad.

If you’re inserting a lot of notes, you can switch to the Insert mode. From the 
Speedy Menu, choose Insert Notes or Rests. When you’re done, select Insert 
Notes or Rests again to deselect it.
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Tutorial 1b: Speedy Entry
Your example should now look like this:

The problem is that there are five beats in the 
measure —the half rest and three quarter 
notes (even though you might not see the 
third note). With Finale’s rhythmic-watchdog 
feature (Jump to Next Measure) turned off, 
Finale won’t notify you until you exit the 
editing frame.

• Press the zero key to exit the editing frame. Finale displays a dialog box that 
tells you that there are too many beats in the measure.

You’re offered four methods of solving the problem. You could leave the extra 
beats in the measure (by selecting the top option). You could tell Finale to elim-
inate any extra beats by removing them from the end of the measure (by click-
ing the second radio button). You could tell Finale to insert any extra notes that 
it removes from the end of this measure into the beginning of the following 
measure (by clicking the third radio button).

Finally, you could tell Finale to rebar the music by redistributing notes through-
out the staff until no measure contains more beats than are allowed by the time 
signature (see the User Manual under REBARRING MUSIC).

• Click “Delete the extra notes,” and then click OK. Finale eliminates the extra 
beat—the last E quarter note—and you exit the editing frame.

V1

&
c Ó

œ
œ

30



Tutorial 1b: Speedy Entry
In the next section, you’ll create a lead sheet that begins with a pickup. To com-
plete the first measure’s transformation into the pickup measure, the only task 
remaining is to create a dotted rhythm.

• Press the zero key. You reenter the measure.

• Position the insertion bar on the C and press the period (.) key. Finale adds a 
dot to the note. If you were to continue typing periods, you could add several 
dots to a note or rest.

• Press the right arrow key, and then press the 4 key. You’ve turned the last 
quarter note into an eighth note; the pickup measure is complete.

ENTERING MUSIC: SPEEDY ENTRY

You’ve now learned the basics of using the Speedy Entry Tool with the MIDI key-
board. You’ve learned how to enter notes rapidly, change their values, change their 
pitches, add rests, insert notes, add dots, and move around the score using the right 
and left bracket keys.

The measure you’ve been working on now contains the pickup notes for “Oh, Sus-
annah.” Using your knowledge of the Speedy Entry Tool, enter the next twelve 
measures as shown. For the moment, however, don’t enter any music past measure 
13. Remember the Speedy Entry keyboard commands you’ve learned:

Key Effect

. (period) Add a dot

4 Eighth note

5 Quarter note

6 Half note

] (right bracket) Go to next measure

[ (left bracket) Go to previous measure

k Remove a note, rest, or chord
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Tutorial 1b: Speedy Entry
When you reach measure 14, you may realize that the last four bars of “Oh, Susan-
nah” are exactly the same as measures 6 through 9. To save time, you can use the 
Mass Edit Tool’s copying function to complete the melody.

In the first tutorial, you copied a measure of “Frère Jacques” by dragging one measure 
so that its image was superimposed on another. In some cases, however, you won’t be 
able to drag measures to copy them, because the dragging technique only works when 
you can see both source and target measures on the screen at the same time.

Now you’ll use two Finale shortcuts that can be used to copy any amount of music 
from one place to another, even when the source and the target are hundreds of 
measures apart.

SELECTING SEVERAL MEASURES BY SHIFT-CLICKING

It turns out that there’s a common technique for selecting large amounts of mate-
rial—in word processors, spreadsheets, and even music programs. It’s called 
d-clicking. You can use this technique to select the four measures you want to 
copy. It works like this:
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Click here . . . Scroll to the endpoint . . . and Shift-click here.

Everything between is selected.
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ƒƒTip
o copy to an 
ffscreen measure, 
lect the measures 
ith the Mass Edit 

ool, then !–

 - click (Mac: 

 - d 
lick) on the target 
• Click the Mass Edit Tool l then click measure 6.

• While pressing d, click measure 9. Measures 6 through 9 are now 
selected. 

As a matter of fact, there’s yet another way to select a range of measures that’s 
especially handy for selecting large regions, because you don’t have to scroll to 
the endpoint to d-click. It’s the Select Region command in the Edit Menu. 
You’ll read more about it in a moment.

COPYING MUSIC TO OFFSCREEN TARGETS

Now you have to copy this music to the end of the piece. Here’s another keyboard 
shortcut. This one, used for copying music from one place to another in Finale, 
works like this:

You’ve already selected the source measures, so proceed as follows:

• While pressing ! and d simultaneously, click measure 14 (Mac: 
b and d, click measure 14). That’s a very useful trick to remember: 
!-d-clicking (b-d-clicking) the target measure is the same as 
dragging the image of the source measures onto the target measures.

A dialog box appears, asking how many times you want the material copied. 
Once (the default) is enough.

• Click OK (or press j). That’s all there is to it! You’ve entered all the music 
for your first lead sheet.

DELETING MEASURES

This version of “Oh, Susannah” is seventeen measures long. However, you will 
remember that Finale provided you with twenty-one empty measures when you 
began this tutorial. Therefore, you now need to delete measures 18 through 21, 
using the Measure Tool and the Select Region command mentioned a moment ago.
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Select the source
measures...

...and Ctrl-Shift (Mac: Option-Shift)
click the first of the target measures.Scroll...

This music... ...gets copied here.
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Tutorial 1b: Speedy Entry
• Click the Measure Tool z. Now adjust your view so that measure 18 is visible.

• Click measure 18. From the Edit Menu, choose Select Region. The Select 
Region dialog box appears. You can now specify any region in the score that you 
want to select—even if none of it is visible on the screen at the moment. (The 
Beat drop-down lists even let you specify parts of a measure you want to include 
in the selection, but can only be used when Partial Measure Selection is selected 
in the Edit Menu.)

Because you've already selected the first measure of the region you want to 
delete, Finale has filled in the From Measure: text box and adjusted the Staff 
drop-down lists correctly for you. In fact, the only number you have to change 
is the Through Measure: text box—the last measure of your selected region.

• Tab to the Through Measure: text box. Type 21. (If you added more measures 
while experimenting with the Measure Tool, enter the last measure.) Click 
OK. Finale automatically highlights the measures you specified, even though 
you might not be able to see the end of the highlighted region.

• From the Measure Menu, select Delete. Finale computes for a moment as it 
deletes the extraneous measures.

No doubt you created the lead sheet melody with grace and aplomb. Nonethe-
less, there may be times when you need to erase some of your music. Here’s the 
quick way to do it. To return to the first measure of the piece, you could use the 
scroll bars. Instead, try this command:

• From the View Menu, choose Home Position. This command returns you to 
the top of the page.

ERASING MUSIC

• Click the Mass Edit Tool l.

• Select the first two measures of the song. You can use any of the selection 
methods you’ve tried so far: clicking one measure and then d-clicking the 
second, or drag-enclosing both at once.

• Press $ (Mac: o). The measures are now empty.

For the purposes of this tutorial, however, you really didn’t want to erase the 
first two measures of the song. Fortunately, you can always recover from any 
Mass Edit Tool action like this one, as follows:

• From the Edit Menu, choose Undo. Finale restores the music.
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MORE ON SPEEDY ENTRY

Combining the speed of Speedy Entry with the convenience of Mass Edit copying, 
as you’ve just done, is a quick, accurate method of entering music—especially with 
practice.

Eventually you’ll discover even more shortcuts: for example, to enter several 
repeated notes, just hold the MIDI keyboard key down continuously while you 
repeatedly press the rhythmic-value keys (you don’t have to restrike the MIDI key-
board key each time). 

You can do the opposite, too. You can tell Finale that all the notes you’re about to 
play are sixteenth notes, and then simply play them, as slowly as you wish, on your 
MIDI instrument; Finale will enter them into the score. For instructions, see the 
User Manual under SPEEDY ENTRY—TO ENTER MANY NOTES OF THE SAME VALUE.

Music only gets entered when you press a rhythmic-value key, so feel free to play 
your MIDI keyboard as much as you like, without fear that you’ll inadvertently 
throw notes onto the screen. Chords are a breeze, too: just hold down MIDI key-
board keys for the notes in the chord before you press the rhythmic-value key.

You can drag any note of a chord up or down to change its pitch, just as you did 
with a single note earlier in the tutorial. If you double-click and, on the second 
click, hold the button down, you can drag an entire chord up and down the staff 
(instead of dragging one note at a time). And don’t forget that you can also drag 
any note or chord horizontally. If you want to drag a note only vertically or only 
horizontally, press d while you drag—your cursor will be “constrained” to 
perfectly vertical or horizontal movements.

Take another look at the Speedy Entry Keyboard Commands diagrams that appear 
earlier in this tutorial, and you’ll learn about some other features of Speedy Entry. 
For example, if you position the insertion bar on the second of two notes that are 
beamed together, pressing the slash key (/) will break the beam; pressing it again 
will rejoin the beam. There’s also a key that turns any note into a grace note (and 
back again)—the semicolon (;). 

Pressing the equal (=) key ties a note to the next note. !-equal (Mac: b-
equal) ties a note to the previous note. You can tie all notes of a chord at once by 
positioning the crossbar on the chord stem, and not on any notehead. And, if 
you’re working on a score with several staves, pressing d-down arrow (Mac: 
i) moves the editing frame down to the next lower staff; pressing d-up 
arrow (Mac: d-i) moves it back up.
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ƒƒTip
If you ever add too 
many augmentation 
dots, press the 
appropriate number 
key to return the 
note to the original 
duration.

ƒƒTip
If you wish to use the
internal speaker on a
Macintosh, select the
Options Menu, then 
Internal Speaker 
Playback.
Finally, if you ever want to hide an entry (a note or rest), just position the insertion 
bar on it and press the letter o key; the entry vanishes. And when you begin work-
ing with Finale’s four transparent staff layers (called Layer 1 through 4), you can 
flip through the layers by pressing d -’ (apostrophe) (Mac: d-down arrow 
or d-up arrow). Within each layer, you can have two independently-stemmed 
voices (called Voice 1 and Voice 2). The apostrophe (’) key switches between one 
voice and the other. (See Tutorials 2 and 8 for more information on working with 
inner voices and layers.)

There’s no need to learn these key commands now. But it might be useful for you to 
keep the Speedy Entry Keyboard Commands diagram handy (it also appears on the 
Quick Reference Card).

PLAYBACK

You’re about to discover that your folk song masterpiece, “Oh, Susannah,” not only 
looks good—it sounds good, too.

It doesn’t matter which tool is currently selected.

• From the Window Menu, choose Playback Controls (if they’re not already on 
the screen). The Playback Controls appear. On Windows, the Playback Con-
trols are docked at the top of the screen.

On the Macintosh, the Playback Controls are a floating palette, shown below:

• Click the Play button 1. If your MIDI system is hooked up properly, you’ll hear 
Finale play the song. To stop playback, click either Pause 0 or Stop 8.

If you don’t hear anything, consult SETTING UP YOUR MIDI SYSTEM in the 
INSTALLATION CHAPTERS earlier in this manual.

If, during playback, you want to hear a certain passage again, click and hold 
down the 3 button for a moment. The number in the Measure text box 
decreases, showing you the measure you’ll hear when playback resumes. (The 
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ƒƒTip
ac users: when the 

layback Controls 
re visible, simply 
ressing the 
acebar will start 

layback.
far left button , enters 1 in the Measure text box, so that playback resumes 
with the beginning of the score. The 2 button quickly increases the Measure so 
that you can skip ahead during playback, and the far right . button jumps you 
to the last measure of the score.)

• Hide the Playback Controls by clicking on the Window Menu, then select 
Playback Controls so that the check mark disappears.

As you’re about to find out, you don’t have to use the Playback Controls to play 
back your score:

• While pressing the Space bar, click any measure. Once again, Finale plays 
back your score, this time beginning with the measure you clicked. Click any-
where on the screen (Mac: press the Space Bar) to stop. Of course, this is only 
the tip of the playback iceberg. Try this fun—but useful—feature:

• While pressing ! (Mac: b) and the Space bar, drag the cursor back 
and forth across the notes in the score. This “scrubbing” playback feature lets 
you spot-check any part of the score—a useful feature when, for example, 
you’re entering lyrics and want to confirm your place in the music.

You can play any Finale document using either this “Space bar-click” method or 
the Playback Controls. Feel free to listen to any of the tutorial documents, even 
if you’re not specifically instructed to do so.

SETTING THE INITIAL TEMPO

Finale offers a number of ways to set the tempo for a piece. For example, in Tuto-
rial 6 you’ll learn how to make tempo markings such as Allegro, Presto, and ritard 
actually control the playback tempo. For now, though, we’ll set the tempo the 
quick way.

• Once again, choose Playback Controls from the Window Menu. The Playback 
Controls reappear. On the Macintosh, click the right arrow button. The dialog 
box expands to reveal more options.

• Double-click the Tempo text box, and type 200. You can also click the small up 
and down arrow buttons to increase or decrease the number in the Tempo text 
box. If you want the tempo to be measured in half notes per minute—or any 
other rhythmic unit—choose the value you want from the Tempo drop-down 
list.

• Click the Play button. Finale plays your song back at a more sprightly tempo.
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Tutorial 1b: Speedy Entry
• When you’re through listening, click on the File Menu and choose Save. It’s 
always a good idea to save your work at the end of a session. If you wish, open 
the file “Tutorial 1b” and compare your results to our version.

WHEN YOU’RE READY TO CONTINUE

If you’ve had enough for one session, choose Exit (Mac: Quit) from the File Menu. If 
you want to continue to the next tutorial, close the file, saving changes if you wish.

The next tutorial will introduce you to the HyperScribe method of entry where 
Finale will notate as you play in real time.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

ACCIDENTALS ERASING

CHORDS MEASURES

COPYING MUSIC PLAYBACK

COURTESY ACCIDENTALS SPEEDY ENTRY

DOTTED NOTES
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Tutorial 1c: HyperScribe - Notate As You Play
So far, you’ve explored ways of entering music into Finale note-by-note. Simple 
Entry is useful for working without a MIDI keyboard, and Speedy Entry makes 
good use of the MIDI keyboard with the computer keyboard for extra speed.

One of Finale’s most useful features, however, is its ability to transcribe a live per-
formance in real time. To do this you’ll be using the HyperScribe Tool, which 
notates your performance almost as fast as you can play it. By the end of this tuto-
rial, you should be able to get notes on the page by playing on your MIDI key-
board, a method Finale calls HyperScribe.

If you don’t have a MIDI keyboard or microphone, skip ahead to Tutorial 2.

INTRODUCTION TO HYPERSCRIBE

Each time you play a note on your MIDI keyboard, the computer receives certain 
information via the MIDI cable: which key you struck, how hard you hit it, and 
how long you held it down. But to convert your performance to standard notation, 
the computer needs to know how each note’s duration relates to the beat and the 
measure.

In the past, music programs solved the “where-does-the-note-fall-relative-to-the-
beat” question by producing a metronome click while you play. In other words, the 
computer itself provided a point of reference, forcing you to align your playing 
with the computer’s beat.

Finale offers this option, but also introduces a novel concept: let the musician pro-
vide the click. The computer gets what it needs to transcribe the music—a refer-
ence point for each beat—and the musician gets what he or she wants—the 
freedom to speed up or slow down while playing. 

What’s more, Finale doesn’t even care what you’re tapping to provide this tempo 
reference; if you’re playing a single-line melody, you might tap along on a very high 
or low key on your MIDI keyboard. For two-handed performances, you’ll probably 
choose to tap your foot on a pedal. But any MIDI controller, from breath controller 
to modulation wheel, can provide the tap.

HyperScribe, as this recording mode is called, can be extremely accurate. First, 
however, Finale needs you to answer some questions concerning what you’re about 
to play:

•What’s the rhythmic value of your tap? Quarter notes? Eighth notes?

•Will there be inner voices or triplets?
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Tutorial 1c: HyperScribe - Notate As You Play
In this tutorial we’ll explore how these settings affect your transcription. Hyper-
Scribe, by the way, isn’t just for keyboard virtuosos. No matter how slowly you go, 
HyperScribe is still an excellent means of entering music—single-line or simple 
music in particular—into a score. Even non-keyboardists often come to prefer 
HyperScribe for quick, accurate note entry. With the MicNotator feature, you can 
even play your favorite instrument, like clarinet or saxophone, to enter notes. See 
MICNOTATOR in the User Manual for more details.

In the following sections, you’ll give HyperScribe a try. For a more complete discus-
sion of various settings and how you might use them, see the User Manual under 
HYPERSCRIBE TOOL or the QUANTIZATION GUIDE in the Appendix.

CREATING A NEW DEFAULT DOCUMENT

There are hundreds of variables in published music notation: thickness of the staff 
lines, size of the notes, distance between accidentals in a key signature, and so on. 
Finale will let you change settings for almost every variable you can think of.

However, you probably won’t want to set up your favorite design rules each time 
you create a new piece. Teaching Finale precisely how you like your music to look 
could take you half an hour every time you launched the program.

The good news is that Finale lets you determine all these variables once, after 
which it remembers your preferences for all future pieces. In the Finale 2003 folder 
there’s a document called Maestro Font Default. This is nothing more than a blank 
Finale document that’s been customized with a dummy name, page numbers at the 
bottom of the page, specific music spacing rules, and so on. As long as you keep 
this document in the same folder as the Finale program itself, those parameters will 
always be preset when you start Finale or create a new document.

Of course, you can and should create your own default document, using your own 
favorite setup; the one we’ve provided is meant to serve as an example. When you’re 
finished with these tutorials, simply create a new document (or modify the one we’ve 
provided), and make sure you’ve named it Maestro Font Default. (If you ever do 
want to start completely “from scratch,” select Document Without Libraries from the 
New submenu of the File Menu; Finale will then ignore the default file.)

• From the File Menu, choose New, then Default Document. Finale presents an 
untitled document. Remember that its format is determined by the Maestro 
Font Default document in your Finale folder.

• From the View Menu, choose Scale View, then select 75%. Now we need to 
make sure the settings are correct for our experiment.
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CLICK AND COUNTOFF

• From the Options Menu, choose Click and Countoff. The Click and Countoff 
dialog box appears, which allows you to control a variety of settings related to 
Finale’s click and countoff features. For example, you could instruct Finale to 
provide a metronome click during playback of your score; or you could instruct 
Finale to wait for or provide a 2-measure countoff before recording, so that you 
have a chance to settle into your tempo. The default settings should be correct, 
but we’ll double-check.

• From the Countoff popup Menu, select While Recording.

• In the Measures text box, type the number of countoff measures you want to 
hear before recording begins. The default setting is 2.

• From the Click popup Menu, select While Recording.

• Click OK. You have just instructed Finale that a 2-measure countoff is to be 
used before recording, and that a click is to be used during recording. Now, we’ll 
instruct Finale that it will be providing the tempo information, not you.

TRANSCRIBING A SCALE (WITH A CLICK)

• Click the HyperScribe Tool g. A new menu appears on the menu bar called 
HyperScribe, where you’ll make your transcription settings.

• From the HyperScribe Menu, choose Beat Source, then Playback and/or Click. 
In the Playback and/or Click dialog box, you specify a start signal, set a tempo 
for recording, and tell Finale whether or not you want to hear the other existing 
staves in your piece played back while you record. Your default settings should 
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Tutorial 1c: HyperScribe - Notate As You Play
be Beat equals a quarter and Tempo is 96. 
• Click the drop-down (Macintosh: popup) menu to the right of Start Signal for 

Recording and choose Any MIDI Data. This setting tells Finale to use any MIDI 
signal as a cue to start the countoff for a HyperScribe session. 
Note that you can access the Click and Countoff dialog box from here. For more 
details, see the User Manual under CLICK AND COUNTOFF DIALOG BOX.

• Click OK. That’s it! Finale is now ready to provide you with a metronome click. 

• From the HyperScribe Menu, choose Record Mode. Make sure Record into 
One Staff is selected. For this test, we only need one staff.

• Click the first measure. A dotted frame surrounds the measure you clicked, 
indicating that Finale is ready for you to begin. It doesn’t matter whether you 
play staccato or legato (short or connected notes); HyperScribe expands any 
note you play to the beginning of the next note (or beat), so that you won’t find 
scattered sixteenth rests cluttering your music when you’re finished. Finale is 
waiting for you to send a signal that you’re ready. Because we set the Start Signal 
to Any MIDI data, it doesn’t matter which key or pedal you hit.

• Play a note on the keyboard. Finale begins to click, giving you two measures 
for nothing to get a feel for the tempo. If you don’t get a click, you may wish to 
review the section called SETTING UP YOUR MIDI SYSTEM in the 
INSTALLATION CHAPTERS earlier in this book. You may also wish to consult the 
User Manual under MIDI SETUP DIALOG BOX.

• When the two measures are up, play a two-octave C scale, in quarter notes, 
starting on middle C, as shown below.
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As you play each measure, it fills up with notehead-like dots; only when you’ve 
completely filled a measure (and moved on to the next) does the full-fledged 
notation appear.

• When you’re finished, click the mouse button anywhere on the screen. The 
editing frame goes away. Take a look at what Finale did: did you get your C 
scale? If you didn’t, try entering a slower tempo in the Playback and/or Click 
dialog box. Now let’s try a real melody instead of a scale. Only this time, we’ll 
provide the Tap or tempo instead of Finale.

TRANSCRIBING A MELODY (WITH A TAP)

Before we start recording our melody, we need to change a few settings, such as the 
countoff measures.

• Click the HyperScribe Tool g.

• From HyperScribe Menu, choose Beat Source, then Tap (even if its already 
checked). You have to tell Finale which key or pedal (or other MIDI controller) 
you’ll be tapping to provide the tempo reference. The Tap Source dialog box 
offers several choices: the standard sustain pedal, a “nonstandard” sustain pedal 
(whose on/off polarity is reversed, as with some Yamaha pedals), a key on your 
instrument, or another MIDI controller.

For this test, you’ll use a key. If you know the MIDI key number of the note you 
want to tap, you can enter it into the MIDI Note text box (middle C = 60). Oth-
erwise, you can enter the note information just by playing it: 

• Click Listen, then play C below middle C. (You can, of course, use any key on 
your MIDI keyboard.) If your MIDI equipment is set up properly, the “Finale is 
listening” dialog box disappears, and Finale types the number of the key you 
played into the text box.

• In the Beat section of the dialog box, make sure the quarter note icon is 
selected. In other words, one tap equals one quarter note.
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ƒƒTip
When entering music
with HyperScribe 
and a Tap, make sure
you play the first 
note at the same time
or after the first tap.
• Click OK. You return to the score.

• Click the first measure. You don’t need to erase your C scale; a new Hyper-
Scribe pass overwrites whatever was there before.

• Play “Ode to Joy” as shown here. Remember to tap steady quarter notes with 
your left hand on C below middle C.

• When you’re finished, click the mouse. Scroll back to the first measure. Scan 
your piece and see how you did. Feel free to try it again; anything new you 
record will simply overwrite whatever music is there now.

When you feel confident with playing a single-line melody, you might like to try 
the next experiment: playing with two hands while tapping with your foot.
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Tutorial 1c: HyperScribe - Notate As You Play
BUILDING A GRAND STAFF (OPTIONAL SECTION)

If you want, you can skip this section, which shows you how to build a score, includ-
ing adding staves and brackets. You can avoid these steps if you use the Setup Wiz-
ard. If you decide to skip ahead, open the tutorial file called “Tutorial 1c,” and skip to 
the section called SETTING THE TIME SIGNATURE AND BEAMING PATTERNS.

• From the File Menu, choose Close. Click No or Don’t Save (unless you want 
to save it).

• From the File Menu, choose New, then Default Document. Based on the 
configuration of Maestro Font Default file, Finale presents you with a new, 
blank document.

• Click the Staff Tool s. You use the Staff Tool to create, move, or delete staves, 
among other things.

• From the Staff Menu, choose New Staves. In the dialog box that appears, click 
OK (or press j). You want to create one new staff, which is the default.

You’ll notice, however, that at the moment, the barlines don’t continue through 
from one staff to another. That’s because these staves haven’t been grouped.

• Starting in the blank space above and to the left of the upper staff, drag the 
mouse, creating a bounding box. Drag-enclose both staves’ handles and 
release the mouse button. This is one way to select several staves at once: drag-
enclose their handles.

• From the Staff Menu, choose Add Group and Bracket. The Group Attributes 
dialog box appears. Finale provides some fairly sophisticated options in this 
dialog box, most of which you will ignore for the purposes of this tutorial. Feel 
free to consult the User Manual for more information on the GROUP ATTRIBUTES 
DIALOG BOX.
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Tutorial 1c: HyperScribe - Notate As You Play
For now, notice that Finale has anticipated your basic intentions and filled in 
most of the information for you already. You are grouping from [Staff 1] through 
[Staff 2], and you want the barlines drawn through the staves. All that remains 
for you to do is to select a bracket from the options provided at the bottom of 
the dialog box.

• Click the piano brace (the third bracket option from the right), then click OK. 
When you return to the score, you’ll notice that Finale has grouped your staves, 
extended the barlines through the staves, and set up a piano brace at the left 
edge of the grouped staves.

Next you’ll change the clef of the bottom staff to a bass clef.

• Click on a blank part of the screen to remove the highlighting (if necessary), 
then click in the bottom staff, somewhere to the right of the time signature. 
Notice that this staff’s handle is now selected. Don’t worry if the measure is also 
highlighted; we’ll cover more advanced Staff Tool functions in Tutorial 5 under 
STAFF STYLES.

• From the Staff Menu, choose Edit Staff Attributes. The Staff Attributes dialog 
box appears.
46



Tutorial 1c: HyperScribe - Notate As You Play
In this dialog box, you can give the staff an instrument name; you can specify an 
automatic transposition (if it’s a trumpet or clarinet staff, for example); you can 
turn off the whole rests that automatically fill any empty measure; and you can 
tell Finale not to draw certain elements for this staff—measure numbers, for 
example.

Your task for the moment, however, is to put a bass clef in this second staff.

• Below the words First Clef, click Select. Finale displays a graphic palette con-
taining a selection of clefs.

• Double-click the bass clef (fourth clef on the top row). Now you’re back in the 
Staff Attributes dialog box; Finale displays a bass clef.
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• Click OK. You’ve just created a piano (grand) staff.

While the process you have just learned is a valuable one, it is useful to remem-
ber that the Document Setup Wizard is also at your disposal. From the Staff 
Menu, you can choose New Staves (with Setup Wizard). You can then select a 
piano staff (for example) from the Keyboards group. Finale will add the new 
staff or staves to your existing score.

If you’re uncertain about what you’ve just done, or if you want to start fresh, 
you can close this file without saving and open the file called “Tutorial 1c.”

SETTING THE TIME SIGNATURE AND BEAMING PATTERNS

In the previous experiments, you used Finale’s default setting of quarter-note key 
taps. In the next experiment you’ll be trying a piece in N  time, which will require 
you to change some of HyperScribe’s settings.

• Click the Time Signature Tool d.

• Double-click the first measure. The Time Signature dialog box appears.

• Using the upper scroll bar, click the left scroll bar arrow twice. This might 
surprise you. We’re changing the meter to N , so you might expect the top num-
ber to be 6. Why are we subtracting beats (so that it is now 2)? Read on.

• Using the lower scroll bar, click the right scroll bar arrow once. When you 
increase the beat duration (lower number) to a dotted quarter-note value, the new 
meter suddenly makes sense: two dotted quarter notes do, in fact, make a N meter.

The Time Signature setting does more than set the meter; it also determines the 
beaming patterns for the music you’re about to input. You could have increased 
the top number to 6, and decreased the bottom number to eighth notes, like this:

But then you’d wind up with no eighth notes automatically beamed together. By 
specifying a N   meter formed by two dotted quarter notes (instead of six eighth 
notes), you’ve instructed Finale to beam the eighth notes together in dotted-
quarter note groups—that is, in groups of three.

• Select Measure 1 through End of Piece (if it’s not already selected).

• Click OK.

& 8

6

j

œ

j

œ

j

œ

j

œ

j

œ

j

œ

48



Tutorial 1c: HyperScribe - Notate As You Play
TWO-HANDED HYPERSCRIBING

• Click the HyperScribe Tool g. The HyperScribe Menu appears.

• From the HyperScribe Menu, choose Beat Source, then Tap (even though it 
may already have a check mark next to it). Since you’re playing a N piece, you 
have to tell Finale that you’ll be tapping every dotted quarter note.

• Click the dotted quarter note icon. You’d click the same button for a piece in 3/8, 
9/8, or 12/8 meter.

• Click Standard Sustain Pedal, then click OK. You’re telling Finale that you’ll be 
tapping on the pedal rather than on a MIDI keyboard key.

• From the Options Menu, select Quantization Settings. The Quantization Set-
tings dialog box appears.

• Under Smallest Note Value, click the eighth note. Finale’s sense of rhythm is 
much finer than ours; in fact, it perceives subdivisions of rhythm down to 
1024ths of a quarter note. (These very small rhythmic increments are called 
ENIGMA Durational Units, or EDUs.) Because Finale’s perception of time is so 
precise, the program must round off, or quantize, each note in your perfor-
mance to the nearest eighth note (or whatever rhythmic value you specify), in 
order to produce readable notation. Since the smallest rhythmic value in a N 
meter is often an eighth note, that is the value you selected.

• Click OK. You’ve told Finale that you’ll be tapping the sustain pedal, that each 
tap is to represent a dotted quarter note, and you’ve specified a quantization 
value. One other parameter has changed since your first HyperScribe efforts: 
You’re using two staves now. HyperScribe can split your performance onto two 
staves (to be played by right and left hands), but it needs you to specify a split 
point—a key on the MIDI keyboard, below which all notes will be transcribed 
onto the lower staff; the note you play and all higher notes will be placed on the 
upper staff.

• From the HyperScribe Menu, choose 
Record Mode, then Split into Two Staves. If 
you’re familiar with MIDI key numbers 
(middle C = 60), you can type a key number 
into the text box in the Fixed Split Point dia-
log box that appears. It’s easier, however, to 
define a split point simply by playing the key.

• Click Listen. Finale asks you to play the key you want to use as a split point.
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Tutorial 1c: HyperScribe - Notate As You Play
• Play the B just below middle C. Finale enters the key number into the text box.

• Click OK. At this point, you’re ready to go. But you should be aware that Finale 
has several more sophisticated options available, which you might make use of 
as you become more familiar with the program.

• From the Options Menu, choose Quantization Settings; click More Settings. 
The More Quantization dialog box appears, listing a few additional options. 
Note that Retain Key Velocities and Retain Note Durations are both selected. If 
you have a velocity-sensitive MIDI keyboard—if it plays back louder the harder 
you strike a key—then Finale will be able to play back your HyperScribed piece 
with every nuance of your dynamics intact. Also, with Retain Note Durations 
selected, Finale will remember and play back any rolled chords, swing, rushing 
or dragging you created when you first played your piece. For more information 
on this dialog box, look up the MORE QUANTIZATION DIALOG BOX in the User 
Manual.

• Click Cancel twice. You’ve now told Finale all it needs to know about the 
upcoming performance. You’ve told it that you’ll be tapping on the pedal, that 
your taps represent dotted-quarter notes, that it should quantize your playing to 
the nearest eighth note, that it should split your music into right- and left-hand 
parts at middle B, and that you want it to record your dynamics and rhythmic 
feel.

If you take this much care to set up HyperScribe every time you play, you 
should get excellent results.

• Click the first measure of the upper staff. Play a simple arrangement of 
“Chopsticks” — one possibility is shown below. Play as slowly as you like, but 
be sure you’re giving the sustain pedal a little tap every beat (that is, every dot-
ted quarter note), as indicated by the arrows below.
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Tutorial 1c: HyperScribe - Notate As You Play
• When you’re finished, click the mouse. Scroll back to the first measure. If all 
went well, you should have a fairly clean, correctly beamed “Chopsticks” tran-
scription.

If the dotted-line rectangle never budged from the first measure, there may be 
something wrong with your MIDI setup. It’s possible that your pedal isn’t send-
ing a signal; check your connections and try again. Or try a non-standard pedal 
for the Tap.

If you got something, but it doesn’t look accurate, check the settings you made 
in the HyperScribe Menu. Also, be sure your foot taps were synchronized with 
your hands.

• Play back your performance (click Play 1 on the Playback Controls). Finale 
plays back your version of “Chopsticks,” complete with your dynamics and 
rhythmic feel, albeit at a fairly sprightly tempo.

In this file, we’ve turned off scrolling playback, so Finale simply plays the music it 
encounters in your score, but the screen display doesn’t change. If you want, you 
can tell Finale to scroll the music as it plays, so you can follow the score as you’re 
listening to the playback. This is sometimes called “bouncing ball” playback.

NOTE: To play a score—a large score in particular—is already a demanding task for 
a computer; to continuously redraw the screen at the same time requires massive 
amounts of computational power. Therefore, when using scrolling playback, the Play-
back Controls help the computer cheat a bit by taking a moment to prepare the audio 
portion in advance. Then, when you play back, only the visual portions are computed.
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Tutorial 1c: HyperScribe - Notate As You Play
• On Windows, click the Settings  button. On Macintosh, click the right 
arrow button to reveal more options.

• From the Play Mode drop-down list, select Scrolling. On Windows, click OK 
to close the Settings box. On Macintosh, move the Playback Controls down 
and to the right (so you can see the music). Now comes the good part:

• Click Play 1. The Status or Message Bar keeps you apprised of Finale’s progress 
in pre-computing the music. When it’s finished, you will hear your version of 
“Chopsticks” again, and you should see the sheet music transcription of it 
scrolling by.

WHEN YOU'RE READY TO CONTINUE

Feel free to experiment with HyperScribe. For further information on quantization, 
consult the User Manual under QUANTIZATION GUIDE in the Appendix. Close your 
file, saving it if you want.

In the next tutorial, we’ll add more details to our score with key and time signa-
tures, lyrics, repeats and guitar chords.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

BEAMING PLAYBACK

BRACKETS (STAVES) QUANTIZATION

CLEFS HYPERSCRIBE TOOL

EDUS STAFF ATTRIBUTES

GROUPS STAVES

MICNOTATOR TIME SIGNATURES
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Tutorial 2: Adding Details
There’s a lot more to music than just notes. In this tutorial, we’ll cover how to add 
details–key and time signatures, lyrics, repeats, chords and more. Open the Docu-
ment called “Tutorial 2” in the Tutorials folder: we’ll use this version of “Oh, Susan-
nah” to explore Finale’s prowess in creating a lead sheet. By the end of this tutorial, 
you should be able to create a simple lead sheet.

CHANGING THE KEY

If you use the Setup Wizard, you should start off with the correct key signature for 
your piece every time. But let’s say you change your mind after entering in the 
music. We’ll change the key for our folk song “Oh Susannah.”

• Click the Key Signature Tool h.

• Double-click the first measure (within the staff lines to the right of the time 
signature). The measure highlights and a dialog box appears. Finale displays a 
dialog box when it’s requesting some information from you. In this particular 
dialog box, you use the scroll bar to select a new key. Click the up arrow to add 
sharps to the key signature or subtract flats. Click the down arrow to add flats 
or subtract sharps.
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Tutorial 2: Adding Details
• Click the up arrow on the scroll bar twice, so that no sharps or flats appears. 
Now look at the bottom of the dialog box; Finale lets you specify whether or not 
you want to transpose the notes when you change the key signature. Leave the 
settings as they are; you’re transposing the song up a whole step, to C.

Now specify what region of measures you want to be affected by the new key. 

• Click the radio button for “Measure 1 Through End of Piece.”

• Click OK (or press j). The dialog box goes away, and your piece is instantly 
transposed to the key of C.

CHANGING THE TIME SIGNATURE

If you use the Setup Wizard, you should start off with the correct time signature, 
too. But let’s say you decide your folk song would work better in cut time.

• Click the Time Signature Tool d, and double-click the first measure. Make 
sure you click the middle of the measure (within the staff lines).

There are two scroll bars in the Time Signature dialog box: the upper bar controls the 
top number of the time signature, and the bottom bar controls the bottom number.

• On the upper scroll bar, click the left scroll bar arrow twice, to change the 
upper number from 4 to 2. You want the meter to be J — two half notes per 
measure—so you decrease the upper number, which governs beats per measure.

• Now click the right scroll bar arrow twice on the lower scroll bar. The lower 
scroll bar sets the rhythmic pulse—the lower number in the time signature. You 
increase the value from a quarter note to a half note (by changing the lower 
number from 4 to 2). The Time Signature dialog box looks like this:

• Uncheck Rebar Music.
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Tutorial 2: Adding Details
• Click OK (or press j). That’s it. You’ve now put “Oh, Susannah” into cut 
time. (Finale defaults to displaying the cut time symbol C for J . If you’d prefer 
J , see the User Manual under CUT TIME.

ENTERING LYRICS: TYPE INTO SCORE 

One of Finale’s greatest powers is its ability to handle lyrics intelligently. If you pro-
vide the lyrics, complete with hyphens between syllables, Finale can automatically 
distribute them to the melody line, neatly avoiding tied-over notes and rests, and 
centering every syllable under its note. Each syllable is attached to its note; if the 
note moves horizontally, the syllable moves with it.

There are two ways to create lyrics within Finale. You can type the lyrics directly 
into the score, so that you know at all times where you are in the music—a feature 
called Type Into Score. Or you may prefer the faster Click Assignment method—
where you type the lyrics in Finale’s text processor, and then paste them into the 
score all at once. The Click Assignment method also offers you the option of past-
ing your lyrics in from another program, such as a word processor.

In this tutorial, you’ll try both techniques.

• From the View Menu, choose Scale View then select 75%. From the View 
Menu, choose Scroll View. 

• Click the Lyrics Tool k. A new menu, called Lyrics, appears and a row of four 
positioning triangles appears to the left of the staff.

• From the Lyrics Menu, choose Type Into Score, if its not already selected.

• Click on the staff above the first melody note. You don’t have to click the note-
head. Instead, click anywhere within the staff lines above it. A small blinking 
cursor—the insertion point—appears beneath the first note.

• Type: “Oh, I come from Al-a-ba-ma, with a ban-jo on my knee.” Each time you 
type a space or a hyphen, Finale automatically moves the insertion point to the 
next note in preparation for entering the next syllable. Finale automatically 
scrolls the music as you enter the lyrics, so you always know where you are. 

As you type, there are a few things you should know. If you make a mistake, just 
backspace over it by pressing the $ key (Mac: k). (If you backspace to 
the previous syllable, Finale highlights the whole syllable for you, so that you 
can replace it all at once with anything you type.) If you want to change a word 
you’ve already typed, click in the staff above the syllable in question so that it’s 
highlighted; then type in your correction.
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Tutorial 2: Adding Details

ƒƒTip
The four triangles 
(from left to right) 
move the baseline 
horizontally for:
1. the entire piece
2. this staff
3. this staff, this 

system only
4. next syllable 

entered
As you type the rest of these lyrics, you’ll encounter some syllables that are sup-
posed to be held through two melody notes:

In such cases, just skip past the sustained note by pressing the space bar. Use 
the space bar to skip past rests, too. 

• Finish typing the first verse:

I’m [space] goin’ to Lou’-si-a-na, my [space] true love for to see. [space] 

Oh, Su-san-nah, now don’t you cry for me,

Oh, I come from Al-a-ba-ma with a ban-jo on my knee.

The four small triangles at the left edge of the screen control the baseline of the 
lyrics (the imaginary line upon which the bottom edges of the words sit). If you 
drag the leftmost triangle, you’ll find that you can move the baseline (and all the 
attached lyrics) up and down.

As you typed, Finale stored each syllable in a built-in text processor, the Edit 
Lyrics window. Let’s take a look.

• From the Lyrics Menu, choose Edit Lyrics. Sure enough, there are your lyrics in 
their raw text form. It’s important to understand that the Edit Lyrics window and 
the lyrics in the score are dynamically linked. If you change a syllable in the Edit 
Lyrics window, that syllable automatically changes in the score—and vice versa.

While the Type Into Score process is handy, it’s not the fastest possible method for 
entering lyrics. When you’re working with very large scores, or when you want to 
import lyrics from another program (such as a word processor), you might want 
to use the Click Assignment method, whereby you enter the lyrics directly into 
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Tutorial 2: Adding Details
the Edit Lyrics window. No matter which method you prefer, Type Into Score is 
always handy for making quick changes to lyrics already in the score.

In the next section, you’ll learn about the Click Assignment method. To restore 
your melody to its wordless form, you’ll use Finale’s Clear Items command, 
which you can use to selectively remove lyrics (or other items) from the score 
without touching the notes.

• Click OK. The Edit Lyrics dialog box closes.

• Click the Mass Edit Tool l. The Mass Edit Menu appears.

• From the Edit Menu, choose Select All. Finale highlights all of your music. We 
want to remove all of the lyrics we assigned through Type into Score. Lyrics in 
Finale are made up of two parts: the word or syllable itself and its “footprint” or 
assignment to a particular note.

When you Type into Score, you’re entering the word into the Edit Lyrics box and 
assigning it to a particular note at the same time. When we use the Mass Edit Tool 
to clear the lyrics, we’re only clearing the assignments. The words remain in the 
Edit Lyrics box, available for the next time we want to assign them to notes with 
Click Assignment. You can even assign the same word to multiple notes. A handy 
feature when you don’t want to type “Alleluia” twenty different times!

• From the Mass Edit Menu, choose Clear Items. The Clear Items dialog box 
appears.

• Click Only Selected Items, then Entries. The Entry Items dialog box appears. 
This dialog box lists the many pieces that make up your music. You could erase 
all of the chord symbols in your score, or every articulation in a selected region. 
For now, we just want to remove the lyrics.

• Click the Lyrics checkbox and click OK twice. You return to your score, where 
your lyrics have disappeared, but your notes remain.

ENTERING LYRICS: CLICK ASSIGNMENT

With this method, you’ll enter the complete set of lyrics beforehand in Finale’s text 
processor. Because the computer doesn’t have to redraw the music to keep up with 
you (as it did with the Type Into Score method), you’ll find that you can type much 
faster in this mode.

• Click the Lyrics Tool k. The Lyrics menu appears.
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Tutorial 2: Adding Details
• From the Lyrics Menu, choose Edit Lyrics. The Edit Lyrics window appears 
with your complete set of lyrics.

You can edit your lyrics in the Edit Lyrics window just as you would text in any 
word processor. For example, you can correct mistakes by backspacing over 
them with the $ (Mac: k) key. You can copy and paste text as you’ve 
just done, using !-C (Mac: a-C) to copy selected text and !-V 
(Mac: a-V) to paste it. You can also cut selected text, so that it’s removed 
from the Edit Lyrics window but placed on the Clipboard ready for pasting in 
another place; the Cut command is !-X (Mac: a-X).

• Click OK. You return to the score.

ASSIGNING LYRICS

• From the Lyrics Menu, choose Click Assignment. A small window appears, 
containing the lyrics you just typed. If the window obscures your view of the 
music, you can drag it by its title bar to move it to a new location.

The four triangles are again at the left edge of the screen. Remember that these 
control the baseline of the lyrics. Drag the leftmost triangle up or down to move 
the lyric line closer to or farther from the staff.

• Position the cursor on the staff at the location of the first melody note. Click 
in the staff once. The first syllable, “Oh,” jumps out of the Click Assignment 
window and attaches itself to the first note.

Click the close box
when you're done
click-assigning.

Use the title bar to move
the window out of the way
of the music, if necessary.

Use the side scroll
bar to switch from
one Verse to 
another.Select Auto

Update if you're 
click-assigning

one syllable at a
time and want

Finale to widen
the measure

accordingly after
each click.

Drag the scroll box to 
move quickly to another
spot in the lyrics.

Click in the grey area
to scroll the lyrics by
one window-full.

Click the right or
left arrows to scroll
the lyrics one
syllable in either
direction.
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Tutorial 2: Adding Details
• Move the cursor to the second note, and click in the staff. The next syllable is 
now attached to its note.

This click-by-click assignment of lyrics to notes is all very well and good, but it 
takes time when you have lots of lyrics to assign. If you use the ! (Mac: b) 
key, you can distribute all the lyrics with a single click.

• While pressing the ! (Mac: b) key, click the third note. Finale now 
rips through your entire set of lyrics and distributes them to the notes of the 
song automatically.

• Click the close button in the upper-right (Mac: upper-left) corner of the Click 
Assignment window. Take a moment to scroll through the lead sheet and check 
Finale’s work. You’ll probably notice a problem right away: Starting at measure 
5—the lyric “I’m goin’ to Lou’-si-a-na”—the lyrics haven’t been assigned to the 
proper melody notes. They’re off by a syllable.

That’s because you weren’t able to skip the extra melody notes by pressing the 
Space bar, as you did when you used Type Into Score, so Finale didn’t know 
when to skip over a note. 

You can correct this problem in a flash. At each spot where a syllable is held 
through more than one note, you need to tell Finale to push all the syllables to 
the right by one note.
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Tutorial 2: Adding Details
• From the Lyrics Menu, choose Shift Lyrics. The Shift Lyrics dialog box 
appears, letting you specify the direction you want the syllables to be shifted. 
The default, to the right, is what you want.

• Click OK (or press j). You’re going to click within the staff lines above the 
first syllable you want shifted.

• Click in the staff above the syllable “goin’.” 
Finale shifts the “goin” syllable, and all subse-
quent syllables, to the right. Now scroll until 
you can see the word “true,” where the lyrics 
are again misaligned.

• Click the note above the word “true.” You’ve successfully aligned the lyrics to 
the notes.

ADDING A SECOND VERSE (OPTIONAL SECTION)

As it happens, “Oh, Susannah” has two verses. If you don’t work with lyrics much, 
feel free to skip this section. If you plan to be working with vocal music, though, 
this section will show you how to add multiple verses.

• From the Lyrics Menu, choose Edit Lyrics. Your lyrics appear in the text win-
dow. Note that at the bottom of the dialog box you see a drop-down list (cur-
rently set to Verse) and a text box (currently set to 1), indicating that you are 
viewing the lyrics for verse 1.

• Click the up arrow next to the text box. The text box now says 2, indicating 
that Finale’s ready for you to type verse 2. 

This time, as an experiment, you’ll anticipate the passages where one syllable is 
sustained through more than one note, so that you won’t have to use the Shift 
Lyrics command after placing the lyrics.

To do this, you’ll create an invisible syllable within the lyrics. This syllable is 
simply a blank character, sometimes called a hard space. By pressing and hold-
ing down the @ key, typing 0160 on the numeric keypad, and then releasing 
the @ key (Mac: b + spacebar), you produce an invisible character that 
Finale thinks of as a syllable, even though it’s invisible on the screen.

Remember that Finale looks for a space or a hyphen to indicate the end of a syl-
lable—whether invisible or not. To convince Finale that this character is a sylla-
ble, you need to follow each invisible syllable with a space.
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Tutorial 2: Adding Details
• Click in the text box, and type the second verse exactly as you see it here. 
Create an invisible syllable (@ 0160 or b + spacebar) where indicated 
below. Don’t forget to type a regular space before and after each one.

It [invisible syllable] rained all night the day I left, the wea-ther it was dry, 

The [invisible syllable] sun so hot I froze to death, Su-san-nah, don’t you cry. 

Oh, Su-san-nah, now don’t you cry for me, 

I [invisible syllable] come from Al-a-ba-ma with a ban-jo on my knee.

• Click OK. Scroll to the beginning of the music.

• Choose Click Assignment from the Lyrics Menu.

• !-click (b-click) in the staff above the first note. If you’ve typed the lyr-
ics correctly, Finale should enter the second verse without a hitch. The invisible 
syllables you added should make all syllables align with their notes. 

If you need to adjust the positioning of the second lyric line, drag the leftmost 
of the four positioning handles up or down.

• Click the close button of the Click Assignment window.

A WORD ABOUT WORD EXTENSIONS

When a single syllable is sustained through 
more than one note, it’s customary to add a 
word extension, or underline, after it to 
indicate that it’s held beyond the first note.

While this might seem a logical time to add them, we’ll explore word extensions in 
detail in Tutorial 4. While it’s easy enough to add word extensions at any time, 
word extensions don’t grow longer or shorter, if the music expands or contracts. 
Therefore, if you have long word extensions to add, it’s a good idea to create them 
only after you’ve adjusted the page layout of your piece to your satisfaction.

In the next section you will be introduced to Finale’s Plug-ins. It is worth noting 
that there is a Plug-in for Word Extensions; feel free to experiment with any of the 
Plug-ins that were installed with Finale 2003.
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Tutorial 2: Adding Details
THE REPEAT TOOL AND PLUG-INS (OPTIONAL SECTION)

To be truly complete, your lead sheet needs a first and second ending, requiring the 
use of the Repeat Tool.

In Finale, a repeat barline is simply a signpost that directs the flow of music play-
back to another measure. A repeat barline doesn’t necessarily direct music back-
ward; it could make the music jump to a later measure, as it does if you’re using a 
coda sign. You can build nested repeats, infinite loops—even purely graphic repeat 
barlines that have no playback functions at all.

In your “Oh, Susannah” lead sheet, you’ll actually need several repeat barlines—
one at the beginning of the score, plus a first and second ending. To make these 
endings work properly, you need to amend the beginnings and endings of the 
music itself, adjusting the lyrics and inserting the first ending measure, so that the 
lead sheet looks like this:

You’re welcome to perform these modifications yourself, if you want; you’ll have to 
delete the first syllable in the second verse, type it at the end of the first verse (in 
the Edit Lyrics window), and then click it into the end of the score with the Click 
Assignment option (Lyrics Menu). You’ll also need the Speedy Entry Tool a to 
change the music in the first and second endings, and the Measure Tool z to cre-
ate the extra measure.

If you’d rather not bother, open the document called “Tutorial 2a,” in which these 
changes have already been made.

In either case, scroll back to the beginning of the piece; now you’re ready to proceed.

You're about to delve into one of Finale's most powerful features: Plug-ins. Take a 
look at some of the items in the Plug-ins Â Menu. In general, Plug-ins automate 
certain multi-step functions in Finale, allowing you to perform routine tasks with a 
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Tutorial 2: Adding Details
mouse click or two. Add Cue Notes, for example, allows you to select several mea-
sures in the Flute staff and turn them into small cue notes in the Clarinet staff. (If 
you were to do this on your own, it would involve selecting the music, copying the 
music, and manually changing the note sizes.) Canonic Utilities provides you with 
a quick and easy way to create inversions, retrograde, diatonic or chromatic trans-
positions, and so on. We're going to be using a Plug-in called First Ending Repeats. 
Before we begin, we need to select the measures to be repeated, using the Mass Edit 
Tool.

• Click the Mass Edit Tool l. Measure 1 is a pickup measure, so you want the 
first repeat barline to appear at the beginning of measure 2; you want the first 
ending to appear at measure 17.

• Select measures 2 through 17. You can use any of the techniques discussed 
thus far: d-clicking, drag-enclosing, or the Select Region command in the 
Edit Menu.

• From the Plug-ins Â Menu, choose Repeats, then select First Ending Repeats. 
The default selections are fine—we want the music to play two times (Total 
Passes), and the first ending is only one measure long.

• Click OK (or press j). Now both repeats are in your score. If you want to 
adjust the bracket heights, click the Repeat Tool x, then click measure 17 (so 
that the handles appear) and drag the bracket handles up or down. If you want to 
adjust the new bracket so that it’s open-ended to the left, drag the handle at the 
bottom of the “hook” carefully upward until it’s flush with the top of the bracket.

Now all you have to do is to create the second ending.

• Select the Repeat Tool x.

• Click measure 18. The Repeat Selection dialog box appears.

• Double-click the Multiple Ending Repeat (the rightmost icon). The Ending 
Repeat Bar Assignment dialog box comes up; all you need to do now is to create 
a purely graphic bracket for the second ending.

• In the Ending Text text box, type 2 (and a period, if you wish). You can leave 
all the other elements of the Ending Repeat Bar Assignment dialog box alone, 
since this bracket will have no playback capabilities.

• Click OK (or press j). Adjust the bracket height, if you wish. That’s all there is 
to it! You now have an elegant and functional set of first and second endings. Don’t 
forget to test it by listening: click the Play 7 button on the Playback Controls.
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ƒƒTip
To enter chord 
symbols without a 
MIDI keyboard, 
click on the Chord 
Tool, then choose 
Type into Score from
the Chord Menu.
To remove a repeat barline or bracket, click the Repeat Tool, then click the mea-
sure. Click the square handle at the bottom of the barline and press k.

Don’t be concerned if your lead sheet ends with a single measure stretched over 
an entire staff system. Such layout issues will be discussed in Tutorial 4.

While the First Ending Repeats Plug-in is certainly a time saver, you might want 
a more in-depth discussion of the Repeat Tool and its various capabilities. Con-
sult the User Manual under REPEAT TOOL.

CHORD SYMBOLS (OPTIONAL SECTION)

No true lead sheet would be complete without chord symbols. With a little help 
from your MIDI keyboard, the process of adding chords can be extremely quick. 
You can also apply similar techniques with the Type into Score feature, which 
doesn’t require a keyboard. (If most of your work won’t require chord symbols, you 
can skip this section.)

This section assumes that you’ve completed the “Oh, Susannah” lead sheet up 
through the last section. If not, choose Open from the File Menu; open the docu-
ment called “Tutorial 2b,” which is complete to this point.

• Scroll to the first measure of the piece, if necessary.

• Click the Chord Tool X. The Chord Menu appears. The top five commands in 
the menu are chord input options: Manual Input (you type letters and numbers 
into a dialog box to create a chord symbol); Type Into Score (functions in the 
same way as the corresponding Lyric option); MIDI Input (which has you play 
the chord on the MIDI keyboard); One-Staff Analysis (in which Finale examines 
the notes of each chord you click in the staff); and Two-Staff Analysis (in which 
Finale examines a complete chord, even if it spans two staves, as with a piano 
voicing). You can also choose Edit Learned Chords, in which you can teach 
Finale to recognize unusual or especially complex chords.

• From the Chord Menu, choose MIDI Input. If you don’t have a MIDI keyboard, 
don’t despair; it’s almost as easy to put chord symbols into your score without 
MIDI. See the User Manual under CHORD SYMBOLS for instructions.

• Click the first note of the second measure. A little ear appears above the staff. 
It indicates that Finale is ready for you to play the chord.

• Play a C triad, root position, on the MIDI keyboard. It doesn’t matter how the 
chord is voiced or what octave it’s in; just make sure that the bottom note is a C.
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Finale puts the chord symbol, C, above the staff. (If the chord symbols appear too 
low or too high in your score, remember that, just like lyrics, you can drag the 
leftmost positioning triangle up or down to move the baseline of the chords.)

So far, so good—now you need to advance the cursor to the right, in prepara-
tion to enter the next chord symbol. To signal Finale that you want to move on 
to the next chord, you play any MIDI keyboard key above middle C. 

• Play a single note—any note—above middle C. If you want to move backward, 
play a single note below middle C.

• Play three more single notes above middle C. You’ve just moved the ear cursor 
to the next downbeat, where there’s another chord.

• Play another C chord, this time in first inversion (E on the 
bottom).

This time, Finale writes C/E—a C triad with an E in the bass.

• Continue adding the chords this way: advance to the next spot by playing a single 
key above middle C, and then play the chord. If you don’t play the chord in root 
position, Finale notates the chord symbol as a triad over a bass note, separated by a 
slash. You can add any chord symbols you want; one example is shown here:
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You’ll find that Finale has no problem transcribing the G7 in measure 5. You can 
play seventh chords, ninths, augmented, diminished, and even more complex 
chords, and Finale will have no problem understanding you. As a matter of fact, 
you can even teach Finale to understand new chords. See the User Manual 
under EDIT LEARNED CHORDS.

If you make a mistake, choose Undo from the Edit Menu, click the note, and play 
the chord again. Here’s how you tell Finale that you’re finished entering chords:

• Click any blank part of the screen. Go ahead—play it back! (Click Play 1 on 
the Playback Controls.) You’ll discover that Finale plays the chord symbols 
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wherever they occur. (You can also disable the playback function of chords, if 
you like; see the User Manual under CHORD SYMBOLS.)

To move a chord symbol, be sure the Chord Tool is selected. Choose Manual 
Input from the Chord Menu. You’ll see square handles appear, which you can 
then drag to move chord symbols. If you click a handle and press k, you’ll 
delete the chord; if you double-click a handle, you’ll enter the Chord Definition 
dialog box (see the User Manual under CHORD DEFINITION DIALOG BOX for more 
complete information).

Now suppose you’re just about ready to print, when you find out that this “Oh, 
Susannah” is going to be a piece of popular sheet music, with guitar fretboard 
diagrams above the staff. No problem:

• From the Chord Menu, choose Show Fretboards. Finale instantly places full-
blown fretboard diagrams underneath the regular chord symbols. They’ll even 
transpose if you change the key!

To adjust the distance between the fretboard diagrams and the staff, choose 
Position Fretboards from the Chord Menu, and drag the leftmost triangle up or 
down. See the User Manual under FRETBOARD DIAGRAMS for full instructions.

WORKING WITH INNER VOICES: LAYERS

In this example, let’s suppose that you’ve decided to add a few harmony notes.

Finale lets you have up to eight voices—independent lines of music, each with its 
own stem—per staff. (Within each of the eight voices, a chord can have up to 
twelve notes—a total of 96 notes per staff on any given beat.) Most of the time, 
you’ll probably need only two voices, stems up and stems down. You’ll find such 
music especially easy to notate in Finale, because every staff can have four com-
pletely independent layers of music. You can think of them as clear plastic overlays, 
because each layer is utterly independent—each can even have its own MIDI chan-
nel for playback. You can flip easily from one layer to the other, and even hide the 
ones you’re not working on.

If you do need more voices, you’ll discover that each layer can have two voices of 
its own, Voice 1 and Voice 2, giving you a total of eight to work with. The Voice 1/
Voice 2 mechanism is more complex, however; save it for the times when you need 
more than four voices per staff. We’ll cover the voices system in Tutorial 8.

• From the Options Menu, choose Document Options, then select Layers. You 
will see the Layer Options on the right side of the Document Options dialog box. 
Here is where you control the behavior of each voice.
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• For Layer 1, select Freeze Stems and Ties, and then choose Up from the drop-
down list. Next, select Freeze Ties in the Same Direction as Stems and Apply 
Adjustment Only if Notes are in Other Layers. Now choose Layer 2 from the 
Settings for drop-down list.

• For Layer 2, select Freeze Stems and Ties, and then choose Down from the drop-
down list. Next, select Freeze Ties in the Same Direction as Stems and Apply 
Adjustments Only if Notes are in Other Layers. Also click Adjust Floating Rests 
by, and type –6 into the text box. Don’t panic! You’ve simply told Finale that when-
ever there are two independent voices, Layer 1’s stems should automatically flip up, 
and Layer 2’s stems should flip down. In such cases, ties should flip the “wrong” 
way to avoid collisions with the other voice. You’ve also said that when Layer 2 has 
a rest, it should appear four lines or spaces lower (–6) than its usual position (the 
middle B line). You’ll see the effects of your settings soon.

You could continue by setting Layers 3 and 4, but two is enough for now.

• Click OK. Now let’s put in the harmony notes. You want to enter them in Layer 2.
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• For Windows, click the Layer 2 push button in the lower 
left corner of the screen. For Macintosh, choose Layer 2 
from the popup menu in the lower left corner of the 
screen. You’ve just made Layer 2 the active layer of every 
staff. 

• Scroll to measure 10.

• Click the Speedy Entry Tool a. Choose Jump 
to Next Measure in the Speedy Menu to turn 
this option off (if it’s selected). Click on mea-
sure 10. At the moment, this measure contains 
notes with stems up. Note that when you click 
the measure, the existing Layer 1 notes become 
dimmed, because you’ve switched to Layer 2.

• While playing A below middle C on your MIDI keyboard, press 6. A half-note 
A appears.

• While playing A below middle C, press the 6 key. Another half-note A 
appears.

• Press d-’ (apostrophe) three times (Mac: d-up arrow once) to return 
to Layer 1. The editing frame now displays Layer 1, and Layer 2 is dimmed. 
d-’ (apostrophe) (Mac: d-up arrow) is a keyboard shortcut used to 
cycle through the layers in the score. For Windows, press it once to move from 
Layer 1 to Layer 2; again to move to Layer 3; again to move to Layer 4; and 
again to return to Layer 1. For Macintosh, use the d-up arrow or down 
arrows to move up or down a layer.

• Press 0 (zero) to exit the frame. The screen is redrawn. You can see that the 
stems are properly flipped. 

There are two special cases you should be aware of when working with layers. 
First, there are times, often found in keyboard music, when the second voice 
doesn’t begin until the middle of a measure (below right). The solution is to fill 
up the beginning part of the measure with rests (below left):

To create the appearance of a Layer 2 voice that begins in mid-measure (right), first create 
“placeholder” rests (left). Use the letter o key to hide the rests.

˙˙
&

10

Oh,
Oh,

Su -
Su -

-

V1

T
S
w
in
a
th
c
p
n
“
k
u
S

&
c

œ œ œ œ
œ œ

œ œ

Œ Œ
œ

œ

&
œ œ œ œ

œ œ
œ œ

œ
œ

69



Tutorial 2: Adding Details
In Speedy Entry, position the insertion bar on each rest and press the letter o 
key. The rest instantly vanishes; now it’s merely a placeholder to align the notes 
of the second voice. (The o technique works on both notes and rests—it makes 
either invisible. Press o again to make the entry reappear.)

The second problem you may encounter is when the notes in each layer are an 
interval of a second apart, like this:

You need to offset one of them to avoid the collision. One solution is simply to 
drag either note to one side when you’re editing with the Speedy Entry Tool a. 
(You can drag notes both vertically and horizontally when you’re editing. If you 
want to make sure you don’t inadvertently move the note sideways when you 
want to drag it up or down—or vice versa—press the d key as you drag. 
Finale will constrain the cursor to perfectly horizontal or vertical movements.)

Another solution is to let Finale's Automatic Music Spacing feature work for 
you. From the Options Menu, choose Document Options, then select Music 
Spacing Options; make sure that Seconds and Unisons are selected in the Avoid 
Collision of section of the dialog box. See MUSIC SPACING in the User Manual for 
more information.

WHEN YOU’RE READY TO CONTINUE

This tutorial has covered a lot of ground; if you’ve made it to the end, congratula-
tions. Finale offers a lot of power, and you can harness it! Choose Save from the File 
Menu, if you haven’t already done so. If you think you’ve done enough for one ses-
sion, choose Exit (Mac: Quit) from the File Menu, and you’ll return to the desktop.

If you want to go on, close this document and turn to the next tutorial.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

CHORD SYMBOLS LYRICS

FIRST ENDINGS MELISMA

FONTS PLUG-INS

&
c

œ
œ

œ œ
œ

œ œ œ
70



Tutorial 2: Adding Details
MULTIPLE VOICES REPEATS

LEAD SHEETS WORD EXTENSIONS
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Now that you know the basics of entering music quickly and editing it efficiently, 
it’s time to learn how to add the markings that make music such a rich language–
articulations, dynamics, slurs and more. Open the Document called “Tutorial 3” in 
the Tutorials folder: we’ll use this arrangement of “Oh, Susannah” to explore 
Finale’s fluency in the language of music. By the end of this tutorial, you should be 
able to create a score with all the necessary markings.

BASIC ARTICULATIONS AND EXPRESSIONS

We’ll start with an introduction to articulations (staccatos, accents, fermatas) and 
expressions (Moderato, F , solo).

• Click the Articulation Tool t. Using this tool, you can click on, above, or 
below a note—it doesn’t matter. Finale’s articulations are smart; they jump into 
place, centered on the notehead, automatically.

• Click the dotted quarter note in the top staff in measure 3. The Articulation 
Selection dialog box appears.
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Incidentally, some symbols, such as U, have been defined to flip upside-down 
automatically when a note’s stem direction changes (as a result of a transposi-
tion, for example). Articulations with an associated upside-down symbol appear 
side-by-side in their selection square.

• Double-click the accent mark (top row, third from left). Double-clicking an 
Articulation in this dialog box is the same as clicking once then clicking Select.

When you return to the score, you can see that Finale not only centered the 
accent on the notehead, but it also knew which side of the note (top or bottom) 
to use. You can override Finale’s placement decision, of course—to move the 
mark, drag its handle. (You can also delete a mark by clicking its handle and 
pressing k.)

So that you understand what’s happening behind the scenes, try this experiment:

• Click the Speedy Entry Tool a, and click measure 3. The editing frame appears.

• Click squarely on the notehead of the dotted quarter note; with the mouse 
button down, drag the note carefully downward until the stem direction 
changes. Finale doesn’t simply flip the stem—it also relocates the accent mark 
to the other side of the note. In fact, Finale is even smart enough to use the 
upside-down version of certain symbols when the stem direction changes. If 

you place a fermata u below a note, when the stem direction changes, Finale 

will flip the symbol (U). Now let’s add a dynamic marking.

• Click the Expression Tool y. Expressions are attached either to the measure 
you double-click or to a specific note in that measure. For the moment, let’s put 
in a F marking.

• Position the cursor below the first note of the top staff, just to the left of the 
note. Double-click where you want the marking to appear. The Expression 
Selection dialog box appears. (If you’re ever trying to put in an Expression and 
this window comes up empty, it’s because no libraries were loaded into the doc-
ument. We’ll cover libraries in more detail later in this tutorial.)

Note, incidentally, the buttons on the lower right side of this window: Text and 
Shape. These buttons access two different libraries; the one you’re currently 
viewing, Text, contains only words. Even the dynamic markings (such as p or 
F) are simply characters in the Maestro music font. If you click the Shape but-
ton, however, you’ll see a new set of symbols containing only shapes—slurs, cre-
scendos and the like. We’ll discuss the Shape expressions later in Tutorial 8.
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Note also the buttons at the bottom of the window: Measure Expression and 
Note Expression. A Measure Expression can appear in one staff or in several 
staves, and can also appear in an empty measure; a Note Expression appears 
only in the staff in which it was created, and is, as the title implies, attached to a 
specific note (or rest).

You will undoubtedly encounter many instances where it makes no real differ-
ence which type of expression you choose. Here are a few good rules of thumb: 
Use Measure Expressions for such items as rehearsal letters, tempo indications, 
dynamics that apply to an entire section or to all instruments, and so forth. 
Reserve Note Expressions for dynamics that are specific to one instrument, 
player instructions that are specific to one instrument, character names, etc. 
(The radio button for Note Expression is currently grayed out. In the future, 
double-click directly on a note to make this option available. Since you double-
clicked below the measure, Measure Expression is the only available option.)

• Double-click on F. The Measure Expression Assignment dialog box immedi-
ately appears; you’ll explore its options later.
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• Click OK. The F marking is now in all staves. If you want to adjust its position, 
drag its handle; it moves in all staves at once. (To delete any expression, click its 
handle and press k.)

ADDING A SLUR

As a quick exercise, let’s add some slurs to the score.

• Click the Smart Shape Tool W. The Smart Shape Palette appears as a toolbar on 
the top of the screen (or as a palette on the Macintosh), containing icons for slurs, 
crescendos, 8va markings, and several kinds of brackets and lines. This palette is 
just like the others you’ve encountered; you can hide it or move it around.

The curves and lines this palette offers are called Smart Shapes, because they 
behave intelligently; if the measure widens, so does the Smart Shape attached to 
it. If a Smart Shape begins at the end of one line of music and continues onto 
the next, it automatically breaks in two.

The Slur Tool W should already be selected; if not, select it now.

• Place your cursor on the first note in measure five (top staff).

• Double-click the mouse, hold the button down after the second click, and 
drag the mouse to the right, until the third note in the measure is highlighted. 
As long as you hold the button down, you can move the endpoint of the slur.

• Release the mouse button. You’ve just created a note-attached slur. Take a look. 
Is the slur exactly where you wanted it? Does it arc too high or too low?

A Smart Shape is easy to edit. When a Smart Shape has multiple handles, it’s 
currently selected. Each slur will have six handles. Here is a description of how 
to use these handles to edit the slur:

Drag this handle to 
move the left endpoint.

Drag this handle to move 
the right endpoint.

Drag this handle to 
move the entire shape.

Drag this handle to 
change the arc.

Drag this handle to move 
the arc asymmetrically.

Drag this handle to move 
the arc asymmetrically.
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Hold down the d key while editing the slur to “constrain” your cursor to 
perfect horizontal or vertical movements. Further, if you drag the upper right or 
upper left handle of a slur while pressing ! (Mac: b), you can create 
asymmetrical arcs instead of perfect arcs.

• Position the cursor at the top of the arc. Click and drag downward to 
decrease the arc of the slur. Now create another slur. Scroll to the beginning of 
measure 3.

• Position the cursor on the first note in measure 3 (top staff). Double-click and 
drag to the last note in the measure. Release the mouse button. The new 
phrase marking displays its reshaping handles, letting you know that it’s 
selected. The first one you drew, meanwhile, is no longer selected. Instead, it 
displays a single handle. To select a Smart Shape that doesn’t display its reshap-
ing handles, click its handle.

Feel free to experiment with these Smart Shapes. Click and drag each reshaping 
handle to see what it does. Try adding a crescendo or decrescendo.

When the Smart Shape Tool is selected, every Smart Shape in the score displays 
a small square handle on the screen (unless it’s already been selected, in which 
case it has reshaping handles). To delete a Smart Shape, click the handle to 
select the shape—and press the k key. For more information, see the User 
Manual under SMART SHAPE TOOL.

Before moving on, you can choose to hide the Smart Shape Palette by deselect-
ing it in the Window Menu. Otherwise, feel free to leave it on the screen.

SELECTION TOOL

If you’re flying along in the editing process and don’t want to bother switching 
tools, the Selection Tool can help speed you along. Click on the Selection Tool and 
click on any marking. Now you can move it, delete it or right-click (Mac: c-
click) on it for a list of other editing commands. If you decide you need to do 
advanced editing, double-click on the marking to switch to the appropriate editing 
tool. You can return to the Selection Tool at any time by clicking c-d-A 
(Mac: a-d-A).

The Selection Tool works on Measures (Measure Tool), Notes (Simple Entry), 
Smart Shapes, Expressions, Articulations, Repeats, Lyrics, Chords, Text Blocks, 
Tuplets, Time Signatures, Key Signatures, Clefs, Ossias, Graphics, Staff and Group 
Names. For more details, see the User Manual under SELECTION TOOL.
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METATOOLS: PUTTING IN MANY ARTICULATIONS

Let’s learn some more about articulations.

The system you learned earlier for putting in articulations is fine for the occasional 
accent or staccato marking. But what if you have a series of accented eighth notes? Do 
you have to go through the Articulation Selection dialog box for every single note?

Fortunately, no. You can select a region of notes and tell Finale to apply the same 
symbol to every one. Or you can assign any articulation to a single key on your 
keyboard and bypass the dialog boxes altogether. These keyboard assignments are 
called Metatools. You can assign a metatool to each of the alphabet keys (a-z) as 
well as the number keys (0-9); the Articulation Tool has one set of thirty-six, and 
the Expression Tool has another set of thirty-six.

The basic formula for working with Metatools is always the same: Press d-
number or letter key to program the keystroke; use the number or letter key alone 
to enter the marking into the score. Some Metatools have already been pro-
grammed for you; let’s take a closer look.

• Click the Articulation Tool t.

• While pressing d, press the S key.The Articulation Selection dialog box 
appears.

Every articulation in this dialog box has a number or letter assigned to it (thin 
number appears in the upper-left corner of each slot). Some also have a second 
number; this number or letter appears in parentheses and indicates the Metatool 
currently assigned to that articulation. Metatool S is assigned to the staccato 
mark, Metatool A is assigned to the accent mark, and so on. Remember, you 
pressed d-S to access this dialog box, telling Finale you wanted to program 
Metatool S. For now, let’s assume you are satisfied with using Metatool S for the 
staccato mark.

• Click Cancel.

• Position the cursor on the first not in measure 2 (top staff). While pressing 
the S key, click. Finale pops a staccato mark into the score. The square handle is 
larger than the dot itself, so all you see is a handle. To see the dot, select a differ-
ent tool. Then reselect the Articulation Tool.

• While pressing the S key, click the second note. As you can see, using a Meta-
tool saves you the trouble of selecting this mark from a dialog box each time 
you want it. Just click a note while pressing the appropriate number or letter 
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key, and your marking appears. What’s more, you can reprogram the other keys 
with symbols other than the ones currently defined.

• While pressing d, press the A key. As you can see, Metatool A is currently 
assigned to the accent mark. Let’s say you use this particular articulation fairly 
infrequently, and you would rather assign Metatool A to another articulation.

• Double-click the breath mark (slot 36).

When you return to the score, it may seem that nothing has happened; no new 
mark appears in the score. But something has indeed happened—you’ve suc-
cessfully programmed a Metatool. (Remember, that’s why you pressed d-A, 
which is Finale’s signal that you’re teaching it a Metatool.)

• Position the cursor on the third note of measure 5 in the top staff. While 
pressing the A key, click. Finale pops a breath mark into the score.

Furthermore, Expressions can have their own set of thirty-six Metatools. 1 
through 4 might be dynamics you use often; 5 and 6 might be cresc. and dim., 
and so on. You create the Metatools the same way: Select the tool, press d 
and the number or letter; the Expression Selection dialog box appears. Double-
click the desired expression. (Both text phrases and shapes may be programmed 
to Metatools.) When you’re ready to put the marking into the score, press and 
hold the number or letter key alone and single-click where you want the 
marking to appear; it pops into place. Note that with Expression Metatools, you 
need to predetermine whether they will be note expressions or measure 
expressions. This is done in the Expression Menu; simply choose one of the 
three items in the lower half of the menu. (Context Sensitive means that if you 
click a note, the expression will be a note expression; if you click a measure, it 
will be a measure expression.)

When you save your document, all your Metatool assignments are saved too, so 
that you can continue placing expressions using Metatools the next time you 
open the document. You can redefine your Metatools at any time, however, as 
you just learned above.

Programmed Metatools are specific to the document that you are currently 
working on; therefore, you can have different sets of Metatools for different 
pieces. If you find that you use the same Metatools over and over again, you can 
change the Maestro Font Default document to include your own Metatool 
assignments. That way, they are available for you every time you start a new 
piece. (See the User Manual under METATOOLS for details.)
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ƒƒTip
Use c-Z (Mac: 
a-Z) as a 
shortcut for Undo.
Of course, you can continue this way, clicking staccato marks into the tutorial 
score that’s now on the screen. But don’t bother—if you want to apply a marking 
to a whole group of notes, there’s an even faster way.

• With the Articulation Tool selected, drag across the remaining note stems of 
measure 2. A bold black box will show you which notes you’ve drag-selected. 
When you release the mouse button, the Apply Articulation dialog box appears.

• Click Select, and double-click the staccato mark. You return to the Apply 
Articulation dialog box. Take a glance at the other options; for example, Finale 
can place this marking only on quarter notes and eighth notes, if you so specify. 
For now, however, leave All Notes selected.

• Click OK. You return to the score; the remaining notes now have staccato marks.

Finale offers yet another method for entering several articulations at once, and 
this one is the fastest of them all. It combines the power of Metatools with 
Finale’s ability to select a region of notes.

• From the Edit Menu, choose Undo. The staccato marks you just added are 
removed.

• While pressing the A key, drag through the four notes of measure 2. When 
you release the mouse button, a breath mark is added to each note you selected, 
since that’s the symbol currently assigned to Metatool A.

But let’s suppose you really intended to put staccato marks on those notes, and 
held down the wrong Metatool key by mistake. No problem!
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• While pressing the k key, drag through the notes in measure 2. The 
breath marks disappear.

Now use this technique to enter staccato marks for the entire measure in one 
quick, easy step:

• While pressing the S key, drag through all four notes of measure 2. The stac-
catos are now entered for every note in the measure.

EXPRESSIONS: CREATING YOUR OWN EXPRESSIONS

Let’s suppose that the Trombone 1 is sometimes playing with a mute (con sordino) 
and other times without a mute (senza sordino). You won’t find these terms in the 
standard Finale expressions libraries, so you’ll need to create them yourself. Fur-
thermore, each of these markings should appear only in one part, so you’ll be creat-
ing note expressions.

• Click the Expression Tool y and double-click on the dotted quarter note in 
measure 1 (of the Trombone 2 staff). Since you want to create a note expres-
sion, you must be sure to double-click on (or below or above) a note or rest. If 
you don't double-click a specific note, the Note option will be grayed out, as in 
the previous example. The Expression Selection dialog box appears.

You’ll find that the Text Expressions you’re seeking, Con Sordino and Senza Sor-
dino, don’t appear in this list. Here’s how to create them.

• Click Create. The Text Expression Designer dialog box appears.

• Type the words “Con Sordino.” Click the Set Font button and click Italic; 
click OK twice; click Note Expression; click Select; click OK. As you proceed 
through the dialog boxes (by clicking either OK or Select), you may notice that 

A
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Con Sordino has been added to the list of expressions. You won’t have to create 
it again the next time you need it in this score.

When you return to the score, you’ll see that the Con Sordino marking’s posi-
tion was determined by your original click. Feel free to adjust its positioning by 
dragging its handle.

• Scroll to measure 10 and double-click above the first note of the Trombone 2 
part. Create the Senza Sordino expression the same way you created the Con 
Sordino marking and drag the marking into place.

While dragging markings is good for general repositioning, you may sometimes 
need to make finer position adjustments—with the “nudge” keys.

THE “NUDGE” KEYS (ARROW KEYS)

• Click the Con Sordino mark’s handle, and press the left arrow key. The Con 
Sordino marking moves just a pixel (screen dot) to the left. You may have to 
look very closely to see it move at all. You can continue to reposition any mark-
ing whose handle is selected by pressing the up, down, left, and right arrows. 

These four arrow keys—the directional arrows—will cause tiny positioning 
changes on almost any Finale object whose handle is selected, including staves, 
chord symbols, lyrics, parts of triplet brackets, Expressions, and Articulations.

MARKINGS THAT PLAY BACK

Now that you’ve put a few staccatos and dynamics in your score, try this: While 
pressing the Space bar, click the first measure (the shortcut for a quick playback). 
You’ll notice that your staccatos and breathmarks actually affect the articulation of 
the notes in playback!

You’ll soon discover that all of the dynamic markings (in the Expression Tool) and 
some of the Articulations have been defined for playback; as soon as you place 
them into your score, they affect the playback in a musical way.

Furthermore, you can create your own expressions and markings, and define them 
for playback, too. Any word or shape can affect any MIDI variable when you play 
your score—key velocity (volume), tempo, transposition, patch, MIDI channel, 
pitch bend, pedal, and so on. In Tutorial 6, you’ll learn how to program your own 
intelligent score markings.
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STAFF LISTS: SPECIFYING TARGET STAVES

In the previous sections, you learned how to create a measure expression that 
appears in every staff, as well as a note expression that appears in only one staff. 
Sometimes, however, you might need something in between—a marking that is to 
appear, for example, in every staff of the woodwind section only.

You’re in luck. Finale’s Expression Tool has a built-in feature called Staff Lists, 
which lets you establish predefined groups of staves in which a given marking is to 
appear. These staves needn’t be adjacent—for example, you might use a Staff List to 
place a rehearsal letter over the first staff in every orchestral section.

• Click the Expression Tool y. Go to measure 10, and double-click just above 
the left barline. The standard palette of expressions appears. Make sure that 
Measure Expression is selected. In this example, you’ll add a rehearsal letter.

• Click Create. Type a capital A, and click Enclose Expression. When you click 
Enclose Expression, the Enclosure Designer dialog box appears asking what 
shape you want to use as the marking’s enclosure. The default selection, 
Rectangle, is fine for our purposes.

If you wanted to, you could change the size, positioning, and line thickness of this 
enclosure. (These variables may need adjustment, since a PostScript printout of 
enclosures won’t always match their appearance on the screen. For more informa-
tion, see REHEARSAL LETTERS in the User Manual.) Leave it alone for now.
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• Click OK. You return to the Text Expression Designer. Since we don’t want our 
Rehearsal Letters to get hidden in a block rest when we create parts, check the 
Break Multimeasure Rest box.

• Click OK. Click on Measure Expression, then click Select. The Measure 
Expression Assignment dialog box appears.

There are several items of interest in this dialog box. One of them, Allow Indi-
vidual Positioning, allows you to put this expression into several staves at 
once—and yet reposition each one independently. If you don’t click this check-
box, the positioning of this marking will change uniformly in all staves at once 
when you move any one of them.

At the moment, though, we’re interested in the middle section of this dialog box.

• Click the radio button for Staff List; select New Staff List from the drop-down 
list. The Staff List dialog box appears. You see a list of the staves in your score. 
Note the two columns to the right of the staff names, labeled Score and Parts.

When you click in the Score column across from a staff name, an X appears. 
You’ve just told Finale to put the expression into this staff. If you click again, 
the X is replaced by an F. This indicates that Finale will force the expression to 
appear in this staff, even if you’ve elected to hide Expressions for this staff in the 
Staff Attributes dialog box. (See STAFF ATTRIBUTES in the User Manual for further 
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information.) You may check as many or as few staves as you like. In fact, you 
can put a mark in all staves (or remove marks from all staves) by clicking the 
Set Score button (or Clear Score button).

Take special note, however, of the column called Parts. If you click here, the 
expression in question will appear in this staff ’s extracted part. You can put 
marks independently in the Score and Part columns to create, say, a tempo 
marking that appears only once (at the top of the page) in the full score, and yet 
appears in every extracted part. For more information, see PART EXTRACTION in 
Tutorial 5.

Just for practice, put the rehearsal letter on the Trombone 1 and 4 parts.

• Click the words Trombone 1 and Trombone 4. Each click puts an X in both the 
score and the extracted parts for these instruments. If this were a real project, 
you’d also put check marks in the Parts column for the remaining instru-
ments—because you’d want these rehearsal letters to appear in every instru-
ment’s part without cluttering up the conductor’s score.

• Click in the text box next to List Name; type “Rehearsal Letters” and then 
click Add. You’ve just named this staff list.
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• Click OK. The words “Rehearsal Letters” now appear in the drop-down list 
beside Staff List. Finale will remember this configuration in case you want to 
use it again (which, in the case of rehearsal letters, you probably will). When it 
comes time to put rehearsal letter B into the score, you won’t need to enter the 
Staff List dialog box at all—just select “Rehearsal Letters” from the drop-down 
list and click OK.

• Click OK to return to the score. The rehearsal letter A appears only in the 
staves you specified.

You might ask, “If I put a dynamic into the score, but use a Staff List so that it 
only appears at the top of the conductor’s score, will it affect the playback of all 
the other staves?”

Actually, that’s up to you. If you want an Expression to affect playback of staves 
in which it doesn’t appear, put an X across from those staves in the Parts column 
of the Staff List dialog box.

COPYING AND PASTING EXPRESSIONS

If you’ve painstakingly put staccato, accent, and tenuto marks into your Trombone 
1 part, you certainly don’t want to have to reenter them into the other parts. Fortu-
nately, Finale allows you to copy them onto any other music in the score, even if 
the notes are different.

• Click the Mass Edit Tool l. Scroll to measure 2, so that it’s the first measure 
on the screen.

• Make sure that Copy and Replace is selected in the Mass Edit Menu.

• Choose Copy Entry Items from the Mass Edit Menu. An entry item is a note, a 
rest, or anything attached to one—as opposed to measure items like key signa-
tures, Smart Shapes, or barlines.

The Entry Items dialog box appears, displaying which elements of the music 
you can copy. You can choose any combination of these elements. 

• Select Articulations. Click OK. Now that you’ve specified beforehand which 
items you want copied, all that remains is for you to specify where you want 
them copied from and to.

• Click measure 2 in the top staff. That is, highlight the music whose articula-
tions you want to copy.

• Drag the highlighted measure so that it’s superimposed on measure 3 (of the 
same staff). Release the mouse button. The Copy Measures dialog box appears.
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• Click OK. You only want to copy the articulations once.

Finale copies the articulations from measure 2 onto the notes of measure 3.

If the rhythmic values of the notes in the source and target measures aren’t iden-
tical, Finale does its best to place your articulations on any notes that do occur 
on the same beats.

The technique you just used to copy the articulations from one place to another 
is an important one, and you can use it any time you need to copy one element 
of the music to another spot. A common example is chord symbols: In a verse-
chorus-verse song, you need only enter the chord symbols for the first verse. 
Then, with the Move Entry Items method you just used, you can copy just the 
chord symbols from the first verse to the last verse—even if the melody is differ-
ent each time. Also, if the last verse is in a different key, Finale intelligently and 
automatically transposes the copied chord symbols to the new key.

USING TEXT EXPRESSION LIBRARIES

Suppose you’re finished with your brass quartet. Along the way you’ve created a 
number of textual expressions—Con Sordino, Senza Sordino, and rehearsal letters, 
among others. It might save you time later if you put them into a document of their 
own, ready to use in any other piece that might require them. As mentioned earlier 
in this tutorial, these sets of symbols are stored in separate files called libraries.

• From the File Menu, choose Save Library. The Save Library dialog box appears, 
asking which element of this Finale file you want to store separately.

• Click Text Expressions, then click OK. You’ve told Finale that you want to save 
the new text expressions, as opposed to, for instance, new chord symbol suf-
fixes, which would be stored in a separate library. As you become more familiar 
with Finale, you may find yourself wanting to save these other types of libraries; 
the basic procedure is the same. You’re now asked to name this library.

• Type Brass Expressions and click Save. The next time you need these mark-
ings, open the document in which you want to use them. From the File Menu, 
choose Open Library, and double-click Brass Expressions in the list box that 
appears. Thereafter, when you use the Expression Tool, you’ll see the imported 
markings in the palette, ready to use.

After you quit Finale, you may want to move the Brass Expressions library into 
the Libraries folder so you can find it easily the next time you want it.
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It is entirely likely that you will continue to create new text expressions almost 
every time you use Finale, at least for the first few sessions on your own. If you 
were to create a new library each time you created a new expression, you could 
find yourself having to open several library files every time you began a new 
piece. Fortunately, this problem can easily be avoided by overwriting your exist-
ing library file, rather than creating a new library file each time. With the Save 
Library command, Finale will save every text expression in the piece regardless 
of whether it was imported from an existing library file or just created during 
this session. Therefore, if you’ve already loaded the existing library file, and you 
also have new text expressions that you want to add to the library, simply follow 
the steps outlined above, but instead of typing a new file name, type the name of 
the existing library file. Finale will ask you to confirm that you want to replace 
the existing file. Click Replace. Note that if you haven’t already loaded the 
expressions from the existing library file and you choose to overwrite it, you 
will lose those expressions. It follows, then, that if there are expressions that 
you no longer use, you can delete them from the list in the Expression Selection 
dialog box and then overwrite the existing library file. For further information, 
consult the User Manual under LIBRARIES. Also, see PROGRAM OPTIONS-FOLDERS 
in the User Manual for instructions on how to tell Finale where to look for your 
music and library files.

WHEN YOU’RE READY TO CONTINUE

Choose Save from the File Menu if you haven’t already done so. If you think you’ve 
done enough for one session, choose Exit (Mac: Quit) from the File Menu, and 
you’ll return to the desktop.

If you want to go on, close this document and turn to the next tutorial.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

ARTICULATIONS REHEARSAL LETTERS

EXPRESSIONS SLURS

METATOOLS STACCATO MARKS
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One of Finale’s strengths is its spacing and layout capabilities. Using the Mass Edit 
Tool and Page Layout tools, among others, you can create scores that look like they 
were aligned and laid out by a professional engraver. In this tutorial, you’ll look at 
some of the steps you can take to ensure beautiful and precise layouts of your scores.

To prepare for this lesson, open the document called “Tutorial 4,” which consists of 
a barbershop arrangement of “Oh, Susannah.”

MEASURE LAYOUT

There are three ways to dictate the arrangement of measures within systems (for 
example, when you’re rearranging measures to avoid awkward page turns).

The first method, which employs the Measure Tool, is to force a specific measure to 
always to appear at the beginning of a system. If measure 33 begins a new chorus in 
a new key, for example, you might want it to appear at the beginning of a new line 
of music. Try this using the “Tutorial 4” document you’ve just opened. Make sure 
you’re in Page View so you can see the effects you’re creating. If you have a small 
monitor, you may want to scale your view. To do so, go to the View Menu, select 
Scale View to and specify 75%.

• Click the Measure Tool z. Handles appear on every barline. Locate measure 
10—it’s where the chorus begins.

• Double-click measure 10. The Measure Attributes dialog box appears.
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• Select Begin a New Staff System. Click OK. Now measure 10 
will always begin a new line, even if you add or subtract music 
that comes before it. Note the icon that appears beside the 
system—it’s showing you this measure can’t be moved to the middle of the 
system. The only way to restore it to its “floating” position mode (so that Finale 
will move it to other systems as necessary) is to deselect the Begin a New Staff 
System checkbox.

The second method of arranging measures is to have Finale place a specific 
number of measures per line.

• Click the Mass Edit Tool l. Click measure 1; then d-click measure 5. 
All five measures should now be highlighted. (If not, make sure Partial Measure 
Selection isn’t selected in the Edit Menu.).

• From the Mass Edit Menu, choose Fit Music. The Fit Music dialog box appears.

• Click on “Lock Selected Measures into One System” then click OK. You 
return to the score, where the first five measures are all on the first system—a 
little crowded, perhaps, but Finale did what you asked it to do.

Using the Fit Music dialog box’s other option, “Measures Per System,” you can 
select any region of measures and instruct Finale to place a certain number of 
them per line.

With any of the Fit Music commands, however, the layout depends on your 
good judgment. Remember, Finale automatically lays out your music with as 
many measures as it can fit on a line; you’re free to override its placement deci-
sions, but the result may be measures that are too wide or too crowded.
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You’ve just created a measure group, Finale’s system of locking measures within 
a system (hence the non-printing lock icon ç). Be aware that once a measure 
has been manipulated in this way, the measures are locked into this arrange-
ment, and they won’t be affected by future measure-rearranging commands like 
Update Layout or even Begin a New Staff System. You can remove locked mea-
sure groups from the piece by choosing Update Layout from the Edit Menu 
while pressing d, or by selecting the grouped measures with the Mass Edit 
Tool and choosing Unlock Systems from the Mass Edit Menu.

The concept of locked measure groups is especially useful if you want to force 
Finale to create a specific number of measures per line. When you click the Page 
Layout Tool, the Page Layout Menu appears; simply choose Fit Music from this 
menu, and enter the number of measures you’d like to fit in each system. Finale 
ignores any measure groupings you’ve made and locks the measures into group-
ings of four per line (or any number you’ve specified). The same Fit Music com-
mands are available in the Mass Edit Tool to make selecting measures easier. 
Again, to restore these measures to “floating” status, choose Update Layout 
while pressing d (or use Unlock Systems in the Mass Edit Menu).

A d–Update Layout, by the way, works exactly like the normal Update Lay-
out command: it only affects the pages of your piece from the page you’re view-
ing to the last page. If you’ve carefully created measure groups on the first page, 
for example, you won’t disturb them if you perform a d–Update Layout 
command while viewing page 2.

For small fixes to the measure layout, you can move a measure or two from sys-
tem to system using a quick Mass Edit technique.

• Click the Mass Edit Tool l.

• Click measure 18. Press the up arrow key on your keyboard. Finale moves the 
orphan measure you clicked onto the system above.

PICKUP MEASURES

Let’s turn the first measure of “Oh, Susannah” into a proper pickup measure. There 
are several ways to do this, but we’ll show you the easiest. This method changes the 
first measure in the document into a pickup measure. For more information about 
creating pickups in the middle of a score, see the User Manual under PICKUPS.

• From the Options Menu, choose Pickup Measure. The Pickup Measure dialog 
box opens, where you can tell Finale how long your pickup lasts. Click the note 
91



Tutorial 4: Layout and Printing
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that corresponds to the sum of the pickup notes. In our example, we have a dot-
ted quarter note and an eighth note, equalling a total of a half note.

• Click the half note then click OK. Finale hides the half note rest and only dis-
plays our pickup notes. Finale even fixes the measures numbers to automati-
cally skip the pickup measure. You may have noticed that the notes are still 
spaced as though the half note rest were still there. Never fear, we’ll fix the spac-
ing in the next section.

SPACING THE MUSIC

As noted earlier in Tutorial 1, Finale is automatically applying professional pub-
lisher-standard note spacing to your music as you go along. (This feature can be 
turned off by deselecting Automatic Music Spacing from the Edit Menu.) Auto-
matic Music Spacing not only spaces the notes, it is designed to avoid the collision 
of chords, lyrics, and other score elements. In most cases, you will never need to 
worry about this feature. However, you may encounter instances when the music 
does not appear to be spaced correctly; usually, the automatic spacing hasn’t been 
triggered yet. Here, then, are the steps to follow to perform music spacing (it has 
not yet been performed in this score so you can see the effects):

• Click the Mass Edit Tool l.

• Click just to the left of the tenor staff, in any staff system. This is a quick way 
to select an entire staff with one click. You’ll notice that the whole line is high-
lighted. Because we don’t want to overlook the bass staff while making spacing 
decisions, we’ll need to select the bass staff, too.

• Hold down the d key and click just to the left of the bass staff, in any 
staff system. Now both staves should be highlighted through the entire piece.

• From the Mass Edit Menu, choose Music Spacing, then Apply Note Spacing. 
Finale displays its “Mass Edit” cursor, which tells you that the computer is 
doing some heavy calculating. You’ll have to wait until the normal cursor 
returns before you can resume your work.

When Finale’s finished, you might notice that the spacing of music and barlines 
is much more professional looking. Every measure is exactly as wide as it needs 
to be, and every note is allotted exactly the right amount of horizontal space. 
Music spaced in this way is said to have nonlinear spacing, as in published 
music: a whole note doesn’t get as much horizontal space as four quarter 
notes—it actually gets much less. For more information about Finale’s three 
music spacing types, see the User Manual under MUSIC SPACING.

 

92



Tutorial 4: Layout and Printing
There is one more critical behind-the-scenes function in action here: Update 
Layout. Again, Finale is configured to perform this function automatically (it 
can be disabled by deselecting Automatic Update Layout from the Edit menu).

When you use the Music Spacing command, you correct the spacing of the 
notes, lyrics, and accidentals of your piece; Finale still must calculate the effects 
of your respacing on the layout of the measures. If you ever notice that mea-
sures seem too wide or too narrow, select Update Layout from the Edit Menu, or 
press !-U (Mac: a-backslash).

BEAT CHARTS

You just learned how to use the Music Spacing command to neatly space music, 
lyrics, and accidentals. You’ll recall that the procedure was to select the region 
whose spacing you want to fix, then choose Music Spacing from the Mass Edit 
Menu. (Remember that Finale is configured to do this automatically.)

In using the Music Spacing command, you unlocked a special feature of every mea-
sure affected by it: you gave each measure a beat chart. A beat chart is a set of han-
dles that lets you reposition any beat (and the notes that fall on it) in every staff at 
once.

• Click the Measure Tool z. Each barline in the piece sprouts two stacked han-
dles. You can drag the top one right or left to widen or compress the measure.

When you click the bottom handle, however, its beat chart springs into view.

• Scroll to measure 5.

• Click the bottom handle of measure 5’s ending barline. A beat chart—two 
rows of square handles—appears above the music. The top row of handles, 
evenly spaced, show you where the beats would fall if the music were spaced 
linearly. The bottom row of handles is yours to play with.
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• Drag the third bottom handle half an inch to the right. When you’re finished, 
you’ll see that you’ve actually moved the third beat to the right, in every staff. 
Let’s say you had a many-note glissando for the lead on beat two, you can make 
room using this technique.

• While pressing d, drag the second beat’s bottom handle to the left. When 
you press d while dragging a handle, you also affect all handles to its right.

• Position the cursor between the first two top handles. Double-click. A new 
handle appears. When you double-click between two upper handles, you create 
a handle that controls the halfway point between those two handles. In this 
case, you’ve just created a handle that controls the second eighth note of the 
beat.

Keep the power of these beat charts in mind. In general, let the Music Spacing 
command handle your spacing for you. But when you need to force some extra 
room into a measure—to make room for a caesura (railroad track) marking, for 
example, or to create a measure of recitative, beat charts will do the trick.

You’ll usually want to adjust the music on the score so that the systems are 
evenly spaced on the page from top to bottom, instead of being tightly spaced in 
the middle of the page. Also, you may decide to indent the first system. You can 
make these formatting changes using the Page Layout Tool. 

THE PAGE LAYOUT TOOL

The units of measurement Finale normally uses are inches. You can work in what-
ever units you feel most comfortable with.

& 4

4

œ œ œ œ
& 4

4

œ œ œ œ

When you click the bottom 
handle of a barline...

...a beat chart appears. The top row of 
handles indicates the positions of the 
beats as they’d fall with linear spacing and 
the bottom row of handles allows you to 
move beat positions by dragging them.
94



Tutorial 4: Layout and Printing
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• From the Options Menu, choose Measurement 
Units; from the submenu, choose Inches (if 
it’s not already selected). You are familiar with 
inches and centimeters; points, spaces and 
picas are typographical units (72 points = 1 
inch, 12 spaces = 1 inch, and 12 points = 1 
pica). An EVPU is an “ENIGMA Virtual Page 
Unit,” a very small measurement that’s evenly divisible by inches, points, spaces 
and picas—there are 288 EVPUs per inch.

(Remember during the following example that you can choose a different view 
percentage from the Scale View to submenu of the View Menu in order to see 
more of the music on the page.)

• Click the Page Layout Tool f. Your page of sheet music is instantly covered 
with a series of horizontal and vertical lines with handles attached. Although 
this may appear confusing at first, the function of the handles will become clear 
as we examine the page in depth.
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Page margins

Top and left 
system margins

Begin New System icon

System Numbers

System Lock icons

Bottom and right 
system margins
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ƒƒTip
c-click (Mac: 

a-click) and 
drag to move 
systems 
independently.
The handles (and their associated lines) control two distinct sets of margins: 
Page margins, which allow you to determine how much of the page (from side 
to side and from top to bottom) you will use for the music; and staff system 
margins, which allow you to indent staff systems, increase the space allotted to 
systems, and so on. A staff system, or system for short, is one line of music, no 
matter how many instruments (staves) are in it.

As you've no doubt already guessed, the lines that run to the edges of the page 
are the currently defined page margins. The rectangles that enclose the three 
systems of music are the staff system margins. Each system has two handles, 
one at the upper left corner and one at the lower right corner. To manipulate 
any margin, simply drag its handle. You can even drag-enclose margin handles 
or select all margin handles with c-A (Mac: a-A). To move the entire 
system, creating more space between systems for a choreographer’s note or a 
title, simply click on the system and drag it into place.

For the purposes of this tutorial, we have prepared this document with undesir-
able system spacing. First, we’ll make room for our title. Because this change 
affects only one system, we can simply click on the system and drag it down.

• Click in the middle of the first system (on the staff lines) and drag it down 
about an inch, as shown:

The following systems slide down accordingly.

Finale can automatically space the systems evenly down the page with the Space 
Systems Evenly command. To space the systems, Finale adjusts the Distance 
Between Systems, without changing the system margins. Because we want to 
make sure our title doesn’t get covered up when we space the systems later, we’ll 
make the top system margin bigger to include the title.

• Click on the top left system handle of the first system and drag it up, so that 
it overlaps the top page margin, as shown:
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Next, let’s indent the first system.

• Click on the top left system handle of the first system again and drag it to the 
right about an inch, as shown:

You can see that by dragging the handles, you can quickly and easily arrange the 
staff systems on the page. But if you want to manipulate more than one system 
at a time, or if you prefer entering exact numbers instead of dragging, Finale 
provides two specialized dialog boxes for just such an eventuality.

• From the Page Layout Menu, choose Systems, 
then Edit Margins. The Edit System Margins 
dialog box appears. If you can't see your 
music, feel free to move this dialog box to a 
convenient location on the screen (by 
dragging its title bar). The four text boxes 
correspond to the four margins of the staff 
system (top, left, right and bottom). You also 
have a text box for the distance between the 
systems. Each text box has a checkbox, so 
you can make changes to only the checked 
values. For example, you could change the 
distance between systems throughout the 
entire piece, without changing the indentation from the first system, by 
checking only Distance Between Systems.
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You'll probably notice that, unless you have a very steady hand, you didn't 
indent the left margin of the first system by exactly one inch. Try this:

• Double-click in the text box marked “Left” and type “1”. Double-click in the 
text box marked Top and type “1” again. Uncheck all of the checkboxes 
except Left and Top. In the Change text boxes, enter 1 through 1. Click 
Apply, then Close. Sure enough, Finale adjusts the left margin indent and top 
margin of the first system to exactly one inch.

Using this dialog box, you can adjust the margins for only one staff system, all 
systems, or a particular range of systems. A similar dialog box exists for control-
ling page margins; it can be found in the Page Margins submenu of the Page 
Layout Menu.

The changes you make with the Page Layout Tool normally affect only the indi-
vidual page or system you’re adjusting. For example, under normal circum-
stances, you can simply drag the first system of the piece downward on the page 
to make room for a title. But if you wanted your dragging to affect more than 
one system, you can do that, too. You could click on the Page Layout Menu, 
choose Systems, then Select System Range, but we’ll show you a quicker way. 
You may have noticed that the notes are overlapping from system to system. 
Now we’re ready to address this spacing issue:

• Click on any bottom system handle, found in the bottom right of the system.

• From the Edit Menu, choose Select All. Now any change you make to one sys-
tem will affect all of the systems.

• Click on any selected bottom system handle and drag it down so that the bot-
tom margin is below the stem of the low bass note.

When you release the mouse button, you can see that you’ve allotted more 
space for the bottom margin in every system. You’ve told Finale how far the sys-
tem extends beyond the staff lines.
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You could individually drag all of your systems into an evenly spaced layout, 
but Finale can do it for you.

• From the Page Layout Menu, choose Space Systems Evenly. In the Space 
Systems Evenly dialog box, you can tell Finale which pages to space and when 
to skip pages (such as pages only two systems full). The default settings are fine, 
so just click OK.

Voila! All of your systems are spaced evenly between the top and bottom 
margins of the page.

PAGE BREAKS

What if we were creating a medley of barbershop arrangements? You could create 
each song as a separate file, or just insert a page break to start the next song at the 
top of a new page. First, we’ll need to add some measures to the end of the piece.

• Click on the Measure Tool z. From the Measure Menu, choose Add. Type 25 
into the dialog box. Click OK. Scroll to page 2. Now we have some extra 
systems for experimenting.

• Click the Page Layout Tool f. Handles appear on the page and system margins.

• Click on system 7. The handle should appear filled in. You’ve just selected the 
system.

• From the Page Layout Menu, choose Insert Page Break. Finale places the 
system at the top of a new page. You’ll also see a Page Break icon by the system.

INSERTING OR DELETING SYSTEMS

Let’s say we just discovered the arranger inserted an introduction to our folk song, 
after all of our careful layout. No problem!

• Scroll back to page 1. Click on a handle to select system 1. From the Page 
Layout Menu, choose Insert Staff Systems. Finale opens the Insert Staff Sys-
tems dialog box. Here you can specify how many systems to insert, how many 

Page Break icon
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measures, where to insert the system and whether to recalculate the even spac-
ing of the systems. 

• Click in the Insert Systems text box and enter 2. Uncheck Space Systems 
Evenly then click OK. Finale adds an 8 measure introduction of two systems to 
the piece. Finale makes it just as easy to remove systems, such as a deleted scene 
in a musical.

• Click on the system handle for the first system, then shift-click on the system 
handle for the second system. Both systems are now selected and should have a 
filled square.

• From the Page Layout Menu, choose Delete Staff Systems.

THE RESIZE TOOL

You’ve already experimented with the Scale View to command in the View Menu. 
This command—and the options on its submenu—allow you to “zoom in” to and 
“zoom out” from your document, magnifying or reducing your view of it. During 
the entire process, however, the actual size of the music—the printed image—
remains precisely the same.

The Resize Tool, however, can resize the music itself. 

For this example, use the document called “Tutorial 4” that you’ve been working 
on to this point and scroll to page 1.

• Click the Resize Tool w. The amount of music to be resized depends on where 
you click on the screen.

• Click a notehead. The Resize Notehead dialog box appears. The limits of the 
Resize Tool are 10% to 999%.

• Type 200 and click OK. You’ve just doubled the size of the notehead (or made it 
200% of its original size). To restore it, you must click precisely at the spot 
where the normal size notehead was. The Resize Notehead dialog box reap-
pears; type 100 and click OK. (Or, select Undo from the Edit Menu.)
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ƒƒTip
o resize a system 
sing Resize Staff 
ystem, you must 
ave more than one 
aff; otherwise, use 
esize Staff.
The reduction and enlargement effects of this tool are not cumulative. If you 
make a note half its size (50%) and then decide to reduce it again by half, you 
would type 25% in the Resize Notehead dialog box the second time, not 50%.

• Scroll to measure 5. Click the stem of the eighth notes in the top staff. The 
Resize Note dialog box appears, but this time you’re resizing the entire note 
group—in other words, a chord or a series of beamed notes. When you enlarge or 
reduce an entry group, any lyric or dynamic attached to it also grows or shrinks.

• Type 50 and click OK. You’ve just created cue notes.

These are the only two powers of the Resize Tool in Scroll View.

• From the View Menu, choose Home Position.

• Click to the left of the top staff. The Resize Staff dialog box appears, this time 
asking how much to resize the staff.

• Type 80 and click OK. You’ve just created a cue (or rehearsal) staff at 80% of 
the normal staff size.

• Click between the two staves to the left of a system. When the Resize Staff 
System dialog box appears this time, there are two additional options—Hold 
Margins and Resize Vertical Space.

Finale is asking whether or not it should maintain the system margins as it 
resizes the music. If you don’t select Hold Margins as you reduce the music, for 
example, the system will shrink in both dimensions, thus reducing its width. If 
you do select Hold Margins, Finale will hold the system at its current margin-to-
margin width but reduce the music in it so that more measures fit on the line.

Select Hold Margins if you want the systems on the page to maintain their margin-to-margin width 
(above, left). Otherwise, Finale reduces the music proportionally in both dimensions (right).
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Finale also wants to know whether it should maintain the amount of blank 
space between this system and the next one, or whether you’re reducing that 
distance as well. Select Resize Vertical Space if you want to tighten up the space 
between this system and the next.

• For Resize System,Type 75. Select Hold Margins and Resize Vertical Space (if 
they’re not already selected). Click on System 1 through 1. Click OK. Now, for 
practice, try removing an enlargement or reduction.

• Click between two staves to the left of the first system. For Resize System, 
enter 100%, and click OK. The system is back to its original size.

So far you’ve seen Finale resize a single note, a note group, a single staff, and an 
entire system. Often, however, you’ll want to reduce all the music at once, so 
that you can fit the music on fewer pages.

If you can’t see the upper-left corner of the page, choose Home Position from 
the View Menu.

• Click the upper-left corner of the page. The Resize Page dialog box appears.

• Type 75. Click OK.

NOTE: If you use the Resize Tool on a system or a page, as you’ve just done, you 
change the measure widths. Whenever you perform any operation in Finale 
that changes the measure widths, you must tell Finale to compensate by 
rearranging the layout of measures. As noted previously, Finale performs 
an Automatic Update Layout for you; if you have decided to turn this fea-
ture off, you'll need to do it manually now.

• From the Edit Menu, choose Update Layout. Only now does Finale redistribute 
the measures. If your purpose in reducing the size of the music was to fit more 
music on fewer pages, you won’t see the results until you choose Update Layout.

THE TEXT TOOL

The Text Tool is used to enter text onto a single page or multiple pages. Titles, subtitles, 
composer credits, page numbers, copyright notices, and dates are good examples.

For best results, don’t use the Text Tool for musical text like Adagio and rehearsal 
letters. Use the Expression Tool for these purposes (see Tutorial 3).

If you create a document using the Document Setup Wizard, you will be prompted 
for a title. For this tutorial document, we have provided you with a dummy title, 
“Title.” The word “Title” has brackets around it, to tell you it’s special, a text insert. 
We’ll talk more about text inserts later in this tutorial.
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First you’ll change the dummy title to “Oh, Susannah”; then you’ll add a subtitle.

• From the View Menu, choose Home Position. In Page View, Home Position 
shifts the view to the upper-left corner of the page you’re working on. (In Scroll 
View, it returns you to measure 1.)

• Click the Text Tool [. The Text Menu appears, and the dummy title, “Title,” 
sprouts a small square handle.

• Double-click the dummy title’s handle. An editing frame appears around the 
text, and a blinking cursor appears within the frame.

• Click and drag across the word “Title.” You have selected this text, and what-
ever you type next will replace this selection.

• Type “Oh, Susannah.” If you want to change the typeface, highlight the new 
text and choose a new typeface from the Font submenu of the Text Menu. (The 
dummy title is in Times New Roman 24-point bold). If you want to change the 
size or style (e.g., bold) of the text, you can make your selection from the appro-
priate submenu of the Text Menu.

Now add a subtitle beneath the main title.

• Double-click just below the existing title. An editing frame appears, with a 
blinking cursor.

• Type “American Folk Song.” Now set the font size.

• Select the text you just typed, and make a size selection from the Size sub-
menu of the Text Menu. For a subtitle, a 12- or 14-point size should work well. 
You can also set the typeface by selecting the text and choosing a typeface from 
the Font dialog box or submenu of the Text Menu. Now you need to align the 
subtitle on the page.

• From the Text Menu, choose Placement. When you choose Placement, a sub-
menu pops out which contains commands allowing you to specify where on the 
page you want the text to appear. Note that Top (Header) and Position from 
Page Margin are already selected; you only have to tell Finale to center your 
subtitle horizontally on the page.

• Select Center Horizontally. Finale has centered your subtitle on the page. You 
can also manually adjust the position of any text block by dragging its handle.

Oh, Susannah
American Folk Song
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(If the text block shows an editing frame, click anywhere on the page to see its 
handle.) You might want to adjust the vertical position of your subtitle. To 
delete a text block, click its handle and press k.

In addition to entering titles and special instructions to players, the Text Tool 
can also be used to place page numbers into your score, as well as the document 
name, current date, and current time (important features if you plan to update 
and reprint your score at some future time). Finale provides several useful key-
board shortcuts for many of these features; let’s explore some of them here.

• Double-click in the bottom right corner of the page. An editing frame appears.

• Type “Page”, type a space, then press !(Mac:a)-d-P. This key-
board shortcut instructs Finale to place a Page number insert at the current cur-
sor position. (You could also select Page Number from the Inserts submenu of 
the Text Menu.) The number 1 appears, surrounded by a box. The box indicates 
that this number is not ordinary text, but a dynamic insert, meaning that if you 
created this insert on the second page of your score, it would display the num-
ber 2 instead of the number 1. See TEXT TOOL in the User Manual for a further 
discussion of inserts.

• Press !(Mac:a)-d-] (right bracket). This keyboard shortcut 
instructs Finale to align the text block with the right margin of the page. (You 
could also select Right from the Placement submenu of the Text Menu.) You 
have now successfully entered a page number for your score. We can quickly 
instruct Finale to display your page number on every subsequent page, without 
having to manually enter a different page number every time.

• From the Text Menu, choose Frame Attributes. In the Frame Attributes box, 
you can determine many aspects of how to display your text block. You could 
display the page number on the outer corner of left and right pages. We’ll leave 
the position where it is, but attach the page number to every page in the score.

• In the Attach to area, click on the word Single Page to drop down a list of 
choices. Select All Pages, then click OK. Scroll through the pages to see that 
the correct page number appears on each page.

For a further discussion of keyboard shortcuts and the Text Tool in general, see 
the User Manual topics relating to the TEXT TOOL.

If you’re satisfied with your work, save it by choosing Save from the File Menu.
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• From the File Menu, choose Print, and click OK in the dialog box that 
appears. In a moment, your printer should begin to print your score. Read the 
last section of this tutorial for some hints on printing.

THE GRAPHICS TOOL

In addition to adding text to your document, you may also wish to include a 
graphic element (a company logo for example) which has been created in a graph-
ics program. Or, in a totally different vein, you may wish to export a Finale-gener-
ated musical example into a word processing application. Both the importing and 
exporting of graphics is performed with the Graphics Tool.

Let’s start by exporting an example of our piece. 

• From the View Menu, choose Home Position.

• From the View Menu, choose Scale View and specify 100%.

• For Windows, click on the Window Menu and choose Advanced Tools Pal-
ette. Another palette appears docked to the top of the window.

• Select the Graphics tool e.

• Double-click and drag-enclose the pickup measure of Oh, Susannah: Place the 
mouse pointer up and to the left of the first measure. Double-click the mouse, 
keeping the button pressed down after the second click, then drag the mouse 
down and to the right until a diagonal rectangle has enclosed the pickup mea-
sure on the screen: now release the mouse button (the dotted outline should 
remain on the screen).

When you selected the Graphics Tool, a Graphics Menu appeared towards the 
right side of the menu bar at the top of your screen. 

• From the Graphics Menu, select Export Selection. (Note: if Export Selection is 
grayed out, you haven't successfully drag-enclosed)

The Export Selection dialog box allows you to determine what graphics file for-
mat you wish to export. The decision of which format you choose will be based 
on what kind of printer you have (an EPS file will work properly ONLY with Post-
Script printers) as well as what file formats are accepted by the word processing or 
desktop publishing application you wish to bring the Finale example into.
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• Next to Type, choose TIFF from the drop-down list. (This file type will work 
with any printer and is generally cross-platform.)

The next item in the dialog box refers to which pages you wish to export. Since 
we chose Export Selection from the Graphics Menu, and not Export pages, this 
is not applicable to our example, but keep in mind that you could export entire 
pages without needing to drag-enclose the page.

• Under File Names, select “Prompt for each name” (if it’s not already selected). 
This instructs Finale to ask us what we’ll want to name our file. You’d choose 
Generate Names if you wanted Finale to generate a file name automatically. 

Postscript Options are only applicable to EPS files, so these items are grayed out 
because we chose TIFF as our file type. In most cases you'd want to include 
fonts and provide a preview when exporting EPS files, so they will be selected 
by default.

• Next to Resolution choose 300 from the drop-down list. You typically would 
want to choose a resolution which matches the resolution of your printer: for 
example, if you have a 600 dpi printer, you’d want to choose 600. If you're not 
sure of your printer's resolution, 300 is a good guess. If you choose a resolution 
higher than your printer’s capabilities, the resulting file will be larger than nec-
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essary, and this could cause complications when printing. A resolution less than 
that of your printer’s capabilities will simply result in a more jagged print out. 
Note that this option is not available if you chose EPS as your file type.

• Click OK. The Save TIFF dialog box will appear, allowing you to name your file 
and determine where it will be located. 

You’ll want to remember where you’ve saved this file for future reference. 

• Make sure your Finale 2003 folder is specified. For the purpose of this tuto-
rial, we will use the default Finale directory; if you have changed this folder 
name (or are using a different version of Finale) please replace references to 
Finale 2003 throughout this tutorial with the name of your Finale folder.

• Enter tut4picture in the File Name field, and click Save. This file can now be 
imported into any desktop publishing or word processing application. You will 
want to look in your specific desktop publishing or word processing manual for 
the exact steps for importing a graphic: typically this is referred to by the terms 
Place or Insert.

Now that you’ve created a TIFF file, we’ll import the same file back into Finale. 
While importing Finale examples into Finale is not necessarily something you’d 
commonly do (although you might to create an incipit measure), the procedure 
would be the same if you were importing any other type of graphic like a com-
pany logo or letterhead.

• Click anywhere on the screen to remove your previous selection.

• From the Graphics Menu, choose Place Graphic. (you could also double-click on 
the document window—in Page View—where you'd like the graphic to appear).

The Place Graphic dialog box is where you specify the graphic item you wish to 
import: in this tutorial we'll use the file you saved moments ago. 

If your Finale 2003 folder is not already chosen, select it now.

• Click on tut4picture once to select it, then click the Open button.

Since you chose Place Graphic rather than double-clicking where you wanted the 
graphic to appear, Finale is awaiting instruction for placement of the graphic.

• Place the cursor where you want the upper left-hand corner of the graphic to 
appear and click the mouse. Your graphic will appear. You can click on the graphic 
to drag it elsewhere or drag one of the handles to scale it horizontally or vertically. 

For more information, see the GRAPHICS TOOL in the User Manual.
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WORD EXTENSIONS

When a single lyric syllable is sustained through more than one note, it’s customary 
to add a word extension, or underline, after it to indicate that it’s held beyond the 
first note. Word extensions are not needed if the syllable is followed by a hyphen.

Because word extensions don’t expand or contract with the measure like Smart 
Shapes, we’ve waited until after the layout was near complete to add our word 
extensions. If you don’t think you’ll be needing to use word extensions, skip to the 
next section.

You’ll want to edit your word extensions in Page View, so you can see system breaks 
and how far apart your notes are on the printed page. Our lyrics are attached to the 
lead, which is in layer 2. To edit those lyrics, we have to be in the same layer as the 
notes. For a review on layers, see Tutorial 2.

• Make sure Layer 2 is selected in the bottom left corner of the screen.

• Click the Lyrics Tool k. The Lyrics menu appears.

• From the Lyrics Menu, choose Edit Word Extensions. Now you must tell 
Finale which syllable you want to extend.

• Click in the staff above the syllable “I’m” (first verse, measure 5). A square 
handle appears at the end of the corresponding syllable in each verse.

• Drag the top handle to the right until it extends to the next syllable, as shown 
above. The farther you drag, the longer the underline will be. To remove the 
underline, click its handle and press k. According to classical notation 
practice, a word extension should stop at the end of the notehead above it. 

• Drag the lower handle (of the syllable “The”) to the right, too. Repeat the pro-
cess with the word “my” in measure 7 (remember to first click in the staff above 
the syllable). You’ll need another word extension on the second-verse syllables 
“It’s” (measure 17) and “I” (measure 13).

While it’s easy enough to add the occasional word extension, it would get 
tedious to add word extensions for a longer melismatic piece. Fortunately, we’ve 
provided the Word Extension Plug-ins to do the work for you.

• Click the Mass Edit Tool l.
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• From the Edit Menu, choose Select All.

• From the Plug-ins Â Menu, choose Lyrics, then Word Extensions (Remove). 
We just removed the word extensions we added by hand so we can better see 
how the Word Extension Plug-in works.

• From the Plug-ins Â Menu, choose Lyrics, then Word Extensions. Finale cal-
culates the notes that need word extensions and places them in the score. If 
there had been word extensions that wrapped around a system break, Finale 
would have automatically created a “dummy” syllable to launch the extra word 
extension. Keep in mind that Finale bases its calculations on lyrics in the same 
verse. If you’ve changed to a Chorus in the middle of the piece, you must run 
the Plug-in on each section separately.

PRINTING BASICS

There are essentially two kinds of printers that work with Finale: PostScript-
equipped printers, suitable for professional publishing; and non-PostScript print-
ers, including inkjet and bubblejet printers.

Finale’s output truly shines when you print on a PostScript printer. PostScript is a 
page-description language spoken by computers and printers, just as MIDI is a lan-
guage spoken by computers and MIDI keyboards. (If you want truly typeset-quality 
printing, you can take your Finale files on a disk to an output shop—something 
like a copy shop—and have it printed on a Linotronic imagesetter, a very expensive 
PostScript machine that creates published-quality printouts.)

Just as A, B, and C are characters in a standard text font, notes and musical symbols 
are characters in Finale’s music font, called Maestro. Maestro, and the other fonts 
that come with Finale, is provided as a Postscript and TrueType font.

All text and musical symbols should look outstanding at any size. However, when 
you print at reduced sizes, a non-PostScript printer produces unevenly spaced staff 
lines, slightly “stairstepped” eighth-note beams, or somewhat jagged slurs (because 
these lines and shapes are actually graphics and not font items).

• From the File Menu, choose Print and click OK in the dialog box that 
appears. In a moment, your printer should begin to print your score.
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WHEN YOU’RE READY TO CONTINUE

You’ve learned some very important concepts in this tutorial. In fact, these tech-
niques and principles constitute much of the editing work you’ll need to do in 
Finale. Here’s a quick review of what you’ve covered, in order:

1. Use the Measure Tool and Mass Edit to arrange measures.
2. Use the Music Spacing command to space and align notes, avoid collisions of 

lyrics and accidentals, and set ideal measure widths. 
3. Especially after using the Music Spacing command, it’s important to choose 

Update Layout from the Edit Menu, so you can see what the final layout will 
be. You should get in the habit of updating the layout just before printing—
so that you never get unexpected results when you print.

4. Use the Page Layout Tool to adjust the spacing of all systems on the page.
5. Use the Text Tool to add titles, composer credits, copyright notices, and so on.
6. Use the Graphics Tool to Import/Export Graphics.
7. Use the Lyric Tool or the Plug-in Â Menu to place word extensions.

If you’ve had enough for this session, choose Exit (Mac: Quit) from the File Menu. 
If you want to go on, close the document you have open.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

AUTOMATIC UPDATE LAYOUT PAGE LAYOUT

BARLINES POSTSCRIPT

EVPUS PRINTING

FONTS SYSTEMS

GRAPHICS TOOL TEXT INSERTS

MASS EDIT MENU RESIZE

MEASURE NUMBERS SPACE SYSTEMS EVENLY

MEASURE LAYOUT TITLES

MUSIC SPACING WORD EXTENSIONS
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ƒƒTip
o see more staves, 
lect a smaller view 

ercentage from the 
iew Menu, Scale 
iew submenu.
It’s time to learn about Finale’s more powerful score-oriented features. If you plan 
to work mainly on lead sheets, you may just want to skim this section. But if you 
intend to create multi-staff scores—particularly orchestral scores—you will want to 
go through this whole tutorial. By the end of this tutorial, you should be able to 
create from scratch a conductor’s score and parts.

If you have a document currently open, close it.

• Open the document called “Tutorial 5.” This document currently consists of a 
single staff, filled with music.

• From the View Menu, select Scroll View. You may find that it is easier to do all of 
your editing work in Scroll View (where the music is laid out in a continuous hor-
izontal band), especially when working with scores that contain several staves.

• Click the Staff Tool s.

• From the Staff Menu, choose New Staves. The New Staves dialog box appears, 
asking how many staves you’d like to add, and how much distance you want 
between them. The negative number in this box is the distance from the top of 
one staff to the top of the next. Here, a positive number measures upward; a 
negative number measures downward.

• Type 3 and click OK. Finale has added three evenly spaced staves, giving you a 
total of four; let’s imagine that you’re going to create a string quartet.

You can reposition a staff by grabbing its handle and dragging it up or down. To 
remove a staff, click it and then press k.

SETTING CLEFS AND STAFF NAMES

If you use the Setup Wizard, you’ll have all of the clefs and staff names setup for 
you. If you decide you don’t like what the Wizard chose, you can always edit them 
using the techniques below. We’ll edit the new staves to match the appropriate clefs 
and names for a string quartet.

• Click the top staff. When you click anywhere on the staff to the right of the time 
signature, you select the staff. You can also use the Staff Tool to select measures, 
such as for applying a Staff Style. We’ll cover Staff Styles later in this tutorial.

• From the Staff Menu, select Edit Staff Attributes. The Staff Attributes dialog 
box appears. (You can also double-click the staff.)

The full name of the instrument will appear next to the staff in the first system 
(line) of the piece. The abbreviated name will appear next to subsequent systems.
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ƒƒTip
Don’t use i to 
exit the Edit Text 
dialog box. Finale 
will think you want 
to add a new line.
• Click the Edit button across from Full Name. The Edit Text window appears.

• Type “Violin I”; click OK.

• Click the Edit button across from Abbr. Name.

• Type “Vln. I”; click OK.

Incidentally, you establish the global position of staff names using the com-
mands in the Set Default Name Positions submenu of the Staff Menu, and you 
establish the default font for staff names using the Fonts section of the Docu-
ment Options dialog box (under the Options menu). This will affect all staff 
names which have not yet been created; it will not change existing staff names. 
Once you’ve created a staff name, you can edit its font by using the Font com-
mand in the Text Menu, which appears in the Edit Text window. The global 
positioning setting can be overridden by clicking the Position buttons in the 
Staff Attributes dialog box. For example, by clicking the Position checkbox and 
button right now, you can nudge the abbreviated name, Vln. I, closer to the 
staff.

The clef for the first violin is the treble clef; since that’s the default, you don’t 
have to change it.
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You could click OK at this point; you’d return to the score, where the first staff ’s 
name would now appear. However, as long as you’re at it, you may as well set up 
the other staves:

• From the staff drop-down list at the top of the Staff Attributes dialog box, 
choose [Staff 2]. The contents of the dialog box change to reflect the staff 
attributes of the second staff in the score.

• Name this staff Violin II, and enter Vln. II as its abbreviated name. Once 
again, you can move directly to the attributes box for the next staff without hav-
ing to go back to the score:

• From the staff drop-down list, choose [Staff 3]. You’re now looking at the 
attributes for the third, or viola, staff.

• Type Viola as the full staff name, and Vla. as the abbreviation.

• Near the clef display, click Select. The Clef Selection dialog box appears. Finale 
allows you to use up to sixteen different clefs in a particular document. You can 
even design your own clefs in the Clef Designer. For now, we want the alto clef.

• Double-click the alto clef (the second clef in the top row).

• From the staff drop-down list, choose [Staff 4]. Enter the full name, Cello, 
and the abbreviation, Vc.

• Click OK. To the left of the clef display, click Select and double-click on the bass 
clef (the fourth clef in the top row).
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• Click OK. If you want to adjust the overall positioning of the new instrument 
names, choose Full Staff Names or Abbreviated Staff Names from the Set Default 
Name Positions submenu of the Staff Menu. You’ll see a dialog box that lets you 
drag the staff name wherever you want relative to the staff itself.

SELECTING PARTIAL MEASURES; TRANSPOSING A REGION

Up to this point, you’ve done all your manipulation of music in one-measure incre-
ments. Using the Mass Edit Tool, you’ve clicked a measure to select it, drag-
enclosed several whole measures, clicked the first measure and d-clicked the 
last measure, or clicked in the left margin to select an entire staff.

But selecting a measure at a time is like selecting a word at a time in a word proces-
sor—it’s a nice shortcut, but sometimes you need to select in smaller units.

What if you want to select half a measure—or only one note?

• Click the Mass Edit Tool l, then choose 
Select Partial Measures from the Edit 
Menu.

When Select Partial Measures is on, you 
can select any slice of a measure—from a 
single note to a motif that crosses several 
barlines.

In the musical example you have on the 
screen, for example, suppose you decide 
that a certain passage in the Violin I part 
would sound better if it were up a third.

• Scroll to measure 6. Click and hold in measure 6, just above and before the 
third beat. Drag down and to the right, until you’ve selected the first two 
eighth notes in measure 7. When you release the mouse button, the region is 
highlighted.

• From the Mass Edit Menu, choose Transpose. The Transposition dialog box 
appears.
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• Choose the radio buttons for Up and Diatonically. From the Interval drop-
down list, choose Third. Click OK. You return to the score, and the selected 
region is now up a third.

When you use Partial Measure Selection, clicking a measure doesn’t select the 
whole measure—it only marks the beginning of a region that you’re about to 
drag across. Therefore, if you do want to select a whole measure when Partial 
Measure Selection is on, double-click the measure. (If you double-click a sec-
ond time, and your score has more than one staff, you extend the selection ver-
tically, to include that single measure in every staff.)

The technique you just learned—selecting a region, then applying a command 
from the Mass Edit Menu—is extremely powerful. Select some music, and then 
take a glance at the commands in this Menu. In addition to Transpose, they 
include Rebar (useful when you’ve written out a piece in K  and you suddenly 
realize it works better in M); Rebeam (which affects how notes are beamed 
together after you’ve already entered the music); Fit Music (which, in Page 
View, forces a group of selected measures into one system); and many other con-
venient features. With a combination of Partial Measure Selection and the Mass 
Edit Menu, you should be able to transform any music in your score in any way 
you can imagine.

For a blow-by-blow description of the other Mass Edit commands, see MASS 
EDIT MENU in the User Manual.

HIDING STAVES (STAFF SETS)

If you plan to work on larger orchestral scores, you may become impatient with the 
time it takes the computer to redraw the screen after each change you make. 
Fortunately, Finale can greatly speed your work up by hiding the staves in Scroll 
View that you’re not currently editing. If you want to permanently hide staves, see 
OPTIMIZING SYSTEMS later in this tutorial. 

Let’s say, for example, that you want to work just on the Violin I and Viola lines; 
you want to hide the blank staves so Finale won’t waste time redrawing them.

• From the View Menu, choose Scroll View.

• Click the Staff Tool s. First you’ll use the Staff Tool to tell Finale which staves 
you want to see.
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• Click the handle of the Violin I staff. Then, while pressing d, click the 
handle of the Viola staff. d-clicking allows you to select several staves one 
at a time, even if they’re not adjacent in the score.

Now that you’ve specified the staves, it’s time to program one of the Staff Sets.

• While pressing and holding ! (Mac: b), select the View Menu, then 
choose Program Staff Set; choose Staff Set 1 from the submenu that pops out. 
You’ve just programmed Staff Set 1 to display only the first and third staves. (In 
Finale, pressing ! (Mac: b) often means “I’m programming something.” 
In the View Menu, Finale actually displays different commands depending on 
whether or not you were holding down the !/b key when you opened 
the menu.)

As soon as you program Staff Set 1, the two blank staves vanish. They’re still 
part of the piece; they’re just hidden for the moment. Furthermore, you can 
rearrange staves in each Staff Set—dragging them up or down as much as you 
want—without disturbing the staff order in the “full-score” view.

INSERTING STAVES

Let’s say we add a flute to our string quartet. We could use the same technique for add-
ing staves as before, but this time we’ll save some work and let the Wizard create them.

• From the View Menu, choose Select Staff Set, then All Staves. If at any time 
you wish to return to the full-score view of your piece, select All Staves.

• Click the Staff Tool s. The Staff Menu appears. We want to insert our flute 
staff above the Violin I staff.

• Click on the handle of the Violin I staff. The staff handle is a small box on the 
top staff line near the clef.

• From the Staff Menu, choose New Staves (with Setup Wizard). The Parts page 
of the Setup Wizard appears. Woodwinds should already be selected in the 
Families window.

• Double-click on the Flute in the middle column. The Flute instrument appears 
in the selection window.

• Click on the Finish button. The Wizard adds a Flute staff above our selected 
staff, in this case the Violin I staff.
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TRANSPOSING INSTRUMENTS

But what if we made a mistake? What if we really wanted to add a clarinet? You 
could delete the flute staff and add a clarinet from the Wizard, but let’s say you’ve 
already added music and you don’t want to lose it. We’ve already seen how to 
change the staff name earlier in this Tutorial, so we’ll just cover how to change the 
staff from a C instrument to a transposing instrument.

• Click the Staff Tool s.

• Double-click on the Flute staff to the right of the clef and signatures. The Staff 
Attributes dialog box for the Flute staff appears. Using the techniques you 
learned earlier, change the Staff Names to Clarinet and Cl., but don’t exit the 
Staff Attributes dialog box.

• Click the Transposition box and click Select. The Staff Transpositions dialog 
box appears. You could design your own transposition, but you don’t need to 
for common instruments, such as a clarinet, french horn or saxophone.

• Next to Key Signature, click on None to open a menu of choices. Select (Bf) 
Up M2, Add 2 sharps.

• Click OK twice. Your staff should now look like a clarinet staff, complete with 
transposition. All of the other non-transposing staves have two flats in the key 
signature, while the top staff has no flats in a Bf transposition.
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ƒƒTip
Transposition Staff 
Styles must be 
applied to a full 
measure.
STAFF STYLES

Let’s say you wanted your woodwind player to switch between flute and clarinet in the 
middle of the piece - not uncommon for a jazz band piece. The Staff Attributes sets the 
default transposition for the staff through the entire piece, but Staff Styles add the abil-
ity to shape your staff on a measure by measure basis. Staff Styles can do a lot more than 
just transpositions; for more information, see STAFF STYLES in the User Manual.

For this experiment, we’ll switch to flute for measure 5 through 8.

• Click the Staff Tool s.

• From the Edit Menu, choose Select Partial measures to turn it off.

• From the View Menu, choose Page View.

• Scroll to the second page by clicking on the right arrow next to Page at the 
bottom of the window.

• Click on the first measure of the top system, then d-click on the last 
measure of the system. Make sure you don’t click to the left of the staff or you 
may accidentally select every measure in the staff. The Staff Style we’ll apply will 
affect only the measures we’ve selected without changing the clarinet transposi-
tion for the rest of the piece.
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• From the Staff Menu, choose Apply 
Staff Style. The Apply Staff Style dia-
log box appears with a selection of 
pre-defined Staff Styles. Keep in mind 
you can create your own Staff Styles 
to suit your own needs. You can even 
create a library of Staff Styles you can 
load into any document.

• Double-click on Flute Transposition. 
Your clarinet staff now has a flute staff 
name and a C instrument transposi-
tion. Note that Finale adds a blue bar 
above the measures. These non-print-
ing bars show you where Staff Styles 
have been applied and can be turned 
off in the Staff Menu (uncheck Show 
Staff Styles.) If you scroll back to page 
1, you’ll see that your earlier mea-
sures are still in a clarinet transposi-
tion and don’t have marker bars.

OPTIMIZING SYSTEMS

This section is critical for people who plan to work with orchestral scores.

When a publisher assembles an orchestral score, it’s customary to remove any staff, 
within a given system, that consists entirely of rests. If, for example, you have a 
score for a 24-piece orchestra that begins with a 16-measure flute solo, you proba-
bly don’t want that flute solo to consume four full score pages—with 23 blank 
instrumental staves on each page. Instead, you’d want the flute line to appear by 
itself for the first few lines of music.
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Finale can perform this suppression of blank staves for you, either one staff system 
at a time or for the whole piece at once, in a process called optimizing systems.

It’s very important that you understand how this process works. Let’s return to the 
flute example. When you optimize the first system of music, Finale memorizes the 
status of all 24 staves; it stores the fact that only the flute part has notes in it and 
that all the others are empty.

Finale will steadfastly hold onto its conception of the staff arrangement, however, 
even if you later add music to currently blank staves. For example, if you decide 
that the clarinet should double the flute solo—and you write the music into its 
part—Finale will still print only the flute part, because that’s the only staff that had 
music at the time you optimized systems. In this instance, you would have to 
unoptimize and then reoptimize all those staff systems.

Therefore, it’s best to optimize systems only after your music is exactly as you want 
it.

This example assumes you’re in Page View, with the “Tutorial 5” document open. 

• Click the Page Layout Tool f. The Page Layout Menu appears.

• From the Page Layout Menu, choose Optimize Staff Systems. The Staff System 
Optimization dialog box appears. You have two primary options. You can either 
optimize the specified systems or unoptimize them. If you optimize, you have a 
few choices on how Finale handles the optimization. You’ll want to Remove 
Empty Staves and Keep At Least One Staff, but turn off Ask Before Removing 
Staves. This option allows you more fine-tuned control over optimizing, but 
120



Tutorial 5: Working with Scores
Finale works faster without it. If you unoptimize, you’ll restore the suppressed 
staves to the printed image. If you leave the Whole Document radio button 
selected in the Change area, the command affects the entire piece. In a full 
orchestra score, you’d want to optimize system 2 through the end. The first sys-
tem will display the full forces of the piece, but suppress empty staves through 
the rest of the score.

• Click OK, and move back to page one. Take a look at the score—instead of five 
staves, only one is visible. Because the other four were blank, they were 
removed from the display. Finale lets you know the systems have been opti-
mized by displaying a non-printing optimization icon, as shown below. If you 
wanted to restore the staves, you’d repeat this example; but in the Staff System 
Optimization dialog box, you’d select Remove Staff System Optimization.
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If there’s a certain staff—even an empty one—that you want to retain even 
though the display of the other blank staves is suppressed (for instance, the 
empty left hand of a piano part), there’s a quick way to ensure that it doesn’t get 
hidden. Finale decides whether or not a staff is empty by looking for entries—
notes or rests; in other words, if it finds nothing in a given system but the 
default whole rests, the staff gets hidden. All you need to do, therefore, to force 
the display of a staff is to enter a “real” whole rest in any one of the measures. 
(Click a measure with the Speedy Entry Tool and press the 7 key.) Finale con-
siders this “real” whole rest an entry, because you put it there—as opposed to 
the default whole rests Finale puts in every empty measure—so that it won’t 
suppress the staff when optimizing.

You could also double-click the staff with the Staff Tool and deselect “Allow 
Optimization.” For more details, see the User Manual under the STAFF ATTRIBUTES 
DIALOG BOX. 

There may even be times when you’ll want to optimize your staves, even if all 
the staves are full of music since optimized staves can be moved independently 
within systems with the Staff Tool (see STAFF HANDLES in the User Manual). 
When you do this, staves in other systems are not effected. Furthermore, with 
optimization on, you can create new staff groups and rebracket them accord-
ingly (see BRACKETS: STAVES in the User Manual). Keep this fact in mind when 
you have a piece in which the distance between staves (or the bracketing config-
uration) must vary from system to system.

Optimization icons
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PART EXTRACTION 1: SPLITTING INTO SEPARATE DOCUMENTS

Now we’re ready to turn our conductor’s score into parts for the 
individual musicians. When Finale extracts parts, it lumps 
together many empty measures into one standard “block rest” or 
“multimeasure rest” with a number over it, like this:

Finale offers three methods for extracting parts. If you want, Finale can simply 
create a new document for each instrument in your score. With this method, you 
can format and edit each part without affecting the layout of the full score.

Let’s try extracting the parts from the “Tutorial 5” document you’ve been using.

• From the File Menu, choose Extract Parts. Finale will extract parts from the 
active window (in this case, “Tutorial 5”). The Extract Parts dialog box appears, 
asking you for some information about how you want the new documents han-
dled. For full explanations of these options, see the EXTRACT PARTS DIALOG BOX 
in the User Manual.

If you wanted to extract, for example, only the string parts, you could de-select 
the clarinet by c-clicking (Mac: a-clicking) on the Clarinet in the staves 
window. To add instruments to the selection, d-click on them. Keyboard 
staves need to be extracted as a group; you don’t want each individual staff 
extracted into a right-hand part and a left-hand part. (Unless you want a 
grumpy pianist!)

• Click in the Generate Names From text box. Finale will automatically save 
each part as a new document and replace the %s with a staff or group name and 
%n with a staff or group number. Make a note of where Finale will save the new 
files (for Windows: in the Document Options dialog box, choose folders and see 
the folder for Music). For Macintosh, Finale will save the files in the same folder 
as Finale.

• Check Open Extracted Parts. With this option checked, Finale will open all 
parts after extraction.

• Click OK. Finale begins creating parts. Keep in mind that the process is 
automatic—if you have a large score with lots of instruments, you can set it to 
work and then get a cup of coffee—but it requires enough hard disk space to 
store all the resulting documents. When Finale is finished saving parts, it will 
automatically open the them for you. Finale opens all the parts, with the Cello 
on top, complete with multimeasure rests.

8
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PART EXTRACTION 2: PRINT PARTS COMMAND

The second method for extracting parts is the simplest: choose Print Parts from the 
File Menu. This option gives you very limited formatting powers, and the measure 
widths in the score are the measure widths you’ll get in every extracted part.

There are two cases where you might prefer this method over the others. The first 
case is when your measures are all about the same width anyway, and won’t need to 
be individually formatted (and won’t need your sensitive eye for arranging page 
turns). Second, suppose it’s midnight on the night before the performance of your 
piece, and you just don’t have time to spend on part-by-part formatting. With this 
command, the computer will simply churn out parts unattended, one after another.

When you choose the Print Parts command from the File Menu, you’re presented 
with the Print Parts dialog box. Click Format Parts to define the overall appearance 
of the pages, then click OK.

PART EXTRACTION 3: SPECIAL PART EXTRACTION

The third method, called Special Part Extraction, extracts one part at a time. In this 
mode, Finale uses Page View to display the complete extracted part. In other 
words, you can flip back and forth between the full score—Scroll View—and any 
individual part. Therefore, you must be in Scroll View before you begin this exper-
iment.

• From the View Menu, select Scroll View.

• Click the Staff Tool s, and click the top (Clarinet) staff. You specify the part 
you want to extract by selecting it (so that its handle is highlighted). To extract 
a piano part, for example, you would highlight the handles of both staves.

• From the Edit Menu, choose Special Part Extraction. The Multimeasure Rest 
dialog box appears. In this dialog box, you can define the various parameters 
that determine how Finale displays and positions its multimeasure rests. For 
now, the default settings are fine.

• Click OK. If you look in the Edit menu again, you’ll see that the Special Part 
Extraction in the Edit Menu now has a check mark. That’s your signal that Page 
View now contains the extracted part. (If you change your mind about the mul-
timeasure rest parameters you just specified, you have to choose Special Part 
Extraction again to turn it off; then repeat the entire process.)

• From the View Menu, choose Page View. Sure enough, there’s the extracted part.
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You should be aware that when you look at the extracted part in Page View, the 
measures are defined as they were in the score, not necessarily as befits the 
extracted part alone.

Here’s an example. In the full score that follows, the measures are wide, to 
accommodate the sixteenth notes in the strings (a). When the flute part is 
extracted into Page View, it still has very wide measure widths (b).

It’s a simple matter to restore the extracted part’s measures to more appropriate 
widths (c)—use the Music Spacing and Update Layout commands, just as you 
would normally. But if you make this change in Page View, you also change the 
measure spacing in the full score (in Scroll View).

If you want to use Special Part Extraction to extract several parts, then, consider 
these steps:

1. Save your work.
2. Extract the first instrument’s part into Page View.
3. In Page View, correct the music and measure spacing using the Music Spacing 

and Update Layout commands (Mass Edit and Edit menus, respectively).
4. Choose Print from the File Menu to print the extracted part (from within 

Page View).
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5. If there are other instruments whose spacing will be similar to the first, per-
form Special Part Extraction on them, and print. (Chances are you won’t 
have to respace Flute 2 if you’ve already done Flute 1.)

6. Choose Revert from the File Menu to restore the document to its original 
condition (with the original measure spacing).

7. Repeat the process with the next part.
There are two advantages to using Special Part Extraction: First, you don’t con-
sume the disk space needed for individual part documents, as you do when you 
use Extract Parts (which is discussed in the next section). Second, when you 
edit the full score, you don’t have to worry that your changes won’t appear in all 
the parts—because the extracted parts are the full score.

The disadvantage is, of course, that each time you proceed to a new staff to extract, 
the formatting and page layout for the ones you’ve already done are gone forever. 
That’s why, in some cases, you may prefer the first method of part extraction.

WHEN YOU’RE READY TO CONTINUE

Close your string quartet document, saving it if you want.

In the next tutorial, we’ll cover some techniques to make your score sound as good 
as it looks. If you won’t be playing back your scores with MIDI, feel free to skip 
ahead to Tutorial 7.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

CLEFS OPTIMIZING SYSTEMS

EXTRACTING PARTS HIDING STAVES

STAFF NAMES STAFF STYLES

STAVES TRANSPOSING (BY INTERVAL)
TRANSPOSING INSTRUMENTS
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ƒƒTip
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It may be that you’re more interested in using Finale as a notation-based pseudo-
sequencer than as a notation program. If so, this tutorial will introduce you to 
some of Finale’s special MIDI capabilities. If you don’t plan to playback with Finale, 
skip ahead to Tutorial 7.

ASSIGNING MIDI CHANNELS AND INSTRUMENTS

Up to this point, you’ve been listening to all of Finale’s playback over a single MIDI 
channel—the default, channel 1. Not only can every staff play back on a different 
channel, but you can even have separate voices within a single staff send their 
music to different channels. Furthermore, you can put channel and patch changes 
in any staff at any time.

If you’re new to MIDI, just a reminder: to have each staff play its own sound, you 
must have a multitimbral MIDI keyboard—it must be capable of playing more than 
a single sound, or patch, at once. (Or you could use more than one monotimbral 
MIDI keyboard, each “tuned in” to a different channel.) Most MIDI keyboards have 
multitimbral capabilities.

For this tutorial, you need to be sure your MIDI keyboard is in its multitimbral 
mode; check its manual. (Often this means setting the MIDI keyboard to “Poly” 
mode. “Omni,” which is sometimes the default, will play all incoming MIDI signals 
on a single patch. You definitely don’t want “Mono,” another common option 
which allows only one note to sound at a time).

• Close any documents you have open, and open the document called “Tutorial 
6.” This document is a short arrangement for piano, bass, strings, and harp. (If 
you are having difficulty seeing all of the staves on your monitor, select a 
different view percentage from the Scale View to submenu of the View Menu.)

• From the Window Menu, choose Instrument List. The Instrument List appears—
a staff-by-staff listing of your score. Each staff name has several columns.

• Make sure that the Send Patches Before Play checkbox, found in the lower-
left corner of the Instrument List window, is checked.

Finale can play music through up to 64 virtual channels at once—depending 
on the number of MIDI cards installed on your computer. (You must specify 
this configuration with the MIDI Setup command in the MIDI Menu.) Using 
the Instrument List, you can assign a MIDI channel to each staff—indeed, to 
each layer of a staff. (You can read more about the Layer feature in Tutorial 2.)
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Finale offers even more flexibility by letting you create Instruments. An 
Instrument contains the information needed to access a specific sound via 
MIDI. This contains a name for identification of the Instrument, a MIDI 
channel number to send the information on, and Patch information, consisting 
of Program change and optional bank change data. An Instrument can be 
assigned to several staves—if you write a piano part, for example, you’ll 
certainly want both staves to play over the same MIDI channel and the same 
piano sound, so you’d designate the two staves using the same Instrument. An 
Instrument can also be used for just one layer of a staff. If you wrote a flute and 
a clarinet part both on a single staff, but in different layers, each one could have 
its own Instrument, and thus have its own MIDI channel and patch 
assignment.

As you can see from the previous diagram, the Instrument List gives you a 
convenient way to control which staves play back. Click in the Play column (P) 
to mute a staff—or click in the Solo column (S) to isolate a staff (and silence 
the others).

• From the Instrument drop-down list across from the Strings staff, choose 
New Instrument. You’ll need to scroll up to see New Instrument. The Instru-
ment Definition dialog box appears.

Click the
arrow to
expand the 
staff listing,
so that you
can view the
individual layer
assignments.

Click to silence a staff (the
black square disappears). Click
again to un-mute the staff.

Click to Solo a staff (silences all other staves).
Click again to resume normal playback.

Click the arrow to 
choose an instrument
for the staff from a list.

Click to set this staff
as the recording staff.

Click and type to change the MIDI channel
for the instrument

With Send Patches Before
Play on, Finale will
use this program number
(or patch) when you play
 back your score.

Click the arrow to 
choose a General MIDI
instrument. Finale
will fill in the program
number.

Use this 
column
to enter 
a bank.
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• Name this Instrument “Strings.” Type 3 in the Channel text box. You’ll need 
to set each instrument to a unique channel, so we can send MIDI data to each 
instrument independently.

• Next to General MIDI, you’ll see “1: Acoustic Grand Piano.” Click on the 
down arrow and choose “49: String Ensemble 1.” You’ll need to scroll down 
to see it. For further discussion of the Bank Select, Program Change, and 
General MIDI options, consult the User Manual under INSTRUMENT DEFINITION 
DIALOG BOX.

• Click OK. The Instrument List shows the new Instrument name for the first staff.

• From the Instrument drop-down list across from the Harp staff, choose New 
Instrument. Name the Instrument “Harp,” and assign it to Channel 4. From 
the General MIDI Menu, choose “47: Orchestral Harp.” Click OK.

Notice that the Piano and Piano (LH) staves are already assigned to an 
instrument called “Grand Piano” on channel 1. You can leave these two staves 
alone. You don't have to create new Instrument names, of course—if you find it 
easier, you can just edit one of the existing names provided by Finale.

• From the Instrument drop-down list across from the Bass staff, choose 
Acoustic Bass. Your final setup should look like this:
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• If necessary, drag the Instrument List box so that you can see the first measure.

• While pressing the Space bar, click the first measure. (Macintosh: just press 
the Spacebar.) If your MIDI keyboard is correctly configured, you’ll hear this 
arrangement in all its four-part multitimbral glory. Click the score to stop play-
back (Macintosh: Press the Spacebar again).

Now suppose you decide to play the piano part on a different channel—channel 
11, for example. Edit the “Chan.” column for one Piano staff. Since both Piano 
staves are assigned to the Piano Instrument, Finale changes the channel assign-
ment of both staves to channel 11 automatically. When you do this, the general 
MIDI instrument will also change for both staves (since there is another instru-
ment definition using channel 11, in this case, Bassoon). Click the drop-down 
(Macintosh: popup) menu under the GM column and choose the Piano sound 
for one of the piano staves. They will both change to the piano sound.

Before you continue, close the Instrument List window by clicking its close 
button. Choose Save from the File Menu so that this piece will be ready to play 
the next time you open it.

THE MIDI TOOL

The powerful MIDI Tool lets you edit the raw MIDI data of your score, from a sin-
gle note to an entire staff. You can visually edit pitch bends, velocity, patch changes, 
and other parameters.
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One important note before you begin, however. All of the changes you’ll be making 
with the MIDI Tool are changes to the captured MIDI data. Captured MIDI infor-
mation isn’t really part of the notation itself. Instead, it consists of variables that a 
musician creates in a performance of the music—specifically, when recording with 
HyperScribe. Stress and accents, rushing the beat—all of these human elements 
constitute captured MIDI data.

In Tutorial 1c you experimented with the “bouncing ball” playback option; at the 
end of the tutorial, you listened to the original performance of a piece while look-
ing at the notated version. Finale always lets you choose which way you’d like to 
hear your music: as strict, perfectly even sheet music, or as the original, unquan-
tized MIDI performance, with a human feel and all captured MIDI data intact.

As an experiment, try listening to the same piece twice—once with, and once with-
out the captured MIDI data.

• Close the open document, if you want. Open the document called “Tutorial 
6a.” The document—a passage from Ellmenreich’s “Spinning Song”—appears.

• While pressing the Space bar, click the first measure. The piece plays back—
technically perfect, but without any expression.

For comparison, listen to it now as it was originally performed. To tell Finale to 
use the captured MIDI data, you have to change some settings in the Playback 
Options dialog box. To prepare for the MIDI Tool lesson, do the following:

• From the Options Menu, choose Playback Options. The Playback Options 
dialog box appears.
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• Select all four “Play” checkboxes in the upper-left corner of the dialog box. 
Now listen to the difference when Finale uses the captured performance data.

• Click OK; then spacebar-click the first measure. Finale plays back the score 
with a much less mechanical touch. For example, you should hear a natural 
crescendo in the first two measures (that is, if your keyboard is touch-sensi-
tive). Finale is using the performance data captured from an actual perfor-
mance. Click the mouse if you want to interrupt the playback.

CREATING A DECRESCENDO

Now that you have some understanding of captured MIDI data, let’s try manipulat-
ing this data.

• On Windows, click on the Window Menu and choose Advanced Tools Palette.

• Click the MIDI Tool p. A new menu appears, called MIDI Tool.

• Drag-enclose the first two measures (in both staves) to highlight them. 
(Remember that drag-enclosing entails clicking and dragging from a point 
above and to the left of the first measure to a point below the second measure, 
so that both are partially enclosed by the dotted-line rectangle, and releasing 
the mouse button.)
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Selecting music with the MIDI Tool is exactly like selecting music with the 
Mass Edit Tool (with Partial Measure Selection off). Select a single measure by 
clicking it once; several onscreen measures by drag-enclosing any part of them; 
a long region by clicking the first measure, scrolling to the last measure, and 
d-clicking the last measure; and an entire staff by clicking to the left of the 
staff. You can also select the entire piece by choosing Select All from the Edit 
Menu.

If you take a look at the commands in the MIDI Tool Menu, you’ll notice that 
there appear to be three different elements you can edit: Key Velocities (how 
hard the keys were struck, which usually determines their volume); Note 
Durations (how long they were held down); and Continuous Data (pedaling, 
pitch bend, patch changes, and the like). Be sure that Edit Key Velocities is 
selected.

To show you the power of the MIDI Tool, you’ll create a decrescendo over the 
first two measures, even though there’s now a crescendo when they play back.

• From the MIDI Tool Menu, choose Scale. The Scale dialog box appears. The 
Scale command lets you program a gradual change from one dynamic level (or 
duration or MIDI controller setting) to another. For this reason, it’s ideal for 
creating a smooth crescendo or decrescendo.

MIDI key velocity is measured on a scale from 0 to 127; 127 is the hardest 
(loudest) attack.

• Type 120 in the first box. Press Tab, and type 30 in the second box. Click 
OK. You’ve just told Finale to decrease its volume over the course of the two 
selected measures. Try it:

• While pressing the Space bar, click measure 1 to play back the music. You 
should hear a steady decrescendo that lasts for the first two measures. If not, be 
sure you’ve made the changes to the Playback Options described in the intro-
duction to this section. 
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Tutorial 6: More MIDI Topics
NOTE: Some MIDI keyboards don’t respond to key velocity information at all. If 
the volume or timbre of the notes on your keyboard doesn’t vary with the force you 
use to strike them, the keyboard is not “velocity-sensitive.” Unless you want to take 
this opportunity to connect a velocity-sensitive MIDI keyboard, skip ahead to 
EDITING NOTE DURATIONS (START AND STOP TIMES).

Being able to scale performance data in this way may be useful, but it’s not very 
interactive—you can only tell what changes you’ve made by listening to the 
music. Fortunately, you can also see the changes you’ve made.

• Click anywhere on the screen to halt the playback.

• Drag-enclose the first two measures in the top staff only. 

• Double-click the first highlighted measure. The MIDI Tool split-window 
opens. In this window, you can only edit the captured MIDI information for 
one staff at a time. If you want to edit data on several staves simultaneously, 
therefore, don’t open the MIDI Tool split-window—just use the menu com-
mands after selecting the desired staves.
Because the MIDI Tool split-window differs significantly between Macintosh 
and Windows, we’ve pictured each below.

Windows

Click, Shift-Click, or drag enclose
handles to select individual notes.

Use the horizontal scroll bar to view and
edit different measures in the score.

Drag through the graph area to
select a region of music to edit.

Drag the dividing line
to increase or decrease
the view of the music.

Use the vertical scroll
bar to view and edit
different staves in the
score.
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Macintosh

At the bottom of the window, you’ll see the notes in the measures you double-
clicked. Above them is a graph. Each bar of the graph corresponds to the key 
velocity (volume) of the note directly below it. Along the left side of the win-
dow you can see a legend of velocity values, scaled from 0 to 127.

You can immediately see the effects of your Scale command—the bars repre-
senting the key velocities grow steadily shorter over the first two measures. As 
an experiment, let’s now make the second half of the phrase crescendo. You 
may need to move the display so that you can see measures 3 and 4; if so, click 
the arrow buttons (on Windows, use the scroll bar at the bottom of your 
screen). 

• If you cannot see measures 3 and 4, click the right horizontal scroll bar 
arrow until measure 3 is at the left side of the window. A measure number 
appears in the middle of each measure, between the notation display and the 
graph area.

• Click in the graph area at the beginning of measure 3, and drag to the end of 
measure 4, like this:

Drag through this graph area to
select a region of music to edit.  

Click, Shift-click, or drag-enclose
handles to select individual notes.

Click these buttons to
view other measures
and staves in the score.

Click these icons
as a shortcut for
choosing menu
commands.
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ƒƒTip
The MIDI Tool Menu
Play command does 
not support Internal
Speaker Playback on
the Mac. Use the 
Playback Controls.
Any region you select in the graph area automatically selects the handles of the 
corresponding notes below it.

• From the MIDI Tool Menu, choose Scale. Type 30, press Tab, and then type 
120. You’ve just programmed a crescendo for the second half of the phrase.

• Click OK. Whenever you’re working in the MIDI Tool split-window, you can 
always get a quick playback of the displayed music:

• From the MIDI Tool Menu, choose Play.

EDITING KEY VELOCITIES

The remaining experiments in this tutorial delve deeply into some of Finale’s pow-
erful MIDI capabilities. If you don’t thrive on technical discussions, feel free to skip 
ahead to EXPRESSIONS: DEFINING PLAYBACK later in this chapter.

Here’s a quick rundown of the remaining MIDI Tool Menu commands. These 
descriptions assume you’ve first selected the music to be edited. Remember that 
when you’re not in the MIDI Tool split-window, you select measures exactly as you 
would with the Mass Edit Tool—by clicking a single measure, drag-enclosing sev-
eral, and so on. Within the MIDI Tool split-window, you can edit a single staff, and 
you select notes either by dragging through the graph region or by selecting indi-
vidual note handles in one of the ways shown here:
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Tutorial 6: More MIDI Topics
To select individual notes in the MIDI Tool split-window, you can drag-enclose them or 
Shift-click individual handles, or Shift–drag-enclose additional groups of notes.

Once you’ve selected the music, you can choose any of the MIDI Tool Menu’s trans-
formation commands from below the line.

Set To gives every note in the selected region exactly the same velocity (volume). 
You type a number between 0 and 127.

Scale produces a smooth, gradual change from one velocity value to another across 
the selected region. If you select “Absolute,” you can enter values in the text boxes 
between 0 and 127. If you select “Percent of Original,” Finale scales the selected 
notes’ velocities proportional to their current values, thus preserving some of the 
original variations from note to note; in this case, you can enter virtually any posi-
tive numbers in the text boxes. For example, if you entered 100 and 200 in the 
boxes, respectively, the first notes would play back with their original velocities, 
and the last notes would play back with twice their original velocities.

Add simply gives the selected notes greater velocity than they already have. If you 
enter a negative number, you subtract velocity. Type a number between –127 and 
127, keeping in mind that the sum of this number and a note’s current velocity has 
to be between 0 and 127.

Percent Alter increases or decreases the selected music’s velocity by a percentage of 
its current value. To make a passage twice as loud as it is now, choose Percent Alter 
and type 200 (percent).

Limit lets you set maximum and minimum key velocity levels for the selected 
music. You type in numbers between 0 and 127. If you enter a maximum velocity 
of 90, for example, any existing velocity values between 91 and 127 will be clipped 
down to 90.

Alter Feel lets you accent specific beats in the measure, by either a specified 
amount (Absolute) or by a percentage of their current velocities (Percent of Origi-
nal). If you enter negative numbers (when Absolute is selected), you’ll be giving 
the specified music less velocity, and hence less emphasis. In the Alter Feel dialog 
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Tutorial 6: More MIDI Topics
box that appears, you’ll see that you can provide either an absolute or a percentage 
change independently for notes that fall on Downbeats, Other Beats, or Backbeats. 
(For definitions, see BACKBEATS in the User Manual.)

As an example, suppose you have a rockabilly tune and you want to boost the 
backbeats to give your playback more drive. In this case, you’d select the entire 
score (with the MIDI Tool), choose Key Velocities and Alter Feel from the MIDI 
Tool Menu, select Percent of Original, and type 150 into the Backbeats text box. 
The result would be 50% more volume on the backbeats.

Randomize alters the selected music’s velocity by a random amount. This can be a 
useful option if you want to give your playback a more imperfect, “human” feeling. 
Type a fairly small number into the text box—between 10 and 20, for example 
(unless you really want some unpredictable, madcap accents).

NOTE: Finale stores the velocity value for each note as the difference in velocity from the 
default velocity value (the “Base Key Velocity”). You set the Base Key Velocity in 
the Playback Controls. Suppose, for example, that this value is 60. If a note dis-
played in the MIDI Tool window has a velocity of 90, Finale simply remembers 
that its velocity is 30 more than the Base Key Velocity value. Why does Finale 
store velocity values this way? Because with this system, you can quickly and 
easily adjust the overall velocity (volume) level of your piece by changing the 
Base Key Velocity value. The dynamic nuances of your piece will be preserved—
but the overall volume level will increase or decrease accordingly.

EDITING NOTE DURATIONS (START AND STOP TIMES)

For the next experiment, restore all the velocity information to a uniform level. If 
the graph area above measures 3 and 4 isn’t already highlighted, drag through it 
now.

• Press the $  (Mac: o) key. The $  (o) key removes all MIDI data 
alterations in the selected region—even if you’re not in the MIDI Tool split-
window. It doesn’t erase all MIDI data, however—only the kind that’s currently 
selected in the MIDI Tool Menu (Key Velocities, Note Durations, and so on).

If necessary, use the left horizontal scroll bar arrow to move back so that you 
can see measures 1 and 2. Restore these notes’ velocities to 64 as well.

Now you’ll try using the MIDI Tool to edit the playback durations of the notes 
in your score.

• From the MIDI Tool Menu, choose Edit Note Durations.
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You’ll notice that the graph in the MIDI Tool split-window has changed. Now 
you’re seeing each note represented by a thin horizontal line; the longer the 
line, the longer the note’s duration. You’ll also see several thin gray vertical 
gridlines; these gridlines represent the strict quantized “locations” of the 
notated notes:

The menu commands you explored while editing Key Velocities also work on 
Note Durations. In some of the dialog boxes for these commands, however, 
you’ll encounter the words Start Time and Stop Time.

These terms seem clear enough; Start Time refers to the attack of a note, and Stop 
Time refers to the release. What makes their usage trickier is that they don’t refer 
to the notated durations of the notes. Instead, they relate those notated values to 
the captured MIDI information generated by your original performance, before 
your performance was quantized and transcribed into notation.

The piano 
keyboard helps 
you identify the 
pitches of the 
notes in the graph. 
You can drag this 
keyboard up or 
down.
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In fact, Start Time measures the 
difference between the notated 
(quantized) value’s starting point and 
the moment you actually struck the 
note in your performance. In the figure 
on the right, the Start Time is a positive 
number for the first note (because it 
was played slightly after the beat), and 
the Stop Time is a negative number 
(because the note was released slightly 
before the next beat).

The Start Time is the difference between 
the actual (performed) attack point and 
the notated (quantized) attack point. 
The Stop Time is the difference between 
the performed and quantized release 
points. These differences can be either 
positive or negative; Stop Time (a), 
above, is a negative number, but Stop 
Time (b) is positive.

In fact, had you played precisely on the beat, with accuracy to 1024ths of a 
quarter note, the Start and Stop Times would both be zero. There would be no 
difference between the quantized and the actual attack point of the note.

The Start and Stop Times are measured in Finale’s own very small durational 
units, called EDUs (ENIGMA Durational Units)—1024ths of a quarter note. 
The following table has some common EDU equivalents (a full table appears 
under EQUIVALENTS in the Appendix of the User Manual, as well as on the 
Quick Reference Card).

Value EDU Equivalent

Whole 4096

Half 2048

Dotted Quarter 1536

Quarter 1024

Dotted Eighth 768

Eighth 512

Sixteenth 256

Start and Stop Times
Start Time Stop Time

q q

(a) (b)

q

1. These bars represent the durations of 
the notes you played.

2. Finale quantizes or rounds the durations 
to the nearest beat.

3. Finale produces notation.

1

2

3
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Keeping this chart handy, take a look at some of the MIDI Tool’s Note Duration 
menu commands:

Set to gives every note in the selected region exactly the same Start and Stop 
Times, measured in EDUs. If, for example, you want every note in a certain 
region to sound a fraction of a beat early, you might set the Start Times of the 
notes in the region to –300. Set the Start and Stop Times to zero if you want to 
“quantize” every note squarely to its strict notated duration.
Scale produces a gradual change from one Start or Stop Time value to another 
across the selected region. You can enter EDU values in the text boxes, thus 
specifying that the attacks or releases of the notes move steadily closer to (or 
further from) the beats. 
Add increases or decreases the Start or Stop Time of every note in the selected 
region by an equivalent amount. Note that this command preserves the relative 
existing differences in Start and Stop Times. Enter a positive EDU value to 
increase the Start Time (a later attack) or Stop Time (a later release) of all 
selected notes, and a negative number to decrease these times.
Percent Alter is a unique command in Note Durations mode, because it’s the 
only command that directly affects the total durations of the selected notes, 
instead of their Start and Stop Times. This command lets you increase or 
decrease the selected notes’ playback durations by a percentage of their current 
values. This command doesn’t, of course, affect the notated values of the 
notes—it just affects the way they play back. To create a staccato passage in 
which every note plays back with only half its notated value, you could choose 
Percent Alter and type 50 (percent).
Limit lets you set a minimum and maximum Start and Stop Time value for the 
selected notes; in other words, it can serve to “pull” the attack and release of 
each note closer to its notated value. You can think of Limit as a 
pseudo-quantizer, because it decreases the difference between the notated 
durations and your humanly imperfect performance.
Alter Feel changes the Start and Stop Times of Downbeats, Other Beats, and 
Backbeats as defined in the section EDITING KEY VELOCITIES. A positive Start Time 
value pushes the playback attack of a note later, relative to its notated value. 
Randomize alters the selected notes’ Start and Stop Times by a random amount, 
giving the music a less quantized, more human feeling. You might type an EDU 
value of A (or less) of the predominant rhythmic values in the music; for 
example, to subtly soften the rhythmic precision of a passage of eighth notes 
(512 EDUs each), you might type 32 into the Start and Stop Times boxes.
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MORE USES FOR KEY VELOCITY AND NOTE DURATION COMMANDS

You might also find the MIDI Tool useful for correcting characteristics in some of 
your MIDI keyboard’s sounds. For example, suppose you have a string patch with a 
very slow attack; upon playback, it sounds as though each note is entering late. You 
could solve the problem with the MIDI Tool: Select the entire staff. Then, making 
sure that Note Durations is selected in the MIDI Tool Menu, choose Add To. In this 
instance, you’d add a negative number to both Start and Stop Times, thus forcing 
the strings to enter (and release) slightly early on playback. If you’ve entered an 
appropriate EDU value (which you can calculate for yourself, remembering that –
512 would be a full eighth note early), the strings will seem to play right in time 
with the other instruments.

You can use the same technique to shift all notes slightly later in playback time. If 
you alter one of two duplicate staves this way, you can create some interesting echo 
effects—a note on the unaffected staff sounds first, followed a fraction of a second 
later by the same note on the shifted staff.

You might also consider using the MIDI Tool to accent the melody in a series of 
chords—to bring out an inner voice. Once you’ve selected the region to be affected, 
double-click the highlighted area to enter the MIDI Tool split-window. By clicking 
and d-clicking (or by drag-enclosing and d-drag-enclosing), you can 
highlight only the handles of the individual notes you want to change, even if 
they’re buried in chords. In the “Silent Night” example below, only the handles of 
the melody—the middle voice—were highlighted.
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Once the correct notes are selected, choose Percent Alter from the MIDI Tool 
Menu. Set all Key Velocity values to 150% (for example) of their current values; 
instantly you’ve brought out the melody from the close voicings. (In the example 
above, you can see the effect on the velocity graphs for the selected melody notes; 
they are indeed 50% greater than the harmony notes.)

EDITING MIDI CONTINUOUS DATA

Continuous data is displayed in a slightly different format when you look at it in 
the MIDI Tool split-window. Instead of thin vertical or horizontal lines, you see a 
graph of solid black. In this example, you can experiment with adding pedaling to 
a passage. We’ll assume that you’re viewing the first two measures of the “Tutorial 
6a” document in the MIDI Tool split-window.

• From the MIDI Tool Menu, choose Edit Continuous Data. The View Continu-
ous Data dialog box appears, in which you can select the controller whose data 
you want to edit. The sustain pedal, controller 64, is selected by default. (You 
could select any other controller from the drop-down list.)

• Click OK. You return to the MIDI Tool split-window, where the display has 
changed. On the left side is a scale of controller values—in this case, sustain 
pedal values—from 0 (pedal up) to 127 (pedal down). 
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The sustain pedal’s value can’t change smoothly over time (like pitch wheel 
data can). You’ve either pressed the pedal (value 127) or released it (value 0). 
At the moment, the window is empty, because the pedal has not yet been used; 
its value throughout the piece is zero.

Pedaling will appear in this window in bar 
graph form. In the example at right, the pedal 
was depressed just after the second beat, and 
released after the fourth beat.

Note, too, that the notes in the display no 
longer have handles. That’s because controller 
information is independent of the actual notes 
being played—you can press the pedal even 
during a measure of rests, if you want. Therefore, you specify where you want 
to insert a “pedal down” message (or another on/off controller, or a patch 
change) by dragging through a sliver of the graph area.

• Drag through a small horizontal “slice” at the beginning of the graph area, as 
shown below. Keep in mind that the actual pedal usage will occur at the begin-
ning of the region you select, as indicated by the arrow in the figure below. It 
really doesn’t matter, therefore, how much of the window you highlight; the 
pedaling message will be inserted at the far left edge of your highlighted region.

• From the MIDI Tool Menu, choose Set To. The Set To dialog box appears. 
Remember that to create the “pedal down” message, you need to set the pedal’s 
value to 127.

• Type 127. Click OK. Suddenly the entire graph area is gray. That’s because 
you’ve just inserted a “pedal down” message without any corresponding “pedal 
up” message. Therefore, your MIDI keyboard will believe that the pedal was 
pressed during the entire piece. (There’s a small gap in the gray area at each 
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barline. This doesn’t mean that the pedal is released at that point, it is just to 
help you identify the juncture of consecutive measures.)

Now insert a “pedal up” message.

• Drag through a small region in the middle of measure 2, as shown below. 
Remember that the “pedal up” message will fall at the beginning of your 
selected region.

• From the MIDI Tool Menu, choose Set To. Click OK. You didn’t have to enter 
a number because the default value was already zero.

When you return to the window, click anywhere in the MIDI Tool window 
except the graph area to remove the selection highlighting. You’ll see that the 
bar representing the pedal is now quite short:

• From the MIDI Tool Menu, choose Play. You hear Finale “applying the pedal” 
to the region you specified.
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• Select the MIDI Tool p from the Main Tool Palette. (Mac: click the Close 
button.) Clicking on the MIDI Tool (or any other tool in the Main Tool Palette) 
closes the MIDI Tool split-window. (Mac: you must click on the Close button 
to close the MIDI window.)

Once you’ve created one complete usage of the pedal, as you’ve just done, you 
don’t have to create it again in other measures that should contain a similar 
pedaling pattern. You can simply copy the pedaling from measure 1 into other 
measures. You’ll find out about copying MIDI Tool data in the next section.

REMOVING AND COPYING MIDI TOOL DATA

To delete any modifications you’ve made with the MIDI Tool, select the desired 
measures in the score, and then press $ (Mac: k) This procedure deletes 
only the currently selected data type. In other words, if you’ve changed both Key 
Velocities and Note Durations, you can delete only one at a time—depending on 
which one is currently selected (with a check mark) in the MIDI Tool Menu. Simi-
larly, if you’ve edited several different controllers, pressing the $ (k) key 
removes only the data of the currently selected controller type.

You can also copy MIDI Tool changes to other staves or parts of the score, much as 
you would copy music with the Mass Edit Tool. Select the source measures with 
the MIDI Tool, and drag the first selected measure’s “image” so that it’s superim-
posed on the first of the target measures. The changes you’ve made to the captured 
MIDI information are copied to the target music. Once again, however, this proce-
dure copies only the currently selected data type. 

A final note about MIDI Tool changes: They can greatly increase the size, in kilo-
bytes, of your document. Because Finale is recording velocity, duration, and other 
data about every single note in the area you’ve changed, it’s possible to double the 
size of your document if you make MIDI Tool modifications over large areas.

EXPRESSIONS: DEFINING PLAYBACK

One of the most remarkable aspects of Finale is its ability to respond to musical 
markings in the score during playback. When Finale sees f, the music gets loud. 
When it sees a staccato mark, it plays the note shorter. What’s more, you can create 
any symbol or textual phrase—whether or not it’s a standard musical marking—
and define the effects it will have on Finale’s playback.
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As a first experiment, you’ll now perform some further transformations to the doc-
ument you’ve been working on. If you don’t already have the document “Tutorial 
6a” on the screen, open it now.

• Click the Expression Tool y. Scroll to measure 5, if needed.

• Double-click below the first left-hand note in measure 5. The Expression 
Selection dialog box appears, filled with Text Expressions.

• Click Note Expression. Double-click 
the π mark. In the Note Expression 
Assignment dialog box, click OK. 
You’ve placed the π mark in your 
score. To adjust its position, drag its 
handle. 

• Double-click below the first note, bottom staff, of measure 7. Once more the 
Expression Selection dialog box appears.

• Make sure Note Expression is selected. Double-click the F mark. When the 
Note Expression Assignment dialog box appears, click OK. Adjust the posi-
tion of the new expression. Now listen to the new dynamics.
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Tutorial 6: More MIDI Topics
• If the Playback Controls aren’t on the screen, choose Playback Controls from 
the Window Menu.

• Click Play 1. Sure enough, when Finale reaches measure 5, it obeys your 
dynamics. Now let’s see why. (Click Stop 8 to interrupt playback.)

• Double-click the π mark’s handle. The Text Expression Designer dialog box 

appears. 

• Click “Playback Options (Macintosh: Show Playback Options).” The Text 
Expression Designer dialog box expands to show the MIDI playback choices 
for this marking.

Look at the playback definition of the π marking. Key Velocity is selected in 
the Type drop-down list, and the number 36 appears in the Set to Value text 
box. In other words, the creator of this marking decided that the π marking 
should give the notes it affects a Key Velocity of 36. (The scale of MIDI velocity 
goes from 0 [silence] to 127 [very loud].) When Finale reaches the π mark-
ing, it will play all notes (assigned to that instrument’s MIDI channel) at veloc-
ity (volume) 36—at least until it encounters a new dynamic marking.
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Tutorial 6: More MIDI Topics
Some of the other MIDI variables you can attach to a score marking are also 
extremely useful. For example, by selecting Patch from the Type drop-down 
list, you could make the phrase “To Clarinet” switch the playback of its staff to 
a clarinet sound from an existing sax sound; just type the number of your MIDI 
keyboard’s clarinet patch into the Program Change text box when you create 
the expression.

By selecting Patch and entering a patch number (in the “Program Change” text box), you 
can create a playback definition for the Text Expression “To Clarinet.” 

Similarly, if you’re creating an √ marking, you could define it to transpose the 
affected music up an octave. In this dialog box, you’d choose Transposition 
from the Type drop-down list and type 12 in the Set to Value text box (up 12 
half steps). Notice that the written notes don’t get transposed—only their play-
back. Note, too, that Finale will continue to play the music up an octave until 
it encounters another expression, such as loco, that you’ve defined to return 
the playback to its normal register (by choosing Transposition and entering 
zero in the Set to Value text box).

• Click Cancel to return to the score. To make sure you understand the concept, 
let’s create a new expression—a Presto tempo indication.
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CREATING AN INTELLIGENT TEMPO MARKING

• Click the Expression Tool y, and double-click just above the beginning of 
measure 4. The Expression Selection dialog box appears. If you scroll through 
the list you’ll see that Presto, the expression you want to create, doesn’t appear 
in the list.

• Click Create. The Text Expression Designer dialog box appears, waiting for 
you to type in the text for your new marking. Note, however, that you don’t 
have to have any text at all—it’s perfectly legal to attach a playback definition 
to an invisible marking. (You’ll see its handle in the score.)

• Type Presto. If you want, you can change the font and size of your text expres-
sion by clicking Set Font.

• From the drop-down list in the Playback Options group box, choose Tempo. 
In the Set To Value text box, type 180. The number you type here indicates 
quarter notes per minute. If you wanted to, you could change this base rhyth-
mic unit using the drop-down list that appears beside the word Tempo.

• Click OK or Select in each dialog box until you return to the score. To move 
the Presto marking, drag its handle anywhere you want. (You can delete any 
marking by clicking its handle and pressing k.)

Now the fun part: listen to your sudden tempo change.

• From the Window Menu, choose Playback Controls, if they’re not already 
showing.

• Click Play to hear the score playback as you defined it.

CREATING SWING PLAYBACK

Making your score play back with eighth notes in swing style is quick work with 
the Playback Controls, but what if you want more control over when and how to 
swing?

In a pure triplet swing feel, the second eighth note of every pair 
(the backbeat) is played as though it’s the last note of a triplet, as 
shown here.

In other words, it’s delayed (and the first eighth note is held longer). Delaying or 
rushing the playback of notes with respect to their written rhythms is precisely the 
function of the Swing command in the Expression Tool.
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Tutorial 6: More MIDI Topics
You can use the Swing command to delay the attack of every eighth note backbeat. 
All you need to do is decide how much to delay them.

If you type 100 into the Set to Swing text box, you will hear true triplet swing in 
your playback. Needless to say, you can change this number, depending on the 
amount of swing you want; at a fast tempo, you’d probably want to decrease this 
number (so the notes sound more like even eighths). At a slow tempo, you might 
want to increase the number for an even more pronounced swing effect.

• Click the Expression Tool y, and double-click just above the beginning of 
measure 4. The Expression Selection dialog box appears. The Swing indication 
of “two eighth notes equals a triplet quarter and eighth” is a shape expression.

• Click Shape. Finale displays any shapes that are loaded into the document; 
your default file comes with a selection of pre-made shapes. To select from the 
text expressions again, just click the Text radio button.

• Click on the swing shape - “two eighth notes equals a triplet quarter and 
eighth.” It should be the last shape in the selection box.

• Click Edit.The Shape Expression Designer dialog box appears, waiting for you 
to make changes for your marking. Note, however, that you don’t have to have 
any text or shape at all—it’s perfectly legal to attach a playback definition to an 
invisible marking. (You’ll see its handle in the score.)

• Click on the Playback Options (Macintosh: Show Playback Options) button. 
Finale expands the box to display the Playback Options.

• From the Type list in the Playback Options group box, choose Swing. In the 
Set To Value text box, type 100 or select Standard from the menu. This num-
ber indicates a percent of swing. If you wanted to, you could choose a heavier 
swing by increasing the number or a lighter swing by decreasing the number.

• Click OK or Select in each dialog box until you return to the score. To move 
the Swing marking, drag its handle anywhere you want. (You can delete any 
marking by clicking its handle and pressing k.)

• Click Play 1 on the Playback Controls. You should hear genuine swing. Finale 
plays the second of every eighth note pair slightly later, just as a jazz player 
might.

EXECUTABLE SHAPES: BUILDING A RITARD

In the previous sections, you created expression markings that affected the play-
back of the music. All the expressions you’ve examined so far, however, have had 
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fixed playback parameters. A sudden tempo change, a change in dynamic, or a 
transposition to a new octave—all of these examples involve one instantaneous 
change that, once made, has no further effect on playback.

Some expression markings, however, affect music over time. A crescendo, for 
example, makes the music get steadily louder as the beats go by. An accelerando 
changes the tempo bit by bit. A pitch bend involves a MIDI controller generating 
dozens of new values every second. 

While the Set To Value button is ideal for creating one-time changes in tempo, vol-
ume, or MIDI channel, it doesn’t work for creating playback effects that change 
over time. What you need is a different method for defining playback effects—pref-
erably one that lets you govern not only how much the variable changes over time, 
but also at what rate.

To address this problem, Finale offers a second method of defining a marking’s 
playback: Executable Shapes. An Executable Shape is a line or curve you create in 
Finale’s Shape Designer whose contours Finale “reads” to determine the level of 
change in playback. For example, here are some typical Executable Shapes:

You can find a mini-tutorial for creating each of these expressions in the User Man-
ual. For now, let’s create a ritard, where the tempo is governed at all times by an 
Executable Shape. We’ll assume that the “Tutorial 6a” document is still open.

• Scroll to measure 15.

• Click the Expression Tool y. Double-click below the bottom staff of mea-
sure 15. In the Expression Selection dialog box, click Text. The ritard expres-
sion doesn’t appear here, so you’ll have to create it yourself.

• Click Create. The Text Expression Designer dialog box appears.

• Type Ritard in the text box. If you want to set the font for your new expres-
sion, click Set Font. You might choose Times New Roman italic, for example.

• Click Playback Options to expand this dialog box, if it’s not already 
expanded.

• From the Type drop-down list, choose Tempo. Make sure Quarter Note is 
selected in the box to the right of Tempo. You’ve just told Finale that the 

Cresc. Rall.

TimeTime

TempoVolume
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expression you’re designing is going to govern the playback tempo and the 
quarter note gets the beat in this tempo. However, the Set to Value option won’t 
work in this case, because a ritard changes the tempo over time. Therefore, 
you’ll need to create an Executable Shape.

• Click Execute Shape, then click Select. The Executable Shape Selection dialog 
box appears.

• Click Create. The Executable Shape Designer dialog box appears; you’ll return 
to this dialog box in a moment.

• Click Shape ID. The Shape Selection dialog box appears. This one displays any 
raw shapes you’ve created in the document—shapes that haven’t yet been 
turned into Executable Shapes. For now, ignore this box. 

• Click Create. You arrive at Finale’s Shape Designer.

In this mini-graphics environment you can design lines, shapes, and symbols 
to add to your score—glissando marks, harp pedal diagrams, and electronic 
music symbols, for example. The Shape Designer works almost exactly like any 
other drawing program; you’ll find out more about it in Tutorial 8.
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Your goal is to draw a simple line governing the tempo change of the ritard. To 
help you draw the line, turn on the alignment grid.

• From the Shape Designer Menu, choose Rulers and Grid. The Rulers and 
Grid dialog box appears, in which you can specify the kind of grid you want to 
display. This grid—resembling a piece of graph paper—doesn’t print out or 
show up in the score. Nor is there a “snap to grid” option—it’s only for visual 
reference.

• Click Eighth Notes, type 1, and click OK. From the Show submenu of the 
Shape Designer Menu, choose Grid. Each horizontal grid point represents an 
eighth note’s duration.

This is the key to designing an Executable Shape that affects the right amount 
of music. If you want your ritard to last only for a quarter note, it would be two 
grid points long. If it’s to affect a half note, it would stretch across four imagi-
nary grid points. In this example, you’re creating a ritard that lasts for a full 
measure. Therefore, your shape should be eight grid points across.

Each grid point your shape crosses as it travels vertically represents one unit. 
And what’s a unit? It depends on the playback parameter this shape is to gov-
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ern. For example, if this Executable Shape affects the transposition of the 
affected notes, a unit is a half step. If the shape affects key velocity, a unit is one 
degree of MIDI key velocity (where zero is silence and 127 is very loud). And 
in the case of your ritard, one unit is one beat per minute. (You may already 
realize that you won’t be able to draw a very perceptible tempo drop if your 
shape has to cross a gridline for each one-beat-per-minute drop in tempo. Fear 
not; in a moment, you’ll learn how to multiply the value of these lines so that 
each represents a much greater drop in tempo.)

• Click the Line Tool R, if it’s not already selected. You’re about to draw a 
graph of the ritard’s effect on playback. To use the Line Tool, click and drag 
across the drawing area. As you drag, watch the numbers change in the H: and 
V: coordinate text boxes, as indicated. 

• Position the cursor on the small white circle, called the origin, so that the H: 
number is 0 and the V: number is 0.

• Click and drag to create a line that slopes downward and to the right, until 
the H: number is 4 and the V: number is –4. Release the mouse button.

In this example, the width (the H: measurement) is 4, meaning four eighth 
notes’ duration; this ritard will last for a half note. The line’s height, –4, 
represents the number of beats per minute the tempo will be slowed by this 
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ritard—at the moment, that’s not much of a tempo change. You’ll have a chance 
to adjust both of these effects.

• Click OK. In the Shape Selection dialog box that appears, click Select. You 
return to the Executable Shape Designer dialog box, where you can tell Finale 
how to interpret your shape. For example, remember that the shape you just 
drew only dropped by four grid points. Unless you tell Finale otherwise, it 
assumes you therefore intend to decrease the playback tempo by four beats per 
minute over the course of the Executable Shape—from 120 to 116 beats per 
minute, for example, during a measure of M .

You probably wouldn’t even be able to perceive such a ritard. Fortunately, the 
Executable Shape Designer dialog box lets you vastly increase the amount of 
rallentando by entering new numbers in the Level Scale text boxes.

• Type 30 in the first Level Scale text box. Finale multiplies the playback effect 
of your shape by the numbers in the Level Scale text boxes. Because the Level 
Scale is now a ratio of 30:1, each grid point crossed by your Executable Shape 
now represents a drop of 30 beats per minute (instead of one). Since the shape 
crossed four grid points, the tempo will drop by 120 beats per minute—a much 
more satisfying ritard.

Now specify a different Time Scale, which determines how long the executable 
shape will last. When you designed the shape, it crossed four grid points 
(eighth notes)—a duration of one half note. 

• In the first Time Scale box, type 2. Finale multiplies your shape’s duration (a half 
note) by the ratio expressed by the Time Scale text boxes. Your new Time Scale of 
2:1 will create a ritard lasting twice as long (a whole note). If you’d entered a Time 
Scale of 1:2, the ritard would last half as long (a quarter note), and 3:1 would last 
three times as long. (Each would still slow the tempo by the same 
120-beats-per-minute amount over the course of the Executable Shape, however.)
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Remember all those dialog boxes and selection boxes you traversed in order to 
reach the Shape Designer? Now that your Shape Designer work is finished, you 
have to work your way back out to the score. Instead of clicking six OK but-
tons, though, wouldn’t it be nice if you could just tell Finale, “I’m finished 
here,” and jump all the way back to the score? You can.

• While pressing ! (Mac: a), click OK. The dialog boxes close in rapid 
succession. (!-clicking OK (Mac: a-clicking) works in any Finale dia-
log box—it means “just OK everything”—and so does !-clicking (Mac: 
a-clicking) any Cancel button, which means “Cancel everything.”) There’s 
one dialog box that requires attention. Just click OK.

You return to the score, where the ritard marking appears. Listen to the ritard 
and see if you like how it sounds.

• Scroll to measure 11 or 12. (Mac: close the Playback Controls.) Spacebar-click 
the measure. If the music doesn’t slow down enough, you could increase the 
Level Scale of the ritard. If the ritard effect lasts too long, you could decrease the 
Time Scale. (The effect of the ritard varies according to the current tempo.)

WHEN YOU’RE READY TO CONTINUE

You can save your ritard expression in a library of its own, if you want; click on the File 
Menu, choose Save Library. Click Text Expressions, click OK, give the library a name 
(such as Ritard Library), and click Save. If you want to add this expression to the 
library you already created, follow the procedures outlined at the end of Tutorial 3.

Close your document, saving it if you want. 

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

CRESCENDO/DECRESCENDO MIDI CHANNELS

DYNAMICS RALLENTANDO

EXPRESSIONS START AND STOP TIMES

KEY VELOCITY SWING
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Tutorial 7: Guitar Tab and Fretted Instruments 
Finale 2003 offers a variety of new features for notation of guitar and other fretted 
instruments. In this chapter you will learn how to create a score with tablature, edit 
tab staves, enter bends, slides, hammer-ons, pull-offs, and even enter music into 
your score using a MIDI guitar. If you do not plan on notating for guitar (or 
another fretted instrument), feel free to skip ahead to the next chapter.  

If you have created tablature notation with Finale in the past, you will find that 
much has changed. You will no longer need the Automatic Tablature plug-in and 
Note Mover Tool to create and edit tablature. This functionality is now built into 
the Mass Edit, Staff, and Simple Entry Tools. You will find it is now easier than ever 
to create and edit tablature notation.

CREATING GUITAR TABLATURE 

Let’s start by creating a new document containing both standard and tablature 
notation. We’ll use the Document Setup Wizard to do this. 

• Click the File Menu, choose New, then select Document with Setup Wizard. 
You will now see page one of the Setup Wizard. 

• Type “Guitar with Tab”.

• Click in the Composer box and type your name.

• Click Next. Page two of the setup Wizard appears. 

• In the left column, click the Fretted Instruments category. A list of stringed 
instruments appears in the second column. 

• In the second column, click Guitar and then click the Add button. “Guitar” 
appears in the third column. 

• In the second column, click Guitar [Tab] and then click the Add button. Now, 
both “Guitar” and “Guitar [Tab]” appear in the third column. 

• Click Next. The Wizard asks for the time signature and the key signature. We’ll 
leave these settings alone for now. 

• Click Next. The Wizard asks you to specify a tempo, pickup measure and 
default music font. Again, we can leave these settings alone.

• Click Finish. The document opens with a standard notation staff above a tabla-
ture staff. You are now ready to begin entering your music.

The document you just created is already set up to take into account the standard 
guitar transposition which sounds an octave lower than written. Now, let’s learn 
the best way to enter music into a guitar score.
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COPYING MUSIC TO AND FROM A TAB STAFF 

There are a few ways to enter into a tab staff. We’ll start with the most basic, copy-
ing music directly from a standard staff into tablature. To demonstrate this we’ll 
start with a document that already contains music in standard notation.   

• Open the tutorial document called “Tutorial 7.” A score titled “Spanish Dance 
No. 2” appears. The first eight measures contain standard notation, but no tab. 
Here’s how to create tab from existing music in standard notation.

• Click the Mass Edit Tool l.  

• Click the Mass Edit Menu and check Copy and Replace. This is usually 
selected by default.

• Click the first measure so it is highlighted.

• Hold down the Shift d key and click measure 4. Now measures one 
through four should be highlighted. 

• Drag the highlighted region down to the tab staff. You should now see the 
Lowest Fret dialog box. We’ll talk more about this dialog box soon.

• Click OK. The first four measures of music will now translate into tablature 
notation. You should now have tab of the melody line like the example below. 

In this case, the fret numbers represent the pitch as played on the lowest possi-
ble fret in standard guitar tuning. 

Now, let’s say you want the tab positioned farther up the neck. Here’s how to 
specify the lowest fret for any music copied from a regular notation staff into a 
tab staff. The Mass Edit Tool should still be selected.

• Click measure 5 so it is highlighted.

• Hold down the Shift d key and click measure 8. Now measures five 
through eight should be highlighted. 
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• Drag the highlighted region down to the tab staff. You should now see the 
Lowest Fret dialog box.

• For Specify Lowest Fret, enter “5”. We’ll say you want to place all the numbers 
on the 5th fret or above.

• Click OK. The tab staff will now have all notes fingered no lower than the 5th 
fret.

This ability to copy music from standard notation into tab, and specify a lowest 
fret, can be applied to smaller areas of the score by selecting part of the measure. 
To do this, click the Edit Menu and enable Select Partial Measures.

In addition to translating standard notation directly to tablature, you can also 
copy tablature directly into a standard notation staff. We will use the second 
half of “Spanish Dance No. 2” to demonstrate this. For this example the tabla-
ture is entered for you already. 

• With the Mass Edit Tool selected, click measure 9 of the tab staff. 

• Hold down the Shift d key and click measure 16 of the tab staff. Now 
measures nine through sixteen of the tab staff should be highlighted. 

• Drag the highlighted region up to the standard staff. Measures nine through 
sixteen translate directly into standard notation. You should now have notation 
of the melody line like the following example (starting with measure 9). 

In addition to changing the lowest fret while copying, you can also change the low-
est fret for any region of tablature with the Mass Edit Tool. To do this, click the 
Mass Edit Tool and highlight a region of the tablature staff. Then, from the Mass 
Edit Menu, choose Utilities >> Lowest Fret. Enter the new Lowest Fret and click 
OK to apply your changes and return to the score.  
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ƒƒTip
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in chapter 5 of this 
tutorial manual.  
CHANGING THE STRING AND FRET NUMBER 

You can edit tab numbers and move them between strings manually with the Sim-
ple Entry Tool. This method gives more control over the movement of single and 
non-contiguous fingerings. 

If you look at measure five in the tablature staff you’ll see that the fourth note is 
played at the fifth fret of the fourth string. It might be easier to finger this passage if 
that note was fingered at the tenth fret of the fifth string. Simple Entry makes this 
task easy.   

• Click the Simple Entry Tool 4.

• While pressing the ! (Mac: b) key, on the fifth measure, click the fifth 
fret fingering on the fourth string and drag it down to the fifth string. You will 
see that this fingering has moved to the new string and fret, and the number has 
changed accordingly. You can also use the up arrow e and down arrow f to 
move selected tab numbers between strings, or the left arrow g and right 
arrow h to move selection between fret numbers horizontally.

You can also easily change the fret number. The Simple Entry Tool should still 
be selected.

• While pressing the ! (Mac: b) key click a fret number in the tab staff. 
The tab number changes color to indicate it is selected. 

• Type the new number. You can now use your QWERTY keyboard or Number 
Keypad to enter any one or two digit number. 

• Hit the “+” or “-” key to raise or lower the fret number by one. Remember that 
when you change the fret number, you are effectively changing its pitch. To 
ensure the standard notation accurately represents the tablature, drag the tabla-
ture up to the standard notation staff with Mass Edit Tool.  

ENTRY DIRECTLY INTO A TAB STAFF

In addition to copying from a standard notation staff, you can also enter tab 
directly into a tab staff. This comes in handy if you are working with a tab staff only 
or already know the tablature and not the standard notation. Again, we’ll continue 
to use the same file we’ve been working on to describe how to do this.

• Click the Mass Edit Tool l and then click the first measure of the tab staff. 
The first measure of the tab staff should be highlighted.
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• Press the Backspace $ (Mac: o) key to remove the existing tab notation 
in the first measure. You should now see standard notation above an empty tab 
staff for the first measure. 

• Click the Simple Entry Tool 4. We are now ready to begin entering into the 
tab staff manually. For now, we’ll enter tab for the existing notes in the standard 
notation staff. In the future, you could use this procedure to enter into a score 
containing a tab staff only. 

• Click the Simple Entry Menu and check Select Tablature Notes on Entry. Now 
any note you click into the tab staff will be selected automatically and ready for 
editing.

• Click the Eighth Note Tool 4 in the Simple Entry Palette. You will need to 
choose the rhythmic value of the entry first so Finale knows its duration, and 
how to properly space each fret number. 

• Click the tab staff on the third (G) string directly below the first note in the 
piece. A “0” appears. When you click directly into a tab staff, you will see a “0” 
first. It should already be selected. 

• Press the 2 key. The “0” changes to “2”.

• Click the tab staff on the third string directly below the second note in the 
piece. 

• Press the 3 key. The second fret number changes to 3. Now finish the measure 
using the same method, clicking each subsequent fret number directly below its 
corresponding note in the regular staff. 

• Click the second (B) string and press 3, click the second string and press 1, 
click the third string and press 3, and click the third string and press 2. Now 
you have entered tab for the first measure. Of course, copying the music down 
from a standard staff is much easier, so this method is best used when entering 
into a document without an accompanying standard notation staff. 

ENTERING SLIDES, BENDS AND TREMOLOS

You can enter these common elements of tab notation into your score using the 
Smart Shape Tool. Since these items often appear in both the standard and tab staff, 
we’ll start by entering them into the standard staff and then copy them down to the 
tab staff. To prepare for this section open Tutorial 7a “Blues Scale”. 

• Click the Smart Shape Tool W. 
163



Tutorial 7: Guitar Tab and Fretted Instruments
• Click the Tab Slide Tool ∫ in the Smart Shape palette.     

• Double click the first note of the scale. A line extends 
automatically from the A to the C. Click the handles to 
manually edit the end points of the line if necessary. 

• Click the Bend Hat Tool ∑ in the Smart Shape palette. Now we’ll enter a bend 
and release from third beat of the second measure to the first beat in the third 
measure.

• Double click the A on the third beat of the second measure. You should now 
see a bend hat extending from the A to the B flat. 

• Double click the B flat on the last beat of the second measure. You should now 
see a bend hat extending from the B flat back to the A. 

• Click the Trill Extension Tool ‹. We’ll use this tool to add a tremolo on the last 
note. 

• Above the last note, double-click and drag to create a tremolo marking. Your 
standard notation staff should now look like this.

• Click the Mass Edit Tool l. 

• Click to the left of the standard notation staff to highlight the entire staff.

• Drag the highlighted area down into the tab staff.

• In the Lowest Fret dialog box type “0”.

• Click OK. The notes will convert to tab numbers and the markings will trans-
late properly for tab notation. The bend hats have converted to bend and release 
curves. 
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ƒƒTip
se pre-set 
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e B key and click a 
et number to enter 
 bend curve, N for a 
end hat or hold 
own E, click and 
rag for a tremolo.  
You will notice the last note is translated to the open A string. Now, let’s move 
this down to the E string for the tremolo.

• Click the Simple Entry Tool 4.

• While pressing the ! (Mac: b) key, click the last note so it is selected.

• Press the down arrow f key to move it to the sixth string. Now the tremolo is 
possible without a whammy bar. 

Now, let’s say we want to add a 1/4 bend on the second to last note.

• Click the Smart Shape Tool W. 

• Click the Guitar Bend Tool ª. 

• On the second to last fret number (3), hold down the! (Mac: b) key 
and double-click. You should now see a curved line with an arrow pointing up 
and a “1/4” figure indicating a bend of a quarter step. Note that you can also 
enter guitar bends in a tab staff by simply double-clicking the first of two fret 
numbers. Finale will even attach the appropriate text based on the pitch differ-
entce of the fret numbers. 

Now, you may want to add a bend indication in the standard staff on the second 
to last note. 

• Click the Slur Tool W in the Smart Shape palette.

• Double click the second to last note (C) in the standard notation staff. 

• Click and drag the handles to edit the slur. You can use the slur handles to cre-
ate a small curve to the right of the note. 

For compete information on entering all Smart Shapes, see the User Manual 
under the SMART SHAPE TOOL.

HAMMER-ONS, PULL-OFFS AND OTHER MARKINGS

We’ll continue to use the “Blues Scale” document to demonstrate how to enter 
hammer-ons and pull-offs. This method can be used to enter a variety of other 
markings as well. The Smart Shape Tool should still be selected.

• Click the Slur Tool W in the Smart Shape Palette.

• In the tab staff, double click the “1” on the last beat of the first measure. You 
should see a slur from the last beat of the first measure to the first beat of the 
second measure.
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• While pressing the ! (Mac: b) key, click the Custom Line Tool ¿.

• Scroll down until you find the H custom shape and click it so it is high-
lighted.

• Click Select.  

• Double click the “1” on the last beat of the first measure and drag across the 
barline to the first beat of the next measure. The “H” should appear above the 
slur. 

Now, you can use the arrow keys to make fine adjustments. To enter a pull-off, 
follow the same steps, only choose the “P” custom shape in the Custom Shape 
dialog box. 

Use the above method to enter a variety of performance indications used regu-
larly for fretted instruments. In the Smart Line Style Selection window you will  
find figures for bends (B), releases (R), palm mutes (P.M.), harmonics (A.H. and 
P.H.), picking and others. If you like, you can also enter many of these items as 
articulations. For information on how to create a custom articulation, see the 
User Manual under DESIGNING AN ARTICULATION.

ENTRY USING A MIDI GUITAR (OPTIONAL SECTION)

You can use a MIDI guitar to enter music into your score much like you can with a 
MIDI keyboard using the HyperScribe Tool. Finale can even record the string you 
use for each pitch while entering directly into a tab staff. Here’s how to use a MIDI 
guitar for entry.   

• First, setup a guitar-to-MIDI interface with your computer. In order to com-
municate pitches from your guitar to Finale, you will need an interface between 
the guitar and computer. This interface is used to convert the pitches you play 
into MIDI information. It connects to your computer like a MIDI keyboard. A 
Roland GR-33 was referenced in the preparation of this tutorial, though any 
interface in this genre should work. Refer to the interface’s instruction manual 
for specific setup instructions. 
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• Coordinate MIDI channels for your guitar strings. From the MIDI menu, 
choose Tablature MIDI Channels. The MIDI Channels for Tablature dialog box 
appears as seen below. 

  

The MIDI data for each string on a MIDI guitar reaches Finale on its own MIDI 
channel. In order to properly organize this information, you need to tell Finale 
the MIDI channel assigned to each string. In this dialog box, enter the channel 
for each string as defined on your guitar to MIDI interface. Consult your inter-
face’s instruction manual for information on assigning strings to MIDI channels, 
or viewing the currently selected MIDI channel for each string.

• Click the MIDI menu and choose MIDI Setup (then, if you are using Win-
dows, click the Advanced button to extend the lower portion). In the bottom 
left of the dialog box, you will see a MIDI-In Latency setting. There tends to be 
a small, but consistent delay between the time a guitar string is plucked and 
when the MIDI information reaches Finale. Finale can compensate for this 
delay by anticipating the beat during a HyperScribe session. 
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• After MIDI In Latency, enter “25”. This is just a good first guess. You will prob-
ably need to make further adjustments depending on the guitar-to-MIDI inter-
face you are using and your own performance habits. Try anywhere from 25 to 
150ms or so.  

• Click OK. 

• Create a new document containing a standard and tab staff with the Setup 
wizard. Follow the instructions at the beginning of this chapter to do this. We’ll 
use this document to demonstrate entry with a MIDI guitar.

• From the Options Menu, choose Click and Countoff. The Click and Countoff 
dialog box appears. 

• For Countoff and Click, choose While Recording. 

• For Source, choose MIDI Note. 

• For Measures, choose 2.

• Click OK. You have just instructed Finale that a 2-measure countoff is to be 
used before recording, and that a click is to be used during recording. Now, we’ll 
instruct Finale that it will be providing the tempo information, not you.    

• Click the HyperScribe Tool g. A new menu appears on the menu bar called 
HyperScribe, where you’ll make your transcription settings.

• From the HyperScribe Menu, choose Beat Source, then Playback and/or Click.  
Your default settings should be Beat equals a quarter, Tempo is 96. 

• For Start Signal for Recording, click the drop-down (Mac: popup) menu and 
choose Any MIDI Data. This setting tells Finale to use any type of MIDI data as 
a cue to start the countoff. Note also that you can access the Click and Countoff 
dialog box from here. For more details, see the User Manual under CLICK AND 
COUNTOFF DIALOG BOX.

• Click OK. Finale is now ready to provide you with a metronome click. 

• From the HyperScribe Menu, choose Record Mode. Make sure Record into 
One Staff is selected. For this example, we will record into the tab staff only.

• Click the first measure of the tab staff. A frame surrounds the measure you 
clicked, indicating that Finale is ready for you to begin. Finale is waiting for you 
to send a signal that you’re ready because we set the Start Signal to Any MIDI 
data, it doesn’t matter which note or you hit.

• Play a note on your MIDI guitar. Finale begins to click, and will give you two 
full measures to get a feel for the tempo before it begins recording. If you don’t 
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get a click, you may wish to review the section called SETTING UP YOUR MIDI 
SYSTEM in the INSTALLATION CHAPTERS earlier in this book. You may also wish to 
consult the User Manual under MIDI SETUP DIALOG BOX.

• At the conclusion of the second countoff measure, play a two-octave C scale, 
in quarter notes, starting on middle C, as shown below.

As you play each measure, the numbers appear compressed together; only when 
you’ve completely filled a measure (and moved on to the next) does the full-
fledged notation appear.

• When you’re finished, click the mouse button anywhere on the screen. The 
editing frame goes away. Take a look at what Finale did: there should be a C 
scale in the tab staff with the fret numbers the same as the ones you played. If 
not, try entering a slower tempo in the Playback and/or Click dialog box, or 
change the MIDI In Latency value in the MIDI Setup dialog box.

Now we’ll copy the tab you just entered into the standard notation staff.

• Click the Mass Edit Tool l.  

• Highlight the measures containing fret numbers and drag the region into the 
notation staff. Your document should now look like the figure at the top of this 
page.

HINTS AND TIPS FOR TABLATURE

For complete information, see TABLATURE in the User Manual.

1. Up and down pick markings can be entered with the Articulation Tool.
2. You can add stems and beaming to tablature by configuring the Staff Attributes 

of your tab staff. Click the Staff Tool, double click the tab staff and click the 
Stem Settings button in the Staff attributes dialog box.

3. To customize the smallest note value for a HyperScribe session, first configure 
your Quantization Settings. From the Options menu choose Quantization Set-
tings. For more information, see QUANTIZATION in the User Manual. 
169



Tutorial 7: Guitar Tab and Fretted Instruments
4. If you are using a non-standard tuning, or other fretted instrument (lute, banjo 
etc.) you can manually customize your string tuning in the Staff Attributes. 
Click the Staff Tool, double click the tab staff, click the Select button at the bot-
tom, then click the Edit Instruments button.

5. To use fret letters instead of numbers, click the Staff Tool, double click the tab 
staff, click the Select button at the bottom, and check Use Letters.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

ARTICULATION DESIGNER SELECTING MUSIC

COPYING MUSIC SIMPLE ENTRY

HYPERSCRIBE STAFF STYLES

SMART SHAPE TOOL STAFF ATTRIBUTES

MIDI SETUP
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In this section you’ll learn to use some of Finale’s most powerful scoring and notation tools.

THE SPECIAL TOOLS TOOL: FANCY BEAMING AND STEMMING

The Special Tools Tool provides you with fine-tuning control over spacing, beam-
ing, ties, dots, and stems.

• Open the tutorial document called “Tutorial 8.” A piece for flute and piano 
appears on the screen. Since you’ll be jumping around quite a bit in this tutorial, 
you may prefer to work in Scroll View.

• From the View Menu, select Scroll View. Scroll to measure 1.

• On Windows, click on the Window Menu and choose Advanced Tools Palette.

• Click the Special Tools Tool {. The Special Tools palette appears as a toolbar 
on the right side of the screen, containing 18 tool icons, each of which controls 
some aspect of the music. (This palette is just like the others you’ve encoun-
tered: You can hide it or turn it into a floating palette.)

Using the Special Tools tool, you can edit one measure of music at a time. To 
edit any of the above-listed musical elements, click the appropriate tool on the 
palette, then click the measure you want to edit. Finale will normally display a 
small square handle on each note, stem, accidental, beam, tie or dot (depending 

Note Position Tool

Note Shape Tool

Stem Length Tool

Stem Direction Tool

Reverse Stem Tool   

Beam Angle Tool

Beam Extension Tool

Tie Tool

Notehead Position Tool

Accidental Tool

Broken Beam Tool

Double/Split Stem Tool

Custom Stem Tool

Secondary Beam Break Tool

Secondary Beam Angle Tool

Dot Tool

moves a notehead horizontally

moves an accidental

flips a beam "stub" to other side of stem

adds a second stem; "splits" a chord's stem

lets you create a stem of any shape

changes the angle of secondary beams

breaks 16th-note (and other) beams

moves a dot up, down, left, or right     

moves a note horizontally

changes a notehead shape

lengthens or shortens a stem

freezes a stem up or down

moves a stem to "wrong" side of note

changes the beam height and angle

extends a beam (even across barlines)

 changes a tie length and arc     

Beam Width Tool
changes the width of a beam

Beam Stem Adjust Tool
changes the length of a beamed stem     
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on which tool you’re using—to hide these handles, deselect Show Handles in 
the Special Tools Menu). Select the handle or handles of the elements you want 
to manipulate, and perform the desired action. (You select multiple handles by 
drag-enclosing or d-clicking.)

For a complete discussion of all Special Tools functions, consult the User Man-
ual under SPECIAL TOOLS. For now, let’s try some experiments.

• Click the Note Position Tool B, if it’s not already selected.

• Click the first measure of the middle staff.

• Drag any note’s handle left or right. You can move any note, chord, or rest hor-
izontally with this tool, without affecting its playback. Of course, it’s easier to 
simply drag notes left or right using the Speedy Entry Tool.

• Click the Notehead Position Tool C. Every notehead in the measure sprouts a 
handle. (Once you have selected a measure with a Special Tool, Finale assumes 
you are continuing to work on that measure until you tell it differently. You 
could click another measure to select it.)

• Drag any handle left or right. Because the Notehead Position Tool lets you 
move individual noteheads, you could, for example, use it to rearrange the note-
head configuration of a cluster chord.

You can also change a notehead’s appearance:

• Click the Note Shape Tool Q, and double-click a note’s handle. The Symbol 
Selection dialog box appears, containing every possible symbol in the Maestro 
font. You can double-click any shape in this palette, and it will replace the normal 
oval notehead of the note you clicked. Using this technique, you can create X 
noteheads, diamond noteheads, triangle noteheads, or any other special notehead.

• Double-click the X symbol (slot 192). The notehead has been replaced by the 
X, although it’s obscured by its handle.

• From the Special Tools Menu, choose Show Handles to deselect it. By turning 
off Show Handles, you make the handles invisible. Now you can see the new 
notehead. (When Show Handles isn’t selected, you can still use the Special 
Tools; just click where a handle would be if it were visible.)

Note, by the way, that this technique is best for occasional notehead shape 
changes. If you plan to create a rhythm part in which most of the noteheads are 
X’s or slashes, use the Staff Styles feature (see STAFF STYLES in the User Manual). 
You can also tell Finale where you want the stem to attach to one of these non-
standard noteheads. See STEM CONNECTIONS DIALOG BOX in the User Manual.
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Let’s try some other experiments.

• Choose Show Handles in the Special Tools Menu again. The handles reappear.

• Click the Accidental Mover Tool E. Every accidental in the measure now has a 
handle. Experiment with dragging these handles—you can slide any accidental 
horizontally. This would be useful if you wanted to rearrange the accidentals on 
a cluster chord, for example. To drag the accidental vertically, double-click on 
the handle. In the Accidental Settings dialog box, check Allow Vertical Position-
ing. You might use this feature for creating musica ficta, where the accidental 
appears above the note. Click Cancel to return to the score.

• Click the Stem Length Tool M. Any note with an unbeamed stem sprouts two 
handles which you can drag up or down to change the stem’s length. (In this 
example, the handles below the notes control the stem for the note if it were to 
be flipped in the opposite direction.) Try lengthening the stem of the second 
quarter note in the measure. Remember that in order to constrain the cursor to 
perfectly vertical (or horizontal) movement, press d while dragging.

The next tool, the Broken Beam Tool R, is what you use to change the direction 
of a sixteenth-note (or smaller) beam “stub,” as shown here:

• Click the Stem Direction Tool A. A handle appears above and below every note 
in the measure. A click on any handle flips the stem in its direction—and 
“freezes” the stem that way (hence the snowflake icon), even if the piece gets 
transposed. Click the handle again to restore the note to “floating” status. (Of 
course, it’s easier to flip stems with the Speedy Entry Tool. Position the insertion 
bar on a note and press the L key to freeze its stem in the opposite direction, or 
!-L (Mac: b-L) to restore the stem to its “floating” status.)

• Click the Double/Split Stem Tool N. When you click this tool, a handle appears 
on every notehead in the measure; another appears above the staff, and another 
below. Click the lower handle of a note or chord to create double stemming:

Before After
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Try it now:
• Click the lower handle of each of the sixteenth notes in the piano part. The 

new, second stem always points in the opposite direction from the original stem, 
no matter which handle (top or bottom) you clicked.

The note handles provide an additional feature. They can produce split 
stemming within a chord, giving the effect of a separate inner voice, like this:

There are two steps to creating this effect: First, click the bottom stem to let 
Finale know you want to create split stemming. Then click the handle of each 
note you want to be a part of the upper stem only. 

• Click the upper notehead handle of each sixteenth-note chord. Deselect Show 
Handles (in the Special Tools Menu) to hide the handles for a moment. You 
can see that you’ve made the sixteenth notes appear to be stemmed 
separately. Select Show Handles again to restore the handles.

You may not use the next two tools as frequently, but it’s a good idea to keep 
their functions in mind; feel free to experiment as you read. The Reverse Stem 
Tool F simply flips the stem from one side of its notehead to the other, a 
function that may be useful in conjunction with cross-staff notes (see THE NOTE 
MOVER TOOL: CROSS-STAFF NOTES later in this tutorial):
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ƒƒTip
or a single stemless 
ote, change the 
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ƒƒTip
o flip a tie with the 
ie Tool, select the 
e’s handle and hit 

-F (Mac:  
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The Custom Stem Tool L provides great flexibility in special beaming cases—
for example, splayed beaming, where three mini-stems connect a Cf, Cn, Cs 
chord cluster. That’s only one function of the Custom Stem Tool. If you 
double-click a note’s handle, you’ll enter the Shape Selection dialog box, from 
which you can select a different shape (or create a new shape with the Shape 
Designer, covered later in this tutorial) to use as a stem. See STEMS in the User 
Manual for full instructions in the use of these tools.

• Click the first measure of the top staff, then click the Beam Angle Tool G. 
Any notes that are beamed together sprout two handles, one at each end of the 
beam. The right handle changes the beam angle; as you move it up and down, 
the left handle remains stationary. The left handle changes the beam height; as 
you move it up or down, the right handle moves in tandem, and the beam angle 
doesn’t change.

Try it now: drag the right and left handles of the beam on the pair of eighth 
notes at the end of the measure.

Five tools provide additional control over beaming. For example, the Secondary 
Beam Break Tool K lets you specify places where you’d like secondary beams 
(sixteenths, 32nds, and so on) to break. The Beam Extension Tool H simply 
extends any beam past its last note, which can be useful for beaming across the 
barline. And there’s also a Secondary Beam Angle Tool J that lets you give six-
teenth-note (and lower) beams different slants. This tool is useful for creating 
the modern feathered beaming notation of accelerandi and ritards, where sev-
eral secondary beams converge. The Beam Width Tool O lets you change the 
thickness of beams themselves; and the Beam Stem Adjust Tool P allows you to 
adjust the length of stems within beamed notes. For a more complete discussion 
of these tools, see SPECIAL TOOLS in the User Manual.

• Click the second measure of the middle staff.

• Click the Tie Tool I; then double-click the tie’s left handle. The Tie Alter-
ations dialog box appears. This dialog box allows you to change the appearance 
and placement of individual ties in the score. 

The Tie Placement Controls allow you to affect the vertical and horizontal 
points at which the tie starts and ends. The Tie Control Points offer you control 
over the shape of the tie. Note that under Tie Direction, Automatic is the default 
setting. This means that Finale decides which direction the tie should appear 
based on your settings in the Tie Options dialog box. For more details, see TIE 
ALTERATIONS DIALOG BOX in the User Manual.
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• Click Cancel.
• Click the Dot Tool D. Double-click the first dotted note’s handle. The Dot Off-

sets dialog box appears, where you can specify the precise positioning of this dot. 
(This tool is best for making changes to specific dotted notes. You can set the hor-
izontal dot positioning globally, too; see DOTTED NOTES in the User Manual.)

The H offset is the horizontal distance between the dot and its default place-
ment (a higher value means farther to the right); the V offset sets the vertical 
location of the dot relative to its default placement (a higher value means 
upward); the Inter-Dot Spacing sets the distance between the dots of a note with 
several dots. For example, if you decide that a dot should be moved down to the 
next space on the staff, add –.083 (inches) to the V offset. (You can determine 
which measurement units are used in most Finale text boxes using the Measure-
ment Units submenu of the Options Menu.)

• Click Cancel. As you have just seen, the two previous tools have dialog boxes 
associated with them, in which you can control the positioning of the specified 
elements very precisely. However, you can also simply drag any handle that 
appears, as you would with all of the other Special Tools.

If you don’t like what you’ve done, click the handle of the affected element (to 
select it), and press k or $. You can also erase Special Tools modifica-
tions on a global basis: Select the desired region with the Mass Edit Tool. 
From the Mass Edit Menu, choose Clear Items. Click Only Selected Items, 
then Entries. Now specify the Special Tools alterations you want erased, 
according to the following table.

To erase changes made with this tool Select this item in Items to Erase:

Notehead Position Tool Notehead and Percentage Alterations

Note Shape Tool Notehead and Percentage Alterations

Accidental Tool Notehead and Percentage Alterations

Broken Beam Tool Stem and Beam Alterations

Stem Length Tool Stem and Beam Alterations

Custom Stem Tool Stem and Beam Alterations

Beam Angle Tool Stem and Beam Alterations

Secondary Beam Break Tool Secondary Beam Breaks

Beam Extension Tool Beam Extensions

Secondary Beam Angle Tool Stem and Beam Alterations
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You can remove changes you’ve made with the Stem Direction, Double/Split 
Stem, and Reverse Stem tools using a slightly different method. Select the 
desired region with the Mass Edit Tool. From the Mass Edit Menu, choose Utili-
ties, then Remove Stem Changes.

THE NOTE MOVER TOOL: CROSS-STAFF NOTES

The Note Mover Tool moves notes—one by one, or a measure at a time—horizon-
tally or vertically to other measures in the score. It’s particularly useful for Hyper-
Scribe users, because it can be used to correct split point errors, as you’ll see in this 
tutorial. It can also be used for cross-staff beaming, where notes with the same 
beam are in two different staves. This example assumes that you still have the 
“Tutorial 8” document open; scroll so that you can see measure 4. Before moving 
on, you can choose to hide the Special Tools Palette by deselecting it in the Win-
dow Menu. Otherwise, feel free to leave it on the screen.

• Click the Note Mover Tool u. Click measure 4 of the middle staff. Every note 
in the measure now has a handle. Note the rhythmic figure in this staff: four sets 
of sixteenth notes. Suppose that you want the last three notes of each four-note 
grouping to be cross-staff notes—in other words, for the noteheads themselves 
to be written on the bottom staff.

• From the Note Mover Menu, choose Cross Staff. As always with the Note 
Mover and Mass Edit tools, specify the action from the menu before you per-
form the copy or move.

• Drag the mouse to enclose the notes you want to move, as shown. You can 
also select multiple notes by d-clicking them. In either case, the handles 
should now be selected.

Beam Width Tool Stem and Beam Alterations

Beam Stem Adjust Tool Stem and Beam Alterations

Tie Tool Dot and Tie Alterations

Dot Tool Dot and Tie Alterations

To erase changes made with this tool Select this item in Items to Erase:
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• Drag any selected handle straight down onto the bottom staff. As you drag 
any handle, all selected handles move with it. You don’t have to drag the note to 
any particular pitch on the target staff—you just have to give Finale the general 
idea by dragging it onto the staff. When you let go, you’ll see that Finale has 
correctly notated these cross-staff notes.

There are some interesting properties of cross-staff notes that you should know 
about. As far as Finale is concerned, these notes still belong to the staff you took 
them from. If you click the source measure with the Speedy Entry Tool, for 
example, you can edit them as though they are still on their original staff. They 
play back with the original staff ’s MIDI channel and patch settings, too.

If you want to restore the notes to their original staff, click the original staff to 
see the handles appear. Select the cross-staff notes and then press k. You 
may have to redraw the screen (!-D or a-D) to clean up the display.

Let’s keep working with this cross-staff measure to make the beam in the middle 
and with reversed stems. You’ll use the skills you learned in previous section 
about the Special Tools Tool.

• Click the Special Tools Tool {. The Special Tools palette appears.
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• Click the Reverse Stem Tool F then click on the middle staff. For notes you 
want above the beam, click on the upper handle. For notes you want below the 
beam, click on the lower handle.

• Click the appropriate handles to reverse stems for top staff notes above the 
beam and the bottom staff notes below the beam, as shown.

• Click the Beam Angle Tool G. Click and drag the left handle of the beam 
down into the middle of the system. Your music should look like this:

CORRECTING SPLIT POINT ERRORS

A related function of the Note Mover Tool is its ability to correct occasional split 
point errors after you’ve finished HyperScribing a real-time performance. It’s a rare 
piano piece in which the right hand never crosses middle C (or whatever split 
point you’ve specified); here’s how you can correct measures where it did.

• Scroll to measure 6. In this measure, you’ll see some notes in the right hand 
staff that obviously belong to the left hand part. Let’s restore them to the left 
hand staff. 

• Select the Note Mover Tool u.

• Click measure 6 of the middle staff. Every note in the measure now has a handle.
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• From the Note Mover Menu, choose “Delete After Merge.” In other words, you 
want Finale to delete the notes from the right hand part after merging them 
with the left hand part.

• Select the handles of the left-hand notes above middle C by drag-enclosing. 
We want the two eighth notes on beats 2 and 4.

• Drag any highlighted handle directly downward onto the bottom staff. When 
you release the mouse button, Finale redraws the music so that the notes you 
moved are seamlessly integrated with the left hand part.

If you only have a few notes to correct the dragging method will work fine, but 
what if you have 20 measures of split point errors? Instead of tediously dragging 
individual notes, you can use the Split Point Plug-in. For more details, see SPLIT 
POINTS or NOTE MOVER MENU in the User Manual.

WORKING WITH INNER VOICES: VOICE 1/VOICE 2

You can have two voices within each layer, as you’ll see when you use HyperScribe 
(if you’ve specified “Include Voice Two”). Understand, though, that the Voice 1/
Voice 2 mechanism is much more complex than the layer system; you should only 
use this method when you absolutely need more than four independent musical 
voices per staff. 

There are two important aspects of the Voice 1/Voice 2 mechanism you should 
understand. First, Voice 1 isn’t “usually” higher, and it’s not “usually” stems-up (in 
contrast with the Layer mechanism, where one layer’s music will usually be on 
top). The definition of Voice 1 is the voice you entered first, regardless of register.

The second concept is that of domain. As you start to experiment, you may wonder 
why note stems don’t always seem to flip in the correct directions. The answer is 
that Finale correctly flips Voice 2 stems launched within the domain of a Voice 1 
note, as shown here:
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In this example, two half notes were entered in 
Voice 1 (top). The second voice was 
“launched” from the first half note—but 
because all four Voice 2 notes were launched 
from the first Voice 1 half note, the stem of the 
second Voice 1 half note didn’t flip upward. 
(Had the third Voice 2 note been launched from 
the second Voice 1 half note instead, all stems 
would have been appropriately flipped.)

In this example, the half notes in Voice 2 were 
launched “properly”—one from the first quar-
ter note of Voice 1, and one from the third 
quarter note. However, because the longer val-
ues (half notes) weren’t entered first, every 
other stem in Voice 1 failed to flip up. You can 
solve both of these stemming problems by 
pressing the L key (to flip a stem).

This “domain” system means that a second voice can materialize at any point dur-
ing the measure—not just at the beginning. By “launching” the second voice from 
the third beat of a Voice 1 melody, for example, the second voice only appears half-
way through a measure. You launch a second voice from a Voice 1 note by pressing 
the apostrophe key (’) while in the Speedy Entry editing frame.

You have two options for ensuring proper stem directions. First, when entering or 
editing notes in V1/V2 (as Voice 1 and Voice 2 are called in the Speedy Entry Tool), 
you can always take care to “launch” V2 from within the domain of a V1 note. This 
may involve some backtracking, as shown in the following sequence:

&
˙ ˙

&
˙ ˙
œ

œ
œ

œ

&
œ

œ
œ

œ

&
œ

œ
œ

œ

˙ ˙
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To ensure that all stems automatically flip in 
the correct direction, “launch” each V2 note 
from the domain of a V1 note, as shown here. 
First, enter the notes with the longer values as 
V1...

...then press the apostrophe to shift to V2, 
and enter the V2 notes for the first beat.

Now press the apostrophe twice - once to flip 
to the second quarter note of V1 and again to 
launch V2 from it. Enter the second pair of 
V2 notes.

Press the apostrophe twice. Enter the third 
beat.

The simpler solution, however, is to use the Speedy Entry Tool’s stem-flipping 
key—the letter L—to correct stem directions as you go.

Now that you understand the theory, let’s get some practice.

• Go to measure 16.

• Click the Speedy Entry Tool a, and click measure 16, in any staff. In general, 
it’s best to enter the longer values first.

• While playing Cs an octave above middle C on your MIDI keyboard, press 6, 
5, 5. A half note and two quarter notes appear, stems down. As you can see by 
the “V1” indicator in the editing frame, you’re creating Voice 1 notes. Now 
return to the beginning of the measure and add the second voice.

• Press the left arrow g key until the insertion bar is on the first note.

• Press the apostrophe (’) key. The indicator now says “V2,” and the insertion 
bar is offset slightly from the first beat, to remind you that you’re now editing a 
second voice.
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• While playing middle Cs, press the 4 key twice. Play Ds, press 4 twice. Play 
E, press 4 twice. Play Fs, press 4 twice. You’ve just added eighth notes in Voice 
2, going up the scale in pairs. The measure should look like this:

The stems aren’t correctly flipped—the first V1 half note flipped, but the 
remaining quarter notes didn’t. Let’s jump back to V1 mode and flip the stems 
manually.

• Press the apostrophe (’) key. The indicator now says “V1.” The insertion bar 
jumps to the first Voice 1 quarter note, the first note following the note from 
which a V2 note was most recently “launched.”

• Press the L key. Pressing L flips any stem up or down. 

• Press the right arrow key to advance to the final quarter note. Press L. Now 
you’ve corrected both stems in V1. You don’t have to edit the V2 stems; since 
they were launched within the domain of a V1 note, they all flipped downward 
automatically.

• Press the zero key to exit the editing frame.

As long as you keep an eye on the V1/V2 indicator in the editing frame, you’ll 
always know which voice you’re editing. Knowing which voice you’re editing is 
especially important when you’re trying to delete a note from one voice. (If you 
accidentally delete a note, immediately press !-Z (Mac: a-Z), which is 
the same as choosing Undo from the Edit Menu. The note reappears.)

Once you’ve become familiar with the V1/V2 mechanism, remember that Voice 1 
and Voice 2 are present in each of the four transparent layers on each staff. By 
combining the two mechanisms, you can produce up to eight independent voices.

MEASURE NUMBERS

In the real world, measures are sometimes numbered A, B, C and D. Sometimes 
people cut sections out of music, resulting in a measure numbering sequence like 
52, 53, 70. Other times music is inserted, and the bars are called 33a, 33b, 33c. For 
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Tutorial 8: Other Notation Topics
these situations, Finale can create several different numbering systems, one for 
each region of a piece.

In this example, however, you’ll simply number every measure sequentially. You’ll 
be using the Measure Tool.

• Click the Measure Tool z. From the Measure Menu, choose Measure Num-
bers, then select Edit Regions. The Measure Number dialog box appears.

The text box at the top of this dialog box is currently empty, indicating that no 
measure number regions have been defined for this document.

• Click Add. Finale creates a measure number region, Region 1, encompassing 
measures 1 through 999. (There aren't anywhere near 999 measures in this doc-
ument, but we’ve entered a very high number to make sure that all the measures 
you do have are included in this region.)

• Click Set Font and choose Arial 9 point. Click OK to exit the Font dialog box. 
You can set the font and size independently for each region.

• Click Position. The Position Measure Number dialog box appears, letting you 
set the position of the number relative to the beginning of the measure.
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• Drag the number into place just below and to the right of the barline. You 
don’t have to drag the 0 itself. You can drag anywhere within the display.

• Click OK. All that remains is to tell Finale how often you want the numbers to 
appear. If you select Show Measure Numbers at Start of Staff System (the 
default), numbers will only appear on measures that begin new systems. To 
make our changes easier to see, though, we’ll number every measure.

• Click the radio button for Show Every __ Measures Beginning with Measure 
__. Make sure 1 is entered into both text boxes.

• Click OK. You’ve now numbered all the measures, but they appear under every 
staff. In a piano-and-solo score like the one in this tutorial, the score might look 
best if they only appeared once below the solo staff.

• Click the Staff Tool s; double-click the middle staff. The Staff Attributes dia-
log box for this staff appears.

• In the Items to Display section, click Measure Numbers to deselect the check-
box. From the Staff drop-down list at the top of the Staff Attributes dialog 
box, choose [Staff 3] (to advance to the bottom staff) and click Measure Num-
bers again. Click OK. You’ve just told Finale not to draw the measure numbers 
under the piano staves. They now appear only under the top staff.

If you want to add another region, or if you want to change some aspects of the 
numbering for this one, return to the Measure Number dialog box. For more 
details, see MEASURE NUMBERS in the User Manual.
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THE SHAPE DESIGNER

Every now and then, you’ll run across a musical situation for which there’s no stan-
dard notation. Maybe you’ll want to insert a diagram into your score, for harp ped-
aling, or musical-theatre staging, or an unusual instrument posture. For those 
situations, as well as for modern, alternative-notation scores, Finale has a built-in 
drawing program called the Shape Designer. You visited the Shape Designer in the 
previous tutorial, but this time you’ll really find out what it can do.

If you’ve ever worked with a graphics program, you’ll feel right at home in the 
Shape Designer. To acquaint you with its features, in this exercise you’ll create a 
special diagram as part of a note to your flutist.

• Scroll to measure 20. 

• Click the Expression Tool y and double-click above measure 20. The Expres-
sion Selection dialog box appears. 

• Proceeding through the dialog boxes, click as follows: Shape; Create; Select; 
Create. You arrive in the Shape Designer.

At the top of the window are twelve drawing tools.

This small circle is the origin. It doesn't
print out; it just anchors your shape.

These H (horizontal) and
V (vertical) measurements
specify the distance of a
point (or your cursor) from
the origin.

Use this popup
menu to zoom
in or zoom out.
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Let’s say that you want a special effect—you want the flute rotated 90 degrees 
and played vertically.

In the steps below, the units shown in the H: (horizontal coordinate) and V: 
(vertical coordinate) text boxes are measured in points (72 per inch).

• From the Shape Designer Menu, choose “Rulers and Grid.” The Rulers and 
Grid dialog box appears.

• Click Points, then click OK. You’ve just set the measurement units to Points.

• If no grid points appear in the drawing area, choose Grid from the Show sub-
menu of the Shape Designer Menu. Grid points now appear in the Shape 
Designer drawing area.

• From the View drop-down list, choose 200%. Everything on the screen now 
appears twice the size it will be in the score.

• Click the Rectangle Tool S. You’re about to draw a tall thin rectangle that will 
represent the flute itself. 

• Starting on the origin, click and drag straight up 
and to the right until H: is about 4 and V: is about 
36. Release the mouse button. The origin is the 
small white circle at the center of the screen. You 
drew a rectangle, all right, but it’s too thick to look 
like a flute. That’s easily remedied:

The Selection Tool
selects, stretches,
and moves objects.

The Hand Grabber
moves the entire
drawing within the
window.

Using the Line Tool, drag
to create a straight line.

The Text Tool creates
text objects.

The Curve Tool makes
smooth arcs with no taper.

Using the Rectangle
or Ellipse tools, drag
diagonally to create a
rectangle or ellipse.

The Slur Tool draws curves
with tapered ends.

The Multiline Tool creates
multiple-segment lines.

The Bracket Tool creates
a bracket or brace.

The Polygon Tool  
creates enclosed
straight-sided shapes.

The Graphics Tool
allows you to import
graphics.
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• Click the Selection Tool c, and then click 
the “flute” rectangle. From the Shape 
Designer Menu, choose Line Thickness 
then choose Hairline. “Hairline” thickness 
is .25 points.

In the next step, you’ll create a curved arrow 
to indicate that you want a rotation. 

• Click the Curve Tool V. Starting to the 
right of the rectangle, click and drag down 
and to the right to create a curve. A shallow, downward-arcing curve appears. 
(If you had dragged to the left, you would have created an upward arc.)

• Click the Selection Tool c. Click on the curve that was 
just created. Three handles appear that govern the 
positions of the curve’s endpoints and the arc of the 
curve itself. Drag these handles until the curve looks 
like this:

To change its line thickness, click the line once and choose a different thickness 
from the Line Thickness submenu in the Shape Designer Menu.

Next, you’ll add an arrowhead to the curve.

• With the curve still selected, click on the Shape Designer menu and choose 
Arrowheads. The Arrowheads dialog box appears. We want to add an arrow to 
the start of our curve.

• Click on the drop-down menu next to Start and select 
Preset Arrowhead. In the Preset Arrowhead Selection 
dialog box, click on Select to choose the first arrowhead. 
Click OK.

If you want to preserve the spatial relationship between the 
curve and the rectangle, you can group them into a single unit. With the Selec-
tion Tool, click one object, then d-click the other. Choose Group from the 
Shape Designer Menu. From now on, these two objects will be locked together 
as though they’re a single object—until you choose Ungroup from the Shape 
Designer Menu, of course.

As a final step, make a textual notation to the hapless flutist:
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• Click the Text Tool [. Click to the left of the 
“flute,” and type “Tilt flute straight up.”

If you want the text to wrap onto two lines, as shown 
above, press j after the first two words. To change 
the type style, select the entire text block using the 
Selection Tool, and choose Select Font from the Shape Designer Menu.

• While pressing ! (Mac: a), click OK. In the Measure Expression 
Assignment dialog box, choose Show on This Staff Only, and click OK. You 
return to the score, where your special diagram appears near the measure you 
clicked. Drag its handle to adjust its position.

You may not have much everyday need for the vertical-flute shape you just 
drew. But the Shape Designer will come in handy for creating doits, glissandi, 
harp diagrams, enclosures, system-separator marks, and other special notational 
cases. For more information on using the Shape Designer, see SHAPE DESIGNER in 
the User Manual.

SCANNING MUSIC

Finale offers a variety of ways for you to scan sheet music and bring the results into 
Finale. You can bring your scanned files into Musitek’s MIDISCAN or SmartScore 
software, then import the resulting files into Finale. Or, you could directly open the 
scanned files in Finale, using the built-in SmartScore technology. The SmartScore 
Lite feature in Finale, like many music scanning products, doesn’t recognize articu-
lation marks, hairpins, double or repeat barlines, or text. It will recognize 3 acci-
dental types, 3 clefs, 1 voice per staff, 16 staves per page, smallest note value is a 
32nd note, maximum of 1 augmentation dot, and a maximum of 1 scanned page at 
a time.

Because scanning is not a perfect science, you will need to clean up any file after 
conversion. Depending on the music, some users will find it easier to simply re-
enter the music via one of Finale's traditional note entry methods: Simple Entry, 
Speedy Entry, or HyperScribe.

Remember that to take advantage of any of Finale's scanning capabilities, you will 
need to have a properly installed scanner (contact the manufacturer of your scan-
ner if you have questions). Because scanners and scanning software varies widely, 
we cannot provide instructions on how to prepare a file for every scanner. For 
some hints on how to prepare a scanned file from some popular scanners, see 
SCANNING in the User Manual.

Tilt flute
straight up
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• From the File Menu, choose SmartScore Lite.The SmartScore Lite dialog box 
appears.

• Click Add Files to List. The Open dialog box appears.

• Navigate to the file called: Tutorial 6a.TIFF and double-click on it. The file 
appears in the file list window.

• Click the filename to highlight it. A preview of the file appears in the left win-
dow.

• Click Begin Recognition. Finale will translate the image into a Finale docu-
ment. The time it takes to complete recognition will depend on the complexity 
of the file as well as the number of files chosen. In the future, you can translate 
several files at once by selecting multiple files in the Open dialog box, and then 
highlighting the ones you want to convert from the file list before pressing 
Begin Recognition.  

Compare the file to Tutorial 6a. Note that the SmartScore Lite engine makes 
some mistakes, such as measure 8 with inner voices. You can see the extra notes 
from the inner voices pushed into measure 9.

• From the File Menu, choose Import, and then SmartScore. Double-click on 
the Tutorial 6a.FIN file. Finale transcribes the SmartScore file and opens the 
new file. Note that the SmartScore engine also recognized the articulations, such 
as staccatos and accents. Creating FIN files for import into Finale will require 
the full version of SmartScore which is created by Musitek. For more informa-
tion, visit www.musitek.com. 

For both the converted TIFF and SmartScore file, you may wish to copy and 
paste the music into a new Wizard-created document for a fast improvement in 
layout.

For more information, see SCANNING in the User Manual.

PERCUSSION MAPS

One of the more powerful aspects of Finale is Percussion Mapping. In General MIDI, 
each percussion sound is assigned to a MIDI pitch (i.e. MIDI Note 36 is a bass drum 
sound). Percussion Mapping allows you to map any MIDI note to any staff position.

Suppose you wish to create a score for your drum set player and you are interested 
in both how the score looks and plays back.
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• Click on File and choose New, then Document With Setup Wizard. Enter a 
title or composer, if desired, then click Next. The second page of the Setup 
Wizard appears, where you can select your percussion instruments.

• Click Drums in the first column. Double-click Drum Set in the second col-
umn. Click Next twice then Finish to select the default settings and create a 
blank drum score.

• Click the Simple Entry tool 4. Click the Quarter Note Tool 5 on the Simple 
Entry Palette.

• Click in the first space of the staff. Note that you hear a bass drum sound as 
you click. If you don’t make sure Playback is checked in the Simple Menu.

Because different drum instruments will often appear on the same staff but with 
different rhythms, you’ll need to use layers for each instrument appearing at the 
same time. For example, you’d normally notate the bass drum rhythms on the 
same staff as the snare drum.

• Next click in the space above the staff. Not only do you hear the closed high-
hat sound, the notehead appears as an X as well.

Sometimes, two different sounds appear on the same line or space in the staff. 
For example, click in the third space of the staff, to enter a snare drum hit. 
Instead of the snare, you probably heard a side stick sound instead of a snare 
drum. Simple solution: double-click the Half Step Up Tool ®. Click on the note 
in question. You should now hear a snare drum sound.

As an exercise, let’s enter the following passage:

• First, use the Eraser Tool ø to erase our earlier experiment.

• Enter the Hi-Hat and Crash notes above the staff. Enter the snare drum notes 
in the 3rd space of the staff. Remember to get a snare drum sound, you’ll need 
a sharped note. Try using the Sharp Tool m in conjunction with the sixteenth 
note. If you need a refresher on how to enter notes with Simple Entry, see 
Tutorial 1a: SIMPLE ENTRY.

• From the View Menu, choose Select Layers, Layer 2. Enter the notes for the 
bass drum on the first space.
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• Play it back by hitting Play 1 on the Playback Controls. You should hear a 
simple drum pattern with the appropriate percussion sounds.

For more information, see the User Manual under PERCUSSION.

WHEN YOU’RE READY TO CONTINUE

If you worked through all of the Finale tutorials, congratulations! You’ve seen all of 
Finale’s major features at work. Now begin a project of your own. Read the last 
chapter of this book for some tips, and remember that the User Manual and Quick-
Start Video Tips are always available.

FOR MORE INFORMATION

Some of the entries in the User Manual contain discussions of topics you’ve just 
covered. See, for example:

BEAM ANGLES SCANNING

BEAMING SELECTING MUSIC

BEAMING: SECONDARY BEAMS SHAPE DESIGNER

BEAMING ACROSS BARLINES SPLIT POINTS

CROSS-STAFF NOTES STEMS

NOTE SHAPES TIES

PERCUSSION TABLATURE

QUANTIZATION
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If you’ve followed the step-by-step procedures to this point, you’ve seen most of 
Finale’s tools at work. You’re not expected to remember all this material, of course; 
you can always re-read the in-depth discussions presented in this volume and con-
sult the User Manual and QuickStart Video Tips at any time.

But knowing which tools are at your disposal is only half the learning process. Now 
you need to learn how to maximize the program’s speed and power to produce the 
most music, with the fewest false steps, and in the shortest time.

WORKING FROM TEMPLATES

If you worked through the optional section called “Building a Grand Staff”, you 
know how much time it can take to construct the proper instrumental setup before 
you begin working. It’s a good idea never to build any score configuration more 
than once—save any such template, with no music in it, so that you can open it the 
next time you need a similar system setup. When you open a template document, 
Finale reads the template and brings an untitled copy to the screen (so you don’t 
accidentally change the original).

For starters, you can look at the ready-made staff configurations in the Templates 
folder on your hard disk. You’ll find more than 30 different kinds of blank scores 
(piano-vocal scores, choral setups, chamber orchestra scores, and so on.) 

There are several ways to preserve a blank original template while still having a 
duplicate to work on. The first method is to open the template by choosing Open 
from the File Menu in the usual way. Immediately after opening, however, choose 
Save As from the File Menu, and give it the title of the piece you’re about to create. 
The Save As command always leaves a duplicate of the original document open on 
the screen, and closes the original document. Here’s a quicker way.:

• From the File Menu, choose New, then Document from Template. The stan-
dard list box appears, allowing you to choose a document. Locate the Tem-
plates folder and double-click it.

• Double-click the name of the template you want to open. When the docu-
ment comes to the screen, it’s called Untitled. This technique achieves the same 
result as the Save As technique: it preserves the original template for future use, 
and brings an untitled copy to the screen.

Actually, you’ve been using a template since you began learning Finale: the Maestro 
Font Default document. This special document duplicates itself every time you 
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start Finale (or choose the New Default Document option from the New submenu 
of the File Menu), bringing an untitled copy to the screen.

ORDER OF ENTRY

In general, you can make the most of your time by creating your documents in the 
following order. Save your work after each step, and even more frequently if you 
can. The list below is just one possibility; you may find a different order suits your 
style better.

1. Use the Setup Wizard or a template to define the instruments and basic layout 
of your piece. If needed, add, delete or edit staves with the Staff Tool.

2. Enter the music using the Simple Entry Tool, Speedy Entry Tool, HyperScribe 
Tool or importing a MIDI file. You can also import Encore and scanned files.

3. Edit the music with the Speedy Entry Tool. Get familiar with the numeric 
keypad commands, including the asterisk (*) to hide or show accidentals, the 
slash ( / ) to break or connect the beam from the previous note, and the plus 
and minus keys (+ and –) to alter a note by a half step. Drag notes up or down 
to change their pitches. Remember that the zero key can be used either to exit 
or reenter a measure for Speedy Entry editing. 

4. Using the Playback Controls, listen to your piece to check for mistakes.
5. Put in the lyrics using either Type into Score or Click Assignment.
6. Use the Repeat Tool or one of the Repeat Plug-ins to place any repeats.
7. Add chord symbols and fretboards.
8. Put in all the expression markings: articulation, dynamics, slurs and so on. 

Assign your most frequently used markings to Metatools.
9. Verify that the music is spaced correctly; if necessary, use the Music Spacing 

commands in the Mass Edit Menu.
10. Use the Resize Tool to specify the overall size of the music (by clicking the 

upper-left corner of the page).
11. Look the piece over in Page View. Fix bad page turns or system breaks, using 

the Mass Edit Tool's Fit Music command.
12. Create “word extensions” for lyric syllables that are sustained through 

additional notes. 
13. Optimize systems, if necessary, by choosing Optimize Staff Systems from the 

Page Layout Menu.
14. Add rehearsal notes, subtitles and page numbers with the Text Tool.
15. Use the Page Layout Tool to make final adjustments to your piece.
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SPEED TIPS 1: MINIMIZING SCREEN REDRAWS

Finale is a vast, graphics-intensive program; like any such program, it pushes the 
computer to its processing limits. 

Completing your scores in the order described in the ORDER OF ENTRY section will 
help speed Finale along. So will using Staff Sets whenever possible, to hide the 
staves you’re not working on. And you should do every possible bit of editing work 
in Scroll View. 

There are several built-in features that speed Finale along, too, by minimizing the 
amount of screen-painting (image processing) the program has to do.

• Sliding the music diagonally—You may notice that Finale redraws the screen 
every time you move around the score using the scroll bars. But what about 
moving diagonally within your score? Instead of using the horizontal scroll bar, 
then the vertical scroll bar, you can use the Hand Grabber Tool } (on the 
Main Tool Bar) to move diagonally within your score in a single movement. 
Even better—instead of changing tools just to adjust your view of the music, 
press the right mouse button (Mac: a-b), and drag the music. Release 
the button, and resume working with whatever tool was selected.

• Eliminating background redraws—You can further speed up your work by 
selecting “Redraw Only the Active Window.” This option is in the View Menu, 
under Redraw Options. The “Redraw Only the Active Window” option affects 
situations where you have several windows open displaying the same docu-
ment (or multiple documents); “Redraw Only the Active Window” prevents 
Finale from taking the time to update other views when you make a change in 
the frontmost one. 

• Hide whatever you can—Another way to cut down on the amount of image-
processing Finale must do is to hide the elements of the music you’re not work-
ing on. These options, too, are in the View Menu’s Redraw Options dialog box. 

Deselect any items (Music, Lyrics, Chord Symbols, etc.) you can do without for 
the time being. If you’re editing notes, for example, it may be OK for Finale to 
hide the lyrics. The less Finale has to draw, the faster you can work.

SPEED TIPS 2: MACINTOSH RAM DISKS

When you’re working on a piece, the Macintosh has to fetch information from the 
hard disk every now and then. For example, each time you scroll, Finale gets the 
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information it needs to draw the screen by reading your document, which resides 
on the hard disk.

To be perfectly accurate, Finale doesn’t read this data from your document. Instead, 
it creates a set of temporary data files, so that your original document is safe in the 
event of a system failure. If a system failure occurs, and you turn the Macintosh 
back on, you might see these extra files on your disk. They have names like temp-
text-vMEM. (You can remove them if you like—but not while Finale is running.)

The point is that if Finale didn’t have to read data from your disk each time it 
needed to access other parts of your piece, the program would run much faster. It 
so happens that RAM, or memory, delivers information to the computer’s “brain” 
about 100 times faster than the hard disk can. The technique is to store those 
“temp” files in memory instead of on the hard disk (while you’re working).

To configure a RAM disk, go to the Apple Menu, choose Control Panels, and then   
specify Memory. Turn the RAM disk on and then set the RAM Disk size. (We rec-
ommend making the RAM disk at least 10 times the size of the largest file you plan 
to be working on. If, for example, you’ll be working on a 1Mb orchestral score, 
you’ll want your RAM disk to be at least 10Mb.) Once you’ve configured your RAM 
Disk, close the memory Control Panel and restart your Mac: the RAM Disk icon 
will appear on your desktop. 

Next, launch Finale. From the Options Menu choose Program Options. Choose 
Folders and click the browse box next to Temporary Files. Then, locate the RAM 
Disk you just created on the Desktop. If you double-click on the RAM Disk, you 
should see a large button at the bottom of the screen that says Use “RAM Disk”: 
click on this, then click OK to close the Program Options.

USING KEYBOARD SHORTCUTS

Many of the most commonly-used Finale commands and functions have keyboard 
shortcuts. You may have noticed that pressing !-A (Mac: a-A) is the same 
as choosing Select All from the Edit Menu, !-D (Mac: a-D) is the same as 
choosing Redraw Screen, and pressing !-U (Mac: a-backslash) is the same 
as choosing Update Layout.

You may find it especially useful to select Finale tools without having to use the 
mouse. In Windows, you can assign any Finale tool to one of the function keys F2 
- F12 (F1 and F10 are reserved by Windows). To assign a tool to a function key, 
select the tool to be assigned, then press d and type a function key. To switch 
tools, type the tool’s function key. In Macintosh, you can assign a Finale tool to one 
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of eight keys (F, G, H, J, K, L, semicolon [;] and apostrophe [‘]). To assign a tool to 
a key, press b-c and type the key to which the tool is to be assigned. In the 
Master Tool Palette, select the tool, then click OK. To switch tools, press c and 
type the tool’s key.

And while it doesn’t actually qualify as a keyboard shortcut, Finale’s “power-OK” 
and “power-Cancel” techniques can save you a lot of time. Any time you’ve crossed 
through several dialog boxes to make a certain setting (to create something in the 
Shape Designer, for example), you don’t have to retrace your steps back through 
those dialog boxes. Instead, click OK or Cancel while pressing the ! (Mac: 
a) key. You’ll return directly to the score.

MACROS

If you’re even a moderate efficiency demon, you should consider linking Finale up 
with a macro program. A macro is a series of steps—dragging, choosing menu 
commands, typing, and so on—that’s been automated and programmed to execute 
itself when you press a certain keystroke.

The built-in keyboard shortcuts described above and Metatools are all well and 
good, but what about commands that you use often but which have no keyboard 
equivalents? Furthermore, what about multistep procedures (switch into Page 
View, Scale View to 75%, click Page Layout Tool, indent first system, click OK) that 
you perform often?

Macro programs let you perform any such sequence with a single keystroke. 
QuicKeys (CE Software: 1-800-5CE-SOFT), or Tempo Shortcutter (Affinity Micro-
systems: 1-800-367-6771), for example, can make your life with Finale easier. If 
you’re unfamiliar with a macro program, you’ll have to sit down with its manual 
and learn how it works. But it’s a worthwhile investment of time, and will pay for 
itself many times over—every time you work with Finale, in fact, and get to watch 
the macro program perform a routine multistep task for you.

Furthermore, you can use a macro program to map tool keyboard equivalents 
(since Finale provides only eleven). For example, you may decide to use !-T 
to switch to the Text Tool. For Windows users, check out the Menu Shortcuts 
Plug-in for a built-in Finale macro program.
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LINKS TO THE REST OF THE WORLD

Finale is the most well-connected program you can imagine. It can share its images 
with graphics programs, its lyrics and text blocks with word processing programs, 
and its music with sequencers, other notation programs. Use the Save as Web Page 
command to create a copy of your music ready for the World Wide Web. With the 
Finale Showcase, you can even post your files on the Coda Website and share with 
friends across the globe. 

One of the most useful examples of Finale’s cooperation with other software is its 
ability to handle standard MIDI sequencer files. These special files contain MIDI 
playback data. Most sequencer programs (Performer, Vision, Cakewalk, Master-
Tracks, and so on) can generate and read them, and so can Finale. That means that 
you can create your music in your favorite sequencer; when it’s polished and ready 
to be notated, save it on your disk as a MIDI file and open it with Finale; it will turn 
into standard notation. When you attempt this process, you’ll discover that Finale 
offers literally dozens of options for separating and recombining the music on the 
various tracks of the sequencer file. If you want, Finale will even retain the velocity, 
rhythmic “feel,” and controller information from the original sequence. See MIDI 
FILES in the User Manual for more details.

Note, too, that Finale 2003 can read files created in other music notation programs 
from Coda Music Technology, including PrintMusic!, Allegro, NotePad and 
MusicProse. Files created in earlier versions of Finale, as well as any of Coda’s nota-
tion programs, can be opened directly in the opposite platform. For example, files 
created in Finale 98 for Windows can be opened in Finale 2003 for Macintosh. You 
can also read older cross-platform files, including those from Allegro, PrintMusic, 
NotePad and MusicProse. IMPORTANT: None of Coda's older products can read 
Finale 2003 files, including those saved as ENIGMA Transportable Files (ETFs). 
See IMPORTING in the User Manual for more details.

You’re not even limited to using Finale’s music font, Maestro, for displaying and 
printing your music. A wide variety of music fonts are now commercially available 
and can be used with Finale. See FONTS in the User Manual.

THE NEXT FINALE

Your response to Finale is extremely important to us; the version of Finale you’re 
now using reflects the comments and suggestions of thousands of users. Please 
send us your ideas and “wish lists” as you get to know the program. We’ll read and 
consider everything we receive; Finale will continue to become better, faster, and 
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easier to use. Make sure you’ve sent us your registration card so that you’ll be 
notified when the next version becomes available.

In the meantime, you have at your disposal a musical tool of tremendous power 
and flexibility. You’ve seen some of what Finale can do, and you’ll discover other 
useful features as you become acquainted with it. With this volume and the User 
Manual as your guides, you should now be ready to work on a project of your own. 

A fascinating experience awaits you. Here’s hoping that Finale enhances your 
musical productivity and creativity in ways you’ve never imagined possible.
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License Agreement
IMPORTANT—READ THIS AGREEMENT BEFORE OPENING DISK PACKET! 

BY OPENING THE SEALED PACKET, YOU AGREE TO BE BOUND BY 

THIS LICENSE AGREEMENT.

IF YOU DO NOT AGREE TO THE TERMS AND LIMITATIONS OF THIS 
LICENSE AGREEMENT, DO NOT OPEN THE PACKET! Promptly return the 
unopened disk packet, along with the entire FINALE package, to the place where 
you obtained them to receive a refund of the purchase price and license fee you 
paid for the FINALE package.

MAKEMUSIC! Inc., CODA MUSIC TECHNOLOGY (“CODA”) is licensing the 
FINALE software programs contained in this disk packet and the FINALE package 
(collectively “the SOFTWARE”) to you on the following terms and conditions:

1. GRANT OF LICENSE. In consideration of the license fee that is a part of the 
price you paid for this product, CODA grants you, as licensee, a nonexclusive right 
to use the SOFTWARE on a single computer (“CPU”) under the terms and limita-
tions of this License Agreement.

2. OWNERSHIP. As licensee, you own the documentation materials and the media 
on which the SOFTWARE is recorded, but CODA retains all ownership and rights 
in the SOFTWARE, including all rights in any portion(s) of the SOFTWARE 
present in any output of the SOFTWARE. This License Agreement is NOT a sale of 
the SOFTWARE.

3. USE RESTRICTIONS. You may physically transfer the SOFTWARE from one 
computer to another, provided that the SOFTWARE is used on only one computer 
at a time. You may not install or use the SOFTWARE on a network, multiple CPU, 
multiple site arrangement, or any other hardware configuration where the SOFT-
WARE is accessible to more than one CPU or to more than one user. You may not 
use telecommunication transmissions to electronically transfer the SOFTWARE 
from one CPU to another. To protect CODA’s copyrights and trade secrets in the 
SOFTWARE, you may not adapt or make alterations to the SOFTWARE, decom-
pile, disassemble, translate, convert to another programming language or otherwise 
reverse engineer the SOFTWARE.

4. TRANSFER RESTRICTIONS. You may not transfer, assign, sell, or otherwise dis-
pose of the SOFTWARE on a permanent basis without the written permission of 
CODA. Should CODA grant such permission, you may be required to pay a Trans-
fer Fee in effect at the time of the transfer. In no event may you rent, lease, grant 
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sublicenses or any other rights in the SOFTWARE to others on a temporary basis, 
including renting the SOFTWARE and CPU together to other users.

5. COPY RESTRICTIONS. You may make one copy of the SOFTWARE solely for 
backup purposes. The backup copy automatically becomes the property of CODA 
and is subject to this License Agreement. You must reproduce CODA’s copyright 
notice on the backup copy.

6. SUPPORT AND UPDATE POLICY. CODA is not responsible for maintaining or 
helping you to use the SOFTWARE, except through CODA’s FINALE SUPPORT 
SYSTEM. From time to time, CODA may update the SOFTWARE. By returning the 
completed Registration Card to CODA, you will be able to use CODA’s FINALE 
SUPPORT SYSTEM. In addition, you will receive information regarding updated 
versions of the SOFTWARE. Future updates may be made available to licensees 
who have returned the completed Registration Card to CODA and paid an Update 
Fee.

7. TERMINATION. This License Agreement is effective upon opening the sealed 
disk packet and remains in effect until expiration of all copyright interests in the 
SOFTWARE, unless earlier terminated. This License Agreement will terminate 
automatically without notice from CODA if you fail to comply with any of the 
terms or limitations of this License Agreement. Upon termination you must return 
all copies of the SOFTWARE to CODA.

8. MISCELLANEOUS. This License Agreement is the complete and exclusive 
agreement between you and CODA relating to the SOFTWARE and shall be inter-
preted under the laws of the State of Minnesota applicable to contracts made in 
Minnesota.

The FINALE SOFTWARE and accompanying documentation materials may also be 
protected under federal copyright and patent laws. Unauthorized copying or use of 
the SOFTWARE beyond the scope of this License Agreement is expressly forbid-
den. You may be held legally responsible for any copyright or patent infringement 
that is caused or encouraged by your failure to abide by the terms and conditions of 
this License Agreement.

SOFTWARE DISCLAIMER OF WARRANTY

AND LIMITED WARRANTY FOR MEDIA

THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS ARE 
PROVIDED SOLELY ON AN “AS IS” BASIS, WITHOUT WARRANTY OF ANY 
KIND. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE 
SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS IS WITH 
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YOU. YOU ASSUME ALL RESPONSIBILITY FOR SELECTION OF THE SOFT-
WARE AND ACCOMPANYING DOCUMENTATION MATERIALS TO ACHIEVE 
YOUR INTENDED RESULTS, AND FOR THE INSTALLATION, USE, AND 
RESULTS OF THE SOFTWARE. IF THE SOFTWARE OR ACCOMPANYING 
DOCUMENTATION MATERIALS PROVE TO BE DEFECTIVE, YOU, NOT CODA 
OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES, ASSUME THE 
ENTIRE COST OF ANY AND ALL NECESSARY SERVICING, REPAIR, OR COR-
RECTION.

CODA warrants to the original licensee of the SOFTWARE that the media on 
which the SOFTWARE and accompanying documentation materials are recorded 
will be free from defects in materials or workmanship under normal use for a 
period of 90 days from the date of purchase of the media and documentation mate-
rials as evidenced by a receipt. This warranty will be null and void if the media 
appears to have been damaged due to unauthorized service, modification, accident, 
abuse, misuse, or excessive wear.

CODA’s entire liability and your exclusive remedy as to defective media shall be 
replacement of the defective media. CODA will replace any defective media you 
return during the 90 day warranty period, without charge, provided you have 
signed and returned the enclosed Registration Card. Prior to returning the defec-
tive media, you must call CODA for a return authorization number. Returned 
media should be shipped in a protective package to MAKEMUSIC Inc., CODA 
MUSIC TECHNOLOGY at the address shown in the documentation materials, and 
should be accompanied by the return authorization number, a copy of the paid 
receipt, a brief description of the problem and your return address. SOME STATES 
DO NOT ALLOW LIMITATION ON HOW LONG AN IMPLIED WARRANTY 
LASTS, SO THE 90 DAY LIMITATION MAY NOT APPLY TO YOU.

Neither CODA nor anyone else involved in the creation, production, licensing, or 
delivery of the SOFTWARE and documentation materials shall be liable for any 
indirect, incidental, consequential, or special damages (including damages for lost 
profits or the like) resulting from breach of warranty or any type of claim arising 
from the use or inability to use the SOFTWARE, even if CODA has been advised of 
the possibility of such damages. In any event, CODA’s responsibility for direct dam-
ages is never more than the purchase price and license fee you paid for the FINALE 
package. SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION 
OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITA-
TION MAY NOT APPLY TO YOU.
203



License Agreement
EXCEPT AS EXPRESSLY PROVIDED ABOVE, CODA MUSIC TECHNOLOGY 
MAKES NO WARRANTIES REGARDING THE SOFTWARE, DOCUMENTATION 
MATERIALS, OR MEDIA, EITHER EXPRESS OR IMPLIED, INCLUDED BUT NOT 
LIMITED TO WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. No oral or written information or advice provided by 
CODA, its dealers, distributors, agents, or employees shall create any other war-
ranty or increase in any way the scope of this warranty, and you may NOT rely on 
such information or advice. THIS LIMITED WARRANTY GIVES YOU SPECIFIC 
LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY 
FROM STATE TO STATE.
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