
quick REFERENCE guide for MACINTOSH®

Thank you for purchasing Finale 2011.  
We’d like to take this opportunity to welcome 

you to the world’s most widely used family 

of music notation software, and offer our 

assistance in getting started. This guide is 

intended to visually demonstrate how to 

accomplish common tasks quickly and easily, 

and point you to additional helpful resources 

should you need them. Thanks again for your 

support and best wishes with your music!  

—Your friends at MakeMusic
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Document Styles 
include fonts and 
markings designed 
for particular types 
of documents, in this 
case, a choral jazz 
arrangement.

1 	 From the File menu, choose 
New > Document with Setup 
Wizard.

2 	 Choose the Ensemble and 
Document Style and click Next. 

3 	 Select your instruments and 
click Next. 

4 	 On pages 3 and 4, choose the 
desired score elements, and 
click Finish. 

Pages 3 and 4 allow you 	
to specify the:

•	 Title

•	 Credits and copyright

•	 Key signature

•	 Time signature

•	 Tempo indication

•	 Pickup measure

•	 Number of measures

Getting Started

A.	 Using the Document Setup Wizard

Finale’s Document Setup Wizard is usually the fastest way to begin a new score. 
The pages in this wizard allow you to quickly specify all the basic score elements.

Search for “Setup Wizard” in the User Manual for details.

Finale Screen View

When you open a new score, the following menus, palettes, and controls appear. These 
elements form a framework for all of Finale’s features and functions. 

Message bar 
This bar identifies 
the selected tool.

Page counter 
This counter identifies 
the current page.

Horizontal scroll 
Use this scroll bar to position 
the document horizontally

Menu bar 
These menus include standard 
operations and editing commands.

Document window 
The active document 
appears in this window. 

Simple Entry palette 
Use this palette to choose note 
durations, accidentals, etc. 
while entering with Simple Entry.

Main tool palette 
This palette contains 	
all of Finale’s tools.

Playback controls 
Use these to start 
and stop playback.

Vertical scroll
Use this scroll bar to position 
the document vertically.

Page scroll 
Use these buttons 
to navigate pages.
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To zoom in and out using your mouse cursor: 
command

⌘  + shift  + click to zoom-in to the position clicked.
command

⌘  + option  + shift  + click to zoom-out. 

Navigating Your Music

Getting the best view of your score in progress is crucial to working with Finale efficiently.

A.	 Choosing a view
The two main views in Finale are Page 
View and Scroll View. From the View menu, 
choose Scroll View or Page View. 

	 Page View

	 displays your music exactly as it will appear 
on the printed page. Use this view for system 
and page layout.

	 Scroll View

	 displays your music in one continuous 
horizontal system, free from page constraints.

Press 
command

⌘  + E  to switch between 
Page View and Scroll View

Search “Views” in the User Manual for more details.

B.	 To Zoom In and Zoom Out 

You can find zoom commands under the View menu, but to save time, use keyboard shortcuts.

C.	 To Drag the Visible Score Region
 

Use Finale’s Hand Grabber tool to reposition your view of the score. 

Press 
command

⌘  + option  + click and drag to move the score.

D.	 To Switch Pages

In Page View, use the arrow buttons in the lower left corner of your screen to navigate 
between pages. Or, use the keystrokes listed here: 

Search for “Page View” in the User Manual for more information.

Search for “Hand Grabber” in the User Manual for more information.

For more, search “Zoom” in the User Manual.

Press 
command

⌘  + –
—

 to zoom outPress 
command

⌘  + =
+

 to zoom in

Press 
command

⌘  + 
Page
Up  to move to previous page. Press 

command

⌘  + 
Page
Down  to move to next page.
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Entering the Music: Simple Entry 

1 	 Click the Simple Entry tool .

2 	 Observe the Simple menu (a) at the top 
of your screen. You will use this menu to 
change settings and refer to keyboard 
shortcuts.

3 	 Observe the Simple Entry palette (b), which 
you will use to specify note durations and 
other note properties. 

a.

b.

(press once)
A.	 To enter notes with 	
	 your mouse

1 	 Click the note duration in the Simple Entry 
palette, as well as the accidental, tie, tuplet, 
or grace note.

2 	 Position your mouse cursor where you 
would like to enter the note.

3 	 Click to enter the note. Finale flips the stem 
direction when appropriate.

Tip: Double-click 
one of these tools  
to de-select all other 
tools in the Simple 
Entry palette.

B.	 To enter notes with your mouse and computer keyboard

Notebook users, use the “Laptop Shortcut 
Table” to improve the efficiency of your smaller 
keyboard. Choose Simple > Simple Entry Options 
and click Edit Keyboard Shortcuts. Under 
Keyboard Shortcut Set, click the Select popup 
menu and choose Laptop Shortcut Table.

Use your numeric keypad (c) to choose 
note durations before you click them in. 
Use the image to the right as a guide. 
To remove extra tools, double-press as 
shown below.

c.

(press twice)

To change the selected duration.

To select only the duration and remove the dot and flat.

Enter a note and then press 9  to create a triplet.

All Simple Entry keyboard shortcuts are listed under the Simple menu.

option
 + 4  

	 Notes are purple when you enter them, 
indicating they can be edited with a keystroke...

	 Change the duration of the note you just 
entered by pressing Option+# (1-8). 
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C.	 To type notes into the score with your 	
	 computer keyboard

Using your computer keyboard to type notes into the score 	
is faster than clicking. When you have typed the duration: 

1 	 Press Enter to activate the Simple Entry 
Caret, which is Finale’s entry cursor.

2 	 Use the up and down arrows 
to choose the pitch. 

3 	 Press Enter to enter the note. 

4 	 Or, simply type the letter of the 
desired pitch, 0 (zero) for a rest.

5
	 Press Shift-down arrow to move 

the caret down an octave.

	

See “Simple Entry” in the User Manual for more information.

A B C 0 D

enter

enter

 
shift  +  

Moves selection 
left/right. 

 
command

⌘ + 

Moves selection up/down. 

D.	 To play notes into the score with a MIDI keyboard

You can use your MIDI keyboard (or other MIDI device) to quickly enter notes. 	
With the caret active, simply play the desired note or chord to add it to the score.

See “Speedy Entry” and “HyperScribe” in the User Manual for other ways to enter music using a MIDI keyboard.

Check Simple > Use MIDI Device for Input, 
to use a MIDI keyboard for note entry.

Multiple Voices: Layers

When a second voice with a different rhythm is required within a measure, like the eighth notes 
shown in red below, enter the notes in a new layer. Each layer is a rhythmically independent 
voice. Simply choose the new layer and enter as you would normally.

Always use layers 1 and 2 first when notating 
multiple voices. Use layer1 for the higher 
voice. If there are three or four voices in a 
single staff, then use layers 3 and 4 as needed.

Layers can be chosen from the View menu,
or the layer popup at the bottom of the screen.

Layers can be identified by note color.

See “Multiple Voices” in the User Manual for more information.

From the Document menu, choose Show Active Layer 
Only to work with a single layer independently.

 + 

Show Active Layer Only allows you to edit or clear individual 
layers without affecting the hidden layers. (Compare to figure 
above). Be sure to uncheck Show Active Layer Only before printing.

Layer 1 Layer 2 Layer 3 Layer 4

=
+

Sharp

–
—

Flat

T

Add tie

L

Flip stem

\

Flip 
enharmonic

3

Add interval 
third (number 
row)

/ /

Break/join beam

+ –

Half step 
increase 
(numpad)

Half step 
decrease 
(numpad)
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Playing-in Music: HyperScribe 

A.	 To record a performance
1 	 Click the HyperScribe tool .

2 	 Click a measure.

3 	 Wait for two countoff measures 
and begin playing.

4 	 When you’re done, click the score 
to stop recording.

HyperScribe® allows you to record directly from your MIDI keyboard into the score. 
To configure your MIDI keyboard (or other external MIDI device) for use with Finale, 	
see “Setting up your MIDI system” in the Tutorials section of the Finale User Manual. 

D.	 To change the recording tempo and countoff

If you are transcribing a busy passage, you may want to record at a slower tempo for greater 
accuracy. You can do this, and make additional adjustments to aspects of your recording session 
in the Playback and/or Click and Click and Countoff dialog boxes.

1 	 Click the HyperScribe tool .

2 	 From the HyperScribe menu, choose 
Beat Source > Playback and/or Click (a).

3 	 Select Use This Tempo, and enter the 
desired recording tempo in the adjacent 
text box (b). Be sure the correct main 
beat duration is selected below.

4 	 Click Click and Countoff.

5 	 After Measures, enter the desired 
number of countoff measures (c).

6 	 Click OK twice to return to the score. 

C.	 To record into two staves

1 	 Click the HyperScribe tool .

2 	 From the HyperScribe menu, choose Record 
Mode > Split Into Two Staves.

3 	 Enter the split point (middle C = 60) 
and click OK.

4 	 Record your performance.

Choose MIDI/Audio > Quantization Settings to open 
this dialog box.

Results of your HyperScribe 
recording depend on the 
Smallest Note Value selected 
and other quantization settings.

a.

b.

c.

B.	 To set the smallest 	
	 note value

Since a live performance is never perfect, 
Finale rounds-off your performance to the 
note value you choose. For example, if your 
piece does not include any notes shorter 
than an eighth note, tell Finale this by 
specifying eighth as the smallest note value 
to ensure there will not be sixteenth notes in 
the transcription. This setting is configured in 
the Quantization Settings dialog box.
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Selecting Music 

The Selection tool is Finale’s universal editing tool. It can be used to select, move, delete, copy, 
paste, or otherwise edit any region of measures and virtually any individual item in the score. 

A.	 To select

Tip: See “Selecting Music” in the User Manual for more details.

A selected region including full measures in every staff is called a measure stack and is indicated  
by highlighting that extends from the top to the bottom staff, including the area between staves.

Click on the staff lines (without 
clicking on a note) to select a full 
measure. (Click only once.)	

Click outside and above the staff and 
drag diagonally across any measure 
region (partial or whole measures) to 
select a measure region.

Double-click a full measure to 
select a measure stack. Copying 
measure-specific items or deleting full 
measures requires a stack selection.

B.	 To expand selection

Use keyboard shortcuts to expand or contract the selected region on a single staff...

...or on multiple staves.

To next beat shift
 + 

To end of measure option
 + shift

 + 

To end of score shift
 + end

To beginning of score shift
 + home

 shift
 +  (again) shift

 + 

Drag

Release

Click
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Copying, Pasting, and Inserting 

Finale offers a great deal of control over copying, inserting and pasting (replacing).

A.	 To drag-copy
If the source and target regions are both 
visible on your screen, quickly copy music 	
by dragging the selected region.

1 	 Click and hold

2 	 Drag

3 	 Release

B.	 To copy using 	
	 the clipboard

If the source and target regions are not 	
both visible on your screen, copy music 	
to the clipboard, then paste the contents 	
of the clipboard to the target region. 	
Existing music is replaced.

1 	
command

⌘  + C

2 	 Select the target

3 	
command

⌘  + V  

C.	 To insert music
When you copy and paste, Finale overwrites the content in the target region. When you insert, 
all subsequent music is pushed towards the end of the score, usually increasing the total number 	
of measures.

	
command

⌘  +  click and drag to insert instead of paste.

A red insertion bar indicates the inserted music will nudge music towards 
the end of the score. Full measures will not be inserted.

A green insertion bar appears when copying 
and inserting stacks. It indicates Finale will 
insert the full measure(s), pushing subsequent 
measures towards the end of the score. 

Tip: See “Copying Music” in the 
User Manual for more details.

Drag

Click and hold

Release

Select the target

command

⌘  + C

 
command

⌘  + V
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D.	 Filtering

You can copy specific score elements 
using the Edit Filter dialog box. 

1 	 From the Edit menu, choose Edit Filter.

2 	 In the Edit Filter dialog box, check the items 
you want to copy. (Click None to uncheck all).

3 	 Click OK. 

4 	 Copy the music as you would normally. 

To copy measure settings, 
a full measure stack must 
be selected. 

Finale uses the filter while 
copying whenever Use Filter is 
checked under the Edit menu.

Press 
command

⌘  + 
option

 + shift
 + F  to open the Edit Filter dialog box.

Transposing 

To transpose:

1 	 Click the Selection tool .

2 	 Select a region of music.

3 	 From the Utilities menu, choose Transpose.

4 	 Select the interval from the Interval 
popup menu.

5 	 Click OK.

To quickly transpose:

1 	 Click the Selection tool .

2 	 Select a region of music.

3 	 Press...

6  to transpose down a step. 

7  to transpose up a step. 

8  to transpose down an octave. 

9  to transpose up an octave. 

This method transposes the music diatonically within the key signature. To change  
the key, use the Selection tool context menu or the Key Signature tool. To configure  
a transposing staff, use the Staff tool.



17 MACINTOSHWorking with Measures 18MACINTOSH Working with Measures

Working with Measures 

A.	 To add measures
	 To add measures at the end of the score:

1 	 From the Edit menu, choose Add Measures.

2 	 Type the number of measures you would 
like to add.

3 	 Click OK.

B.	 To insert measures
	 To insert new empty measures  
	 anywhere in the score:

1 	 Select a measure. (Inserted measures 
will appear before this one.)

2 	 From the Edit menu, choose Insert 
Measure Stack.

3 	 Type the number of measures you 
would like to Insert.

4 	 Click OK.

C.	 To fit a certain number 	
	 of measures per system
1 	 Select the measures you would like to fit.

2 	 From the Utilities menu, choose Fit Measures.

3 	 Type the number of measures and click OK.

D.	 To adjust the measure layout manually
You can move individual measures from one system to the next, or to the previous.

1 	 Select the measure(s).

2 	 Press 
command

⌘  +  to move to the next system, or  
command

⌘  +  to move to the previous.

Finale automatically adjusts 
the measure layout to fit 
the specified number of 
measures throughout the 
selected region.

Tip: To add a pickup measure, from the 
Document menu, choose Pickup Measure.

Tip: See “Measure Layout” in the User Manual for more details
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Working with Staves 

Use the Staff tool to easily insert, delete, or edit staves. When you click the Staff tool, the Staff menu 
appears at the top of your screen. The following instructions assume the Staff tool is selected.

A.	 To insert staves
1 	 Select a measure region in a staff. The 

inserted staff will appear above this one.

2 	  From the Staff menu, choose New Staves 
(with Setup Wizard).

B.	 To delete staves
1 	 Click the Staff Handle for the staff you would 

like to delete.

2 	 Press 
command

⌘  + 
delete . Finale removes 

the staff and repositions adjacent staves 
accordingly.

C.	 To apply staff styles
Staff Styles can be used to apply a notation 
style, such as the following, to a portion 	
of a staff.

1 	 Select the measure region.

2 	 From the Staff menu, choose Apply Staff 
Style To > Score and Parts. 

3 	 Choose the desired Staff Style and click OK.

Alternatively, 
control-click a 
staff handle and 
choose Delete 
Staves and 
Reposition.

D.	 To hide an empty staff in a system
1 	 Select a region including the empty staves.

2 	 From the Staff menu, choose Hide Empty Staves. 

3 	 To show hidden staves, control-click this handle and choose Show All.

See “To move staves”in the User Manual for more details.

E.	 To move staves
Click a staff handle and drag 	
to move it vertically for one 
system only. (Double-click 	
the handle and drag to position 	
the staff in all systems.) 

This dashed line 
indicates hidden 
empty staves

1 and 2-bar repeats X noteheads Change transposition

Rhythmic notation Slash notation Force hide staff (cutaway)
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Markings and Text

Most markings and text are added with 
one of three tools; the Expression tool, 
Articulation tool, or Smart Shape tool. In 
this section, you will learn how to easily 
add these figures, and which tool to use.

To add an expression:

1 	 Click the Expression tool
 

.

2 	 Double-click the score.

3 	 Choose the category.

4 	 Double-click the expression. 

F

Adagio    = 40

accel.

con brio

arco

  A

To add multiple expressions:

1 	 Click the Expression tool
 

.

2 	 Drag-select a region of notes.

3 	 Choose the category.

4 	 Double-click the expression.

A.	 Adding expressions 
Six different types of figures are added with 
expressions, each with its own category: 

Note: Expressions and articulations affect playback.

Articulation Tool Smart Shape Tool

Expression Tool

B.	 Adding articulations 
 

Articulations are markings attached  to a single note, including:

To add an articulation to a single note: 

1 	 Click the Articulation tool
 

.

2 	 Click the note.

3 	 Double-click the articulation.

Ornaments

TenutoAccents Staccato

To add an articulation to multiple notes: 

1 	 Click the Articulation tool
 

.

2 	 Drag-select a region of notes.

3 	 Click Select.

4 	 Double-click the articulation.

5 	 Click OK.

If you don’t see the expression or 
articulation you need, click Create 
to define a new custom marking.

C.	 Adding slurs and hairpins
 

Lines, curves, and other shapes are added with the 
Smart Shape tool.

To add a Smart Shape:

1 	 Click the Smart Shape tool
 

.

2 	 Choose the desired tool from the 
Smart Shape palette.

3 	 Double-click and drag to add the 
Smart Shape.

Trills Glissandi Ottavas (8va/8vb)

Hairpins Slurs

Drag the diamond 
handles to adjust 
the slur contour.
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D.	 Adding text 
Titles, subtitles, composer, arranger, lyricist, 
and other text that does not need to adjust 
with the music is added with the Text tool.

Titles

Subtitles
Composer

To set or edit a document’s title page text:

1 	 From the File Menu, choose File Info.

2 	 Enter the page text information in the File 
Info dialog box.

3 	 Click OK.

To add other text on a page:

1 	 Double-click to display the text frame.

2 	 Type the desired text, or, choose an insert.

To enter Lyrics, use the Lyrics tool .

Inserts are placeholders for standard text 
like titles, page number, or current date.

To add a text insert, choose Text > Insert.

Key Signatures, Time Signatures, and Clefs

To change the key, time, or clef:

1 	 Choose the Selection tool .

2 	 Control-click a measure.

3 	 Choose the Key Signature, Time Signature or 
Clef command and choose the desired option.

Time Signatures

Key Signatures Clef Changes

A.	 To define a key signature 
1 	 Click the Key Signature tool .

2 	 Double-click a measure.

3 	 Use the slider next to the key signature 
preview to specify the key.

4 	 Click OK. 

B.	 To define a time signature 
1 	 Click the Time Signature tool .

2 	 Double-click a measure.

3 	 Use the Number of Beats slider to specify the 
number of beats per measure.

4 	 Use the Beat Duration slider to specify the 
duration of each beat (e.g. eighth, quarter, etc.). 

5 	 Click OK.

C.	 To define a clef change 
1 	 Click the Clef tool .

2 	 Double-click a measure.

3 	 Double-click the desired clef. 

To create a mid-measure clef change, select a 
partial measure before you double-click.

See “Selecting Music” in the 
User Manual for information on 
how to select partial measures.
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Lyrics, Chords, and Repeats

A.	 To type-in lyrics 
1 	 After the notes are entered, click 

the Lyrics tool .

2 	 From the Lyrics menu, check Type Into Score.

3 	 Click a note to display a blinking cursor 
beneath the staff.

4 	 Type a syllable and then press spacebar 
to advance. Use - (dash) to add hyphens 
between syllables.

Chords & Fretboards

Lyrics Repeats

Type: 	
“The [spacebar] fall [-] ing [spacebar] leaves”

B.	 To type-in chord symbols 
1 	 Click the Chord tool .

2 	 Click to display a cursor above the staff.

3 	 Type the chord root and suffix. 
For example,“Amin7”.

4 	 Press spacebar. Finale converts your text 
to a chord symbol.

When typing chord symbols, use “b” for flat  
and “#” for sharp.

Type: 	
“Amin7 [spacebar]”

To show guitar fretboards, from the 
Chord menu, choose Show Fretboards.

C.	 To create repeats with 1st and 2nd endings 

The Lyrics window allows you to easily 
edit syllables, paste text from other 
programs, and click-assign lyrics.

Search “Lyrics window” in the User Manual for more details.

1 	 Click the Repeat tool .

2 	 Select the first ending measures.

3 	 From the Repeat menu, choose Create First 
and Second Endings.

4 	 Select the first measure of the repeated 
section.

5 	 From the Repeat menu, choose Create 
Format Repeat Bar.
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B.	 To change the playback tempo
	 If you have not defined a tempo marking 

1 	 In the Playback Controls, click the expand triangle , then click the Tempo popup menu and choose 
the desired note duration.

2 	 Enter the number of beats per minute in the adjacent text box. 

Playback

A.	 Playback Controls

The Playback Controls give 
you standard buttons for 
controlling the playback 	
of your score. 

Hold down spacebar  and click a measure to start and pause playback.

Press 
option

 + spacebar
 + click and drag to spot-check. 

Press 
option

 + shift
 + spacebar

 + to spot-check a single staff. 

Click the speaker icon in the Playback Controls and 
choose Leftmost Measure to begin playback at the 
leftmost visible measure.

Tempo marking expressions override the tempo indicated in the Playback Controls. 
See “Tempo Marks” in the Finale User Manual.

C.	 Human Playback®

The proper performance of any piece of music depends on the genre and style. For example, 
you wouldn’t expect a jazz piece to be performed the same way as a classical sonata. Tell 
Finale how you want your piece performed using Human Playback. Human Playback performs 
the music in the style specified, and even interprets the markings you’ve added. To choose 	
a Human Playback style, from the MIDI/Audio menu, choose Human Playback, and then select 
the desired style.

	 To enable or disable Human Playback

1 	 Click the From the MIDI/Audio menu, choose 
Human Playback and then select the desired style.

2 	 To turn off Human Playback, from the MIDI/Audio 
menu, choose Human Playback > None. 

Choose MIDI/Audio menu > Human Playback > Jazz to activate 
the Swing option in the expanded Playback Controls.
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Page Layout 

Adjusting the position of systems and page margins should be the final step before printing your 
score. Use the following techniques to finalize the page layout:

Click the Staff tool  to show 
staff handles, which allow you 
to adjust the vertical position of 
staves within systems. See “To 
move staves” on page 20 of this 
guide for details.

See “Page Layout” in the User Manual for more details on laying out your pages.

See “Printing”in the User Manual for details.

Sharing Your Music

A.	 To print your score
To print, press 

command

⌘  +
 P  and click OK.

B.	 To export an audio file
1 	 From the File menu, choose Export 

to Audio File.

2 	 Choose a location and filename.

3 	 Click the Format popup menu and select 
the desired file format.

4 	 Click Save.

 
option

 
+ click and drag to move 

                   a system independently.

These icons represent systems 
whose measure layout has 
been locked. Finale’s automatic 
music spacing features will not 
adjust the measure layout of 
locked systems.

Click and drag these handles 
to adjust the position of the page 
margins for this page.

Click and drag these handles 
to adjust the system’s top margin.

Click and drag a system to adjust 
the position of the system, which 
also adjusts all subsequent systems 
vertically.

To create a PDF,  instead of clicking Print,  
click PDF and choose Save as PDF.

Anyone can open, view, play and print your Finale files by downloading 
the free Finale Reader™ at www.finalemusic.com/reader.
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More Finale Help Resources Using Contextual Menus 

control  + click to open contextual menus, which allow you to quickly...

or, choose from one of the many other options. By context-clicking a region you can perform 	
a multitude of additional tasks:

•	 Edit measure attributes

•	 Change the barline style

•	 Create or break multimeasure rests

•	 Cut, copy, or paste

•	 Transpose

•	 Add, insert, or delete measures

•	 Change the key, meter, or clef

•	 Apply alternate notation

•	 Add repeats

Transpose, add repeats, insert 
measures, and make other 
changes to measure regions...

Click here to learn how to get the 
most of the Finale User Manual.

Click here to visit the online 
Knowledge Base to browse common 
troubleshooting solutions.

Change the key...

Edit or delete text...

To open the Finale User Manual:

From the Help menu, choose User Manual, or click a help button 

From the Help menu, choose QuickStart Videos to watch helpful demos about how to use Finale.

Efficiency Tips

Click here to visit the Finale blog 
for more tips.

Click here to visit the Finale Forums 
to connect with a global online 
community of Finale users. 



33 MACINTOSHEfficiency Tips: Metatools 34MACINTOSH Efficiency Tips: Metatools

A.	 Using Articulation and Expression metatools 

Efficiency Tips

Metatools

Metatools are programmable keyboard shortcuts you can use to quickly add markings to your score.

	 To add an articulation or expression  
	 using a metatool:

1 	 Click the Articulation
 

 or Expression tool
 

 .

2 	 Hold down the metatool key and click.

Use the same method to quickly enter key signatures, time 
signatures, and clefs (with their respective tool chosen).

	 To add the marking to multiple notes:

1 	 Hold down the metatool key.

2 	 Click and drag to surround notes in a box.

3 	 Release the mouse button.

See section “C” for more metatool keys and to find a listing of all articulation and expression metatools.

“S” is the default Articulation metatool 
key for a staccato marking.

 
S

 
+ click

 
S

 
+ click

Drag

Release

B.	 Using Smart Shape metatools
 

Use metatools for slurs, hairpins, lines, and other shapes as a convenient substitute for clicking 
icons on the Smart Shape palette and using the Custom Smart Shape tool. 

	 To add a slur using a metatool:

1 	 Click the Smart Shape tool
 

.

2 	 Hold down the S key.

3 	 Double-click a note, holding on the second 
click, and drag to the destination note.

4 	 Release the mouse button.

Simply hold down the metatool key and  
double-click to add note-attached Smart 
Shapes, like tab slides. “S” is the default Smart Shape metatool 

key for slur markings.

 
S

 
+ double-click 

             (hold on 2nd click)

Drag

Release

C.	 Common metatools

Search for “metatools” in the User Manual for more information, including how to program custom metatool keystrokes.

Articulation and expression metatools 
are listed in the Articulation Selection 
and Expression Selection dialog boxes. 
Look to the upper right of each listing.

9 8 7 6

S X A Z

5 4 3 2

5 E W Q F K J 7

F G H S

S T 8

> P <

G
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1 	  Choose the Simple Entry tool
 

.

2 	 Select a note and press *  to add an articulation—laptop users press ~ .

	 Or,

3 	 Press the metatool key, in this case, S .

4 	 Or, if you don’t know the key, press Enter.

5 	 Highlight the option from the list and press Enter. 

D.	 Using metatools with Simple Entry 

Articulations and Expressions, as well as key, clef, and time signature changes can be added 
using metatool keys while entering notes in Simple Entry.
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fX  to add an expression

shift
 + 

option
 + C  for a clef change

shift
 + 

option
 + K  for a key signature change

shift
 + 

option
 + T  for a key signature change

enter

  *  or X  then metatool key 

or


